On Cell Phone Forums
Results 1 to 4 of 4
  1. #1
    Mike
    Guest

    "Danbury" <1234@abc.de> wrote in message
    news:Xns990C9160A24161234abcde@198.186.190.226...
    > Is there a trick to getting the KRZR K1 recognized with MPT upon initial
    > installation? I'm having one hell of a problem. I've tried installing
    > the
    > new drivers prior to MPT and still no go. RAZR and SLVR work just fine.
    >



    Im having the same problem, its a nightmare. I dont know what to do expect
    return the K1 now

    At first MPT said it was up to date, now i get:

    The motorola phone tools eng 4.12 version identified by master number
    030105006523 is not listed as a version thats can be updated.

    I cant get this thing working either via cable or bluetooth.

    When i manually try and add it the K1 isnt listed!.

    Tried it on media centre, xp pro and vista all have the same problem. why
    doesnt this thing work. could it be i have an old firmware on the phone?












    See More: KRZR & MPT



  2. #2
    John Navas
    Guest

    Re: KRZR & MPT

    On Mon, 9 Apr 2007 20:19:17 +0100, "Mike" <me@privacy.net> wrote in
    <131l4eqpkst0m81@corp.supernews.com>:

    >"Danbury" <1234@abc.de> wrote in message
    >news:Xns990C9160A24161234abcde@198.186.190.226...
    >> Is there a trick to getting the KRZR K1 recognized with MPT upon initial
    >> installation? I'm having one hell of a problem. I've tried installing
    >> the
    >> new drivers prior to MPT and still no go. RAZR and SLVR work just fine.


    >Im having the same problem, its a nightmare. I dont know what to do expect
    >return the K1 now
    >
    >At first MPT said it was up to date, now i get:
    >
    >The motorola phone tools eng 4.12 version identified by master number
    >030105006523 is not listed as a version thats can be updated.


    I think the latest version of MPT is 4.3.6c (10-23-2006). Suggest you
    contact BVRP Support for an update, or at least check the BVRP Support
    Forum.

    >I cant get this thing working either via cable or bluetooth.
    >
    >When i manually try and add it the K1 isnt listed!.


    Perhaps just because you have an out-of-date version of MPT.

    >Tried it on media centre, xp pro and vista all have the same problem. why
    >doesnt this thing work. could it be i have an old firmware on the phone?


    No -- probably just an issue with MPT.

    --
    Best regards, SEE THE FAQ FOR CINGULAR WIRELESS AT
    John Navas <http://en.wikibooks.org/wiki/Cingular_Wireless_FAQ>



  3. #3
    John Navas
    Guest

    Re: KRZR & MPT

    On 09 Apr 2007 23:29:42 GMT, Danbury <1234@abc.de> wrote in
    <Xns990DBC2DB6D621234abcde@198.186.190.224>:

    >... If I install it manually, I install it as a RAZR v3x and
    >it still works, but the image is not a KRZR.


    Is the image so important?

    --
    Best regards, SEE THE FAQ FOR CINGULAR WIRELESS AT
    John Navas <http://en.wikibooks.org/wiki/Cingular_Wireless_FAQ>



  4. #4
    Dick
    Guest

    Re: KRZR & MPT

    On 08 Apr 2007 19:17:13 GMT, Danbury <1234@abc.de> wrote:

    >Is there a trick to getting the KRZR K1 recognized with MPT upon initial
    >installation? I'm having one hell of a problem. I've tried installing the
    >new drivers prior to MPT and still no go. RAZR and SLVR work just fine.


    I just bought a new KRZR K1 today, and was just about to give up
    getting MPT to talk to it. MPT would obviously recognize the KRZR as
    it used the correct name, and put up the correct skin right down to
    the color. But it would just sit there trying to initialize, and
    never get there.

    Reading through the various threads on the subject, I downloaded the
    USB driver installation tool from Motorola and the drivertool.exe
    file. I used the drivertool first which removes all the drivers then
    reinstalls them. I then ran the USB drivers from the Motorola End User
    Driver Installation file. Have no idea if I should have run only one
    of them or if they should have been in a different order. After I
    rebooted the computer (running XP Pro SP2), which took forever to
    reboot, MPT finally initialized the RAZR and everything works fine.
    Was able to copy the old phone book to the RAZR. Now I have to work
    on ringtones, etc.

    Dick

    --
    Posted via a free Usenet account from http://www.teranews.com




  • Similar Threads







  • Tags for this Thread