reply to discussion

Post a reply to the thread: Info: Lg Dare bitpim

Your Message

If you are already a member Click here to log in
 
  • :heart:
  • :)
  • :(
  • ;)
  • :p
  • :cool:
  • :rolleyes:
  • :ah:
  • :evil:
  • :flamemad:
  • :sad:
  • :laugh:
  • :D
  • :smart:
  • :blush:

Send Trackbacks to (Separate multiple URLs with spaces)

You may choose an icon for your message from this list

Additional Options

  • Will turn www.example.com into [URL]http://www.example.com[/URL].

  • If selected, :) will not be replaced with smile

Subscription

Topic Review (Newest First)

  • 01-12-2010, 12:55 PM
    Daredevil
    I'm trying to get my pics ( on the phone not on sd card) to computer, Bitpim detects the phone, when hit "get phone data" I don't see option for pics, so I assume wallpaper will work, I choose that option, it start loading something then the error message appears "exception". I have a snapshot of the error message. I hope you can see it.
    My question; how can I get the pics out of the phone?
    Thanks
  • 12-19-2009, 01:46 PM
    Cody21
    It does in fact provide that feature...

    did you install the Driver for your DARE ? I don't know about the Telsus version of the DARE - I have the US version.
  • 12-19-2009, 01:29 PM
    rwalk
    I just got the LG Dare 9700 from TELUS and would like to create my own Ringtone (my daughters recorded voice) to the phone. I heard Bitpim can do this so I've downloaded 1.0.6 of the tool.

    It does not detect the phone even when I setup manually through the Wizard!

    Any thoughts...
  • 11-19-2009, 07:59 PM
    deniseny
    I just stumbled upon bitpim as LG DARE screen broke. It worked great transferring contacts on replacement DARE. My text messages were sent to bitpim but I can't get them to go back on phone. What am I doing wrong? The cell shuts down when I try to send messages back. I need to send broken back soon so would love a quick response in easy terms - I am not a techie. THANKS!!

    Can the data then somehow be deleted on old phone? Verizon said there is no way to do it because of screen broken.

    When I do plug my phone into USB, I don't see it appear as a separate port and had downloaded drivers as bitpim did work for me.

    THANKS AGAIN
  • 08-10-2009, 10:21 AM
    arozer
    Quote Originally Posted by Phone_Whisper View Post
    If you have everey thing setup correct and your phone gets auto detected by BitPim and you still can not see the files then they have changed the files and you will not be able to see them... There are some files that BitPim can not see even though they are on your phone.. good exp of this is if you had Brew App loader and you used BTIL you would be able to see alot of files in the brew folder that BitPim can not see ... No need to try and find this app even if you could find it you still can not use it to download the files.. they have the program setup so you can see the file but you can not get to it..

    I do not have VZW so i have now way of trying this out ... if some one has the files and would like to share them with me.. then i could see if its bitpim or just they changed the attributes of the files and now you can not see them through bitpim...infact if any one has any Files that they would like to share i would love to have them since i have no way of downloading them and i would like to test them out... (Before any one say's anything about the SIG issue i already know and still would like to test out the files)

    You may have to do a EFS backup using some other software Like QPST or QXDM .. this is much harder to do then the other way and more risk as well..

    You can also try other sites to see if there is more details on this..

    I did have a few links but it seems that the links are no longer any good... I quess they are cracking down on people backing up there phones files..

    I just found the vnav files in another firmware and the files are in 24248 not the ones you listed and normaly they keep the same folder names even in different firmware .. so see if you see this folder..

    best regards
    Phone_Whisperer, I am having the same problem 'athenstiger' is, and so are a lot more people (if you look in the VZ NAV thread.) It seems that the second file is just not there. And I didn't want to try to to the "hack" without the second file being there because I don't what could go wrong, yano? (Seeing as how I forgot to back it up BEFOREEEE I downloaded the VZ NAV =[.)

    If someone knows the answer to this or knows that if it will work even without the second file being there, please let us know. Thank you. =]
  • 08-03-2009, 10:38 AM
    nurid
    it is great i love it
  • 07-28-2009, 02:02 PM
    Phone_Whisper
    Quote Originally Posted by athenstiger View Post
    No. I went through the entire process again, and the 271... file is still not there after backing up the entire brew tree. I compared the two folders before and after, and the only file that was added was the 269350 folder. According to the directions, there should be two additional file folders 269350 and 271974.mif. The second folder is not there. What do I need to do?
    thanks
    Adam
    If you have everey thing setup correct and your phone gets auto detected by BitPim and you still can not see the files then they have changed the files and you will not be able to see them... There are some files that BitPim can not see even though they are on your phone.. good exp of this is if you had Brew App loader and you used BTIL you would be able to see alot of files in the brew folder that BitPim can not see ... No need to try and find this app even if you could find it you still can not use it to download the files.. they have the program setup so you can see the file but you can not get to it..

    I do not have VZW so i have now way of trying this out ... if some one has the files and would like to share them with me.. then i could see if its bitpim or just they changed the attributes of the files and now you can not see them through bitpim...infact if any one has any Files that they would like to share i would love to have them since i have no way of downloading them and i would like to test them out... (Before any one say's anything about the SIG issue i already know and still would like to test out the files)

    You may have to do a EFS backup using some other software Like QPST or QXDM .. this is much harder to do then the other way and more risk as well..

    You can also try other sites to see if there is more details on this..

    I did have a few links but it seems that the links are no longer any good... I quess they are cracking down on people backing up there phones files..

    I just found the vnav files in another firmware and the files are in 24248 not the ones you listed and normaly they keep the same folder names even in different firmware .. so see if you see this folder..

    best regards
  • 07-28-2009, 06:54 AM
    athenstiger
    No. I went through the entire process again, and the 271... file is still not there after backing up the entire brew tree. I compared the two folders before and after, and the only file that was added was the 269350 folder. According to the directions, there should be two additional file folders 269350 and 271974.mif. The second folder is not there. What do I need to do?
    thanks
    Adam
  • 07-26-2009, 01:49 PM
    Phone_Whisper
    did this fix your issue?
    Mozilla/5.0 (compatible; Teleca Q7; Brew 3.1.5; U; en) 240X400 LGE VX9700
  • 07-25-2009, 05:49 AM
    Phone_Whisper
    Quote Originally Posted by athenstiger View Post
    Here is the problem I have with the instructions to get the nav program for free on my Dare:

    I don't see the and 271974.mif file after installing the nav app. I see the 269350.mif file, and the next ones are 272...... What am I missing? I'm using the Dare phone with the VX9100 setting in Bitpim. Please help.

    I was trying to follow the instructions on here, and they said that after the app was installed, I should see the 26930.mif folder which has 20 files in it, and there should also be a 271974.mif folder also. These are the files that have to be manually loaded after removing the app from the phone. The 271... file is not there. Don't know what I'm doing wrong.
    thanks
    Adam

    LIKE i was saying the new BitPim has the dare in the list.. SO YOU USE "LG Dare vx9700" not 9100... You have BitPim setup incorrectly... correct your settings then try it again... under phone type in setup you should select LG vx9700 (Dare) and then make sure your com port is selected correctly and it will auto detect your phone and you should see the files your looking for.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •