On Cell Phone Forums
Results 1 to 9 of 9
  1. #1
    trevaaaaaaa
    Guest
    Some text messages I receive of one of my contacts arrives as a
    "broken" message, only half of it is received and it has an envelope
    with a crack symbol in the inbox of my sony ericsson t610. It also says
    "some text missing" when it arrives.

    Anyone else experience this?


    As it is the same contact everytime I know the fault is at their
    end,any ideas what they could do to prevent this from happening?




    See More: Broken Text Messages



  2. #2
    =?iso-8859-1?Q?=3E-=A9LuVbuG=A9-=3C?=
    Guest

    Re: Broken Text Messages

    "trevaaaaaaa" <trevaaaaaaa@googlemail.com> wrote in message
    news:1163608500.078966.319280@h54g2000cwb.googlegroups.com...
    > Some text messages I receive of one of my contacts arrives as a
    > "broken" message, only half of it is received and it has an envelope
    > with a crack symbol in the inbox of my sony ericsson t610. It also says
    > "some text missing" when it arrives.
    >
    > Anyone else experience this?
    >
    >
    > As it is the same contact everytime I know the fault is at their
    > end,any ideas what they could do to prevent this from happening?
    >


    What phone do they have? Are they sending a concatenated (i.e. long) or
    'rich' text?

    --
    Antz
    Part of the UKtm family


    --
    Posted via a free Usenet account from http://www.teranews.com




  3. #3
    trevaaaaaaa
    Guest

    Re: Broken Text Messages

    They have just got a new samsung d900

    message comes through ok when they re-send.

    They are sending long messages.

    Thanks for reply.


    >-©LuVbuG©-< <luvbug_usene...@ukonline.co.uk> wrote:
    > "trevaaaaaaa" <trevaaaaaaa@googlemail.com> wrote in message
    > news:1163608500.078966.319280@h54g2000cwb.googlegroups.com...
    > > Some text messages I receive of one of my contacts arrives as a
    > > "broken" message, only half of it is received and it has an envelope
    > > with a crack symbol in the inbox of my sony ericsson t610. It also says
    > > "some text missing" when it arrives.
    > >
    > > Anyone else experience this?
    > >
    > >
    > > As it is the same contact everytime I know the fault is at their
    > > end,any ideas what they could do to prevent this from happening?
    > >

    >
    > What phone do they have? Are they sending a concatenated (i.e. long) or
    > 'rich' text?
    >
    > --
    > Antz
    > Part of the UKtm family
    >
    >
    > --
    > Posted via a free Usenet account from http://www.teranews.com





  4. #4
    =?iso-8859-1?Q?=3E-=A9LuVbuG=A9-=3C?=
    Guest

    Re: Broken Text Messages

    "trevaaaaaaa" <trevaaaaaaa@googlemail.com> wrote in message
    news:1163612513.888217.243990@b28g2000cwb.googlegroups.com...
    They have just got a new samsung d900

    message comes through ok when they re-send.

    They are sending long messages.

    Thanks for reply.

    ------

    What happens if they send 160 characters or less (text only) the first time
    round?

    It seems as though the T610 is only receiving the first message and not the
    second. The next test would be to send a 'long' message to the T610 from
    another phone, and see if the 2nd message arrives. If it does, then the D900
    is at fault, if it doesn't, then the T610 could be at fault.

    Hope this helps.

    --
    Antz
    Part of the UKtm family


    --
    Posted via a free Usenet account from http://www.teranews.com




  5. #5
    =?iso-8859-1?Q?=3E-=A9LuVbuG=A9-=3C?=
    Guest

    Re: Broken Text Messages

    "trevaaaaaaa" <trevaaaaaaa@googlemail.com> wrote in message
    news:1163612513.888217.243990@b28g2000cwb.googlegroups.com...
    They have just got a new samsung d900

    message comes through ok when they re-send.

    They are sending long messages.

    Thanks for reply.

    ------

    What happens if they send 160 characters or less (text only) the first time
    round?

    It seems as though the T610 is only receiving the first message and not the
    second. The next test would be to send a 'long' message to the T610 from
    another phone, and see if the 2nd message arrives. If it does, then the D900
    is at fault, if it doesn't, then the T610 could be at fault.

    Hope this helps.

    --
    Antz
    Part of the UKtm family


    --
    Posted via a free Usenet account from http://www.teranews.com




  6. #6
    trevaaaaaaa
    Guest

    Re: Broken Text Messages

    I sent a 'long' message to my phone from a different phone and i
    received it ok and i sent a 'long' message from my phone to another
    phone and again that was ok.

    So the problem must lie with the d900, or would it be with the
    network?, my friend is using the d900 on O2.

    Thanks for the help.


    >-©LuVbuG©-< <luvbug_usene...@ukonline.co.uk> wrote:
    > "trevaaaaaaa" <trevaaaaaaa@googlemail.com> wrote in message
    > news:1163612513.888217.243990@b28g2000cwb.googlegroups.com...
    > They have just got a new samsung d900
    >
    > message comes through ok when they re-send.
    >
    > They are sending long messages.
    >
    > Thanks for reply.
    >
    > ------
    >
    > What happens if they send 160 characters or less (text only) the first time
    > round?
    >
    > It seems as though the T610 is only receiving the first message and not the
    > second. The next test would be to send a 'long' message to the T610 from
    > another phone, and see if the 2nd message arrives. If it does, then the D900
    > is at fault, if it doesn't, then the T610 could be at fault.
    >
    > Hope this helps.
    >
    > --
    > Antz
    > Part of the UKtm family
    >
    >
    > --
    > Posted via a free Usenet account from http://www.teranews.com





  7. #7
    =?iso-8859-1?Q?=3E-=A9LuVbuG=A9-=3C?=
    Guest

    Re: Broken Text Messages

    "trevaaaaaaa" <trevaaaaaaa@googlemail.com> wrote in message
    news:1163688279.484545.220030@i42g2000cwa.googlegroups.com...
    I sent a 'long' message to my phone from a different phone and i
    received it ok and i sent a 'long' message from my phone to another
    phone and again that was ok.

    So the problem must lie with the d900, or would it be with the
    network?, my friend is using the d900 on O2.

    Thanks for the help.

    ----

    The test there would be to put the SIM from the D900 in another phone and
    send a long message to the T610.

    As we have deducted that it is your friend's phone/network, he/she should
    contact O2. Did we confirm if the D900 can send long texts successfully to
    another phone?

    --
    Antz
    Part of the UKtm family


    --
    Posted via a free Usenet account from http://www.teranews.com




  8. #8
    trevaaaaaaa
    Guest

    Re: Broken Text Messages

    I will try tests you mentioned when i see my friend & will let you know
    results.

    Thanks


    > -©LuVbuG©- wrote:
    > "trevaaaaaaa" <trevaaaaaaa@googlemail.com> wrote in message
    > news:1163688279.484545.220030@i42g2000cwa.googlegroups.com...
    > I sent a 'long' message to my phone from a different phone and i
    > received it ok and i sent a 'long' message from my phone to another
    > phone and again that was ok.
    >
    > So the problem must lie with the d900, or would it be with the
    > network?, my friend is using the d900 on O2.
    >
    > Thanks for the help.
    >
    > ----
    >
    > The test there would be to put the SIM from the D900 in another phone and
    > send a long message to the T610.
    >
    > As we have deducted that it is your friend's phone/network, he/she should
    > contact O2. Did we confirm if the D900 can send long texts successfully to
    > another phone?
    >
    > --
    > Antz
    > Part of the UKtm family
    >
    >
    > --
    > Posted via a free Usenet account from http://www.teranews.com





  9. #9
    =?iso-8859-1?Q?=3E-=A9LuVbuG=A9-=3C?=
    Guest

    Re: Broken Text Messages

    "trevaaaaaaa" <trevaaaaaaa@googlemail.com> wrote in message
    news:1163689289.947332.313280@m7g2000cwm.googlegroups.com...
    I will try tests you mentioned when i see my friend & will let you know
    results.

    Thanks

    ----

    No probs, glad to be of service.

    --
    Antz
    Part of the UKtm family


    --
    Posted via a free Usenet account from http://www.teranews.com




  • Similar Threads







  • Tags for this Thread