Results 1 to 4 of 4
  1. #1
    UDont Need2Know
    Guest
    I just became a Cingular subscriber and I'm using a Motorola v400. I'm
    having a couple of issues with email...
    Issue 1: email sent to [email protected] and received on
    my phone has a reply address of '36245' which is the email gateway. Kinda
    makes it hard to reply.
    Issue 2: I can't seem to connect to the email server from my phone to
    send/receive regular email. Here are the email settings as given to me
    by tech support...
    Email msg setup
    ISP Settings: GPRS
    Connection type: GPRS
    APN address: isp.cingular
    User name: [email protected]
    Password: CINGULAR1
    DNS IP: 0.0.0.0
    Email provider: Custom
    Protocol: POP3
    User ID: cing
    Password: msg
    Sending host: photo.mycingular.com
    Sending port: 25
    Receiving host: photo.mycingular.com
    Receiving port: 110
    Return address: [email protected]

    These settings appear to be consisent with what I've found elsewhere.
    MMS email and WAP browsing seem to work just fine.
    Any clues ?

    Thanks in advance.







    See More: Problems with sending/receiving email




  2. #2
    DKH
    Guest

    Re: Problems with sending/receiving email

    I to would like to know how to set up the email section of my v600. I have
    the media works package 19.99 and would like to get the email from my v600
    also.

    Any help???

    TIA





  3. #3
    Dot
    Guest

    Re: Problems with sending/receiving email

    I've been waiting for a reply to the original post as well.
    Anybody know?
    dot

    "DKH" <[email protected]> wrote in message
    news:[email protected]
    I to would like to know how to set up the email section of my v600. I have
    the media works package 19.99 and would like to get the email from my v600
    also.

    Any help???

    TIA





  4. #4

    Re: Re: Problems with sending/receiving email

    check out http://cingular.howardforums.com for lots of configuration
    settings and many ppl who've had similar problems who can maybe help.

    On Fri, 11 Jun 2004 05:33:35 GMT, "Dot" <[email protected]> said:

    >I've been waiting for a reply to the original post as well.
    >Anybody know?
    >dot
    >
    >"DKH" <[email protected]> wrote in message
    >news:[email protected]
    >I to would like to know how to set up the email section of my v600. I have
    >the media works package 19.99 and would like to get the email from my v600
    >also.
    >
    >Any help???
    >
    >TIA
    >





  • Similar Threads