Results 1 to 3 of 3
  1. #1
    Bob Walker
    Guest
    I am a MEdia Net subscriber and have been occasionally accessing IMAP email
    and the Internet with my iPAQ 2215 via Bluetooth to my V557 for the modem.

    Recently I connected my laptop to the Internet over the V557 with Motorola
    Phone Tools. That worked, but since then the iPAQ will no longer connect.
    Would MPT change any settings on the phone that would affect the iPAQ?
    Logic tells me the MPT and iPAQ settings would be independent of each other,
    but I can't find any other reason the iPAQ no longer connects.

    Has anyone else had this experience and found a solution? (I know this is
    tethering which isn't supported/permitted with MEdia Net.)

    Bob in Dallas





    See More: Lost Internet on iPAQ




  2. #2
    John Navas
    Guest

    Re: Lost Internet on iPAQ

    On Wed, 31 May 2006 02:49:38 GMT, "Bob Walker"
    <[email protected]> wrote in
    <[email protected]>:

    >I am a MEdia Net subscriber and have been occasionally accessing IMAP email
    >and the Internet with my iPAQ 2215 via Bluetooth to my V557 for the modem.
    >
    >Recently I connected my laptop to the Internet over the V557 with Motorola
    >Phone Tools. That worked, but since then the iPAQ will no longer connect.
    >Would MPT change any settings on the phone that would affect the iPAQ?
    >Logic tells me the MPT and iPAQ settings would be independent of each other,
    >but I can't find any other reason the iPAQ no longer connects.
    >
    >Has anyone else had this experience and found a solution? (I know this is
    >tethering which isn't supported/permitted with MEdia Net.)


    MPT might have changed the GRPS profiles. I suggest you ask Cingular to
    "push" the standard GPRS settings to your phone.

    --
    Best regards, SEE THE FAQ FOR CINGULAR WIRELESS AT
    John Navas <http://en.wikibooks.org/wiki/Cingular_Wireless_FAQ>



  3. #3
    Bob Walker
    Guest

    Re: Lost Internet on iPAQ


    "John Navas" <[email protected]> wrote in message
    news:[email protected]
    > On Wed, 31 May 2006 02:49:38 GMT, "Bob Walker"
    > <[email protected]> wrote in
    > <[email protected]>:
    >
    >>I am a MEdia Net subscriber and have been occasionally accessing IMAP
    >>email
    >>and the Internet with my iPAQ 2215 via Bluetooth to my V557 for the
    >>modem.
    >>
    >>Recently I connected my laptop to the Internet over the V557 with Motorola
    >>Phone Tools. That worked, but since then the iPAQ will no longer connect.
    >>Would MPT change any settings on the phone that would affect the iPAQ?
    >>Logic tells me the MPT and iPAQ settings would be independent of each
    >>other,
    >>but I can't find any other reason the iPAQ no longer connects.
    >>
    >>Has anyone else had this experience and found a solution? (I know this is
    >>tethering which isn't supported/permitted with MEdia Net.)

    >
    > MPT might have changed the GRPS profiles. I suggest you ask Cingular to
    > "push" the standard GPRS settings to your phone.
    >
    > --
    > Best regards, SEE THE FAQ FOR CINGULAR WIRELESS AT
    > John Navas <http://en.wikibooks.org/wiki/Cingular_Wireless_FAQ>


    Thanks for the suggestion, John.

    I finally realized that the modem initialization string on the PDA was
    blank. I re-entered one (possibly from your site), and everything's fine.
    I don't understand how MPT could have changed settings on the PDA but I have
    not other explanation. Bottom line is it works now so I'll just know where
    to look if it happens again.

    Bob





  • Phones Discussed Above

    HP iPAQ hw6510 / hw6515 More HP iPAQ hw6510 / hw6515 topics HP (Palm) Forum Reviews
  • Similar Threads