Results 1 to 2 of 2
  1. #1
    DAN
    Guest
    Anyone know what causes this? I sent it to repair, got it back with a
    whole bunch of different characters on the display screen, but when I
    started testing it and sending it pages, it will recieve digits and
    the letter "U" only. I am sending pages thru Amtelco's Infinity
    Answering Service system. Is it a problem with the pager or the
    dispatching? Seen this happen a few times in the past but we send out
    pages to hundreds of pagers with this system and this is the only unit
    currently having this trouble. Any help much appreciated.



    See More: only recieving letter




  2. #2
    The Watcher
    Guest

    Re: only recieving letter

    Anytime that happened to me when I was in the business, the pager was not
    setup in the systen properly. Has the pager ever worked right? Have the
    setup checked at the dispatch pointb first off. Thedn try switching that to
    abother number and see if messages still garblled, if yes then you know iits
    the system. If not, you know its the pager

    "DAN" <[email protected]> wrote in message
    news:[email protected]
    > Anyone know what causes this? I sent it to repair, got it back with a
    > whole bunch of different characters on the display screen, but when I
    > started testing it and sending it pages, it will recieve digits and
    > the letter "U" only. I am sending pages thru Amtelco's Infinity
    > Answering Service system. Is it a problem with the pager or the
    > dispatching? Seen this happen a few times in the past but we send out
    > pages to hundreds of pagers with this system and this is the only unit
    > currently having this trouble. Any help much appreciated.






  • Similar Threads