Results 1 to 9 of 9
  1. #1
    furball
    Guest
    I'm having a real problem with T39m phones, and I don't know if I
    should open a lemonade stand, or if it's operator error somehow. Got
    one of these things 14 months ago, and two months later, it stopped
    finding any network. Just came up searching, searching and finally
    coming up with no network found. After 5 months of waiting for
    SonyEricsson's wonderful warrantee service, I got a new phone. This
    one lasted about 3 weeks, and then the same problem reared it's ugly
    head. Undaunted, I start to deal with SE warrantee department again
    in October. Finally, a new phone arrived today. Fully charged
    battery installed, fire it up, make two phone calls, and guess what?
    No Network Found.

    Is this a common thing, or am I missing a setting somewhere. I must
    say that this problem arises in places where my Motorola V60 gets a
    full, strong signal. If the lousy receiver in motorola can pick up a
    newtwork, then the t39m should also.

    Any thoughts?? Thanks..
    B..



    See More: T39m problems




  2. #2
    StreetwisE
    Guest

    Re: T39m problems

    Hi,

    Mine has developed the same thing, after only 2 years, and from what I
    have sourced on the net, it seems to be referred to as the "no network" bug
    in many forums.

    I have done what this link below suggests and it seems to have solved my
    problem, it has not missed a beat in over 3 weeks, but I don't know for
    how long, so I ended up getting a new phone to be sure.

    http://hk.geocities.com/haha298/T39_No_Network.htm

    Other useful topics can also be found here.

    Hope this helps


    http://www.howardforums.com/

    --
    StreetwisE




    "furball" <[email protected]> wrote in message
    news:[email protected]
    | I'm having a real problem with T39m phones, and I don't know if I
    | should open a lemonade stand, or if it's operator error somehow. Got
    | one of these things 14 months ago, and two months later, it stopped
    | finding any network. Just came up searching, searching and finally
    | coming up with no network found. After 5 months of waiting for
    | SonyEricsson's wonderful warrantee service, I got a new phone. This
    | one lasted about 3 weeks, and then the same problem reared it's ugly
    | head. Undaunted, I start to deal with SE warrantee department again
    | in October. Finally, a new phone arrived today. Fully charged
    | battery installed, fire it up, make two phone calls, and guess what?
    | No Network Found.
    |
    | Is this a common thing, or am I missing a setting somewhere. I must
    | say that this problem arises in places where my Motorola V60 gets a
    | full, strong signal. If the lousy receiver in motorola can pick up a
    | newtwork, then the t39m should also.
    |
    | Any thoughts?? Thanks..
    | B..




  3. #3
    Enotrio Pallanzo
    Guest

    Re: T39m problems

    > Is this a common thing, or am I missing a setting somewhere. I must

    I'm afraid it is. T39 is a spectacular mobile device, but the main problem
    it presents is the one you just happen to describe.

    Although this problem might be solved with practical techniques (you might
    have to unscrew the antenna and fix the problem -believe me, I'm not joking-
    putting a small piece of aluminium leaf between don't know what two elements
    of the inner telephone), I have found a second hand T39 on the internet
    (E-bay auctions) in perfect conditions, and still working great after 10
    months since I bought it (and it has fallen on the ground several times,
    once got almost wet, and so on).

    Since I think T39 is a wonderful mobile telephone (smart, small enough,
    light, long life batteries, good memory and so on) I will keep on buying a
    new (second hand) one until I find them on the E-bay market when mine will
    crash.

    Have luck !

    Enotry Pallance





  4. #4
    Olaf Peuss
    Guest

    Re: T39m problems

    furball wrote:

    > I'm having a real problem with T39m phones,

    [...]
    > No Network Found.
    >
    > Is this a common thing, or am I missing a setting somewhere.


    I'm afraid that is a quite commonly known problem nicknamed the "no
    network bug." The problem is caused by transceiver components which will
    eventually melt down and render the phone useless.

    http://www.telefon-treff.de/showthread/t-44878.html

    gives you detailed "trouble shooting" instructions. Unfortunately,
    they're only available in German, so you would have to find someone who
    can translate that stuff into English for you.


    Kind regards,
    Olaf

    --
    E-Mail only to reply-to address, please.



  5. #5
    furball
    Guest

    Re: T39m problems

    On Wed, 25 Feb 2004 16:37:41 +0100, "Enotrio Pallanzo"
    <[email protected]> wrote:

    >> Is this a common thing, or am I missing a setting somewhere. I must

    >
    >I'm afraid it is. T39 is a spectacular mobile device, but the main problem
    >it presents is the one you just happen to describe.



    To the people who replied, thanks for the info. I contacted Sony
    Ericsson directly, and of course, they have never heard of this
    problem. I told them to check out the two phones I have already
    returned to them, with a third on the way.

    I talked to the dealer who sold me the phone, they put me onto the the
    rep who does warrantee repairs for Canada (where I am) and they were
    most helpful. No arguements, just a couple of questions, a new RMA#,
    and a new phone in the mail before I even sent the old one back. Not
    only that, they upgraded it to a T68i.

    I guess the squeaky wheel gets the grease.





  6. #6
    Enotrio Pallanzo
    Guest

    Re: T39m problems

    > I talked to the dealer who sold me the phone, they put me onto the the
    > rep who does warrantee repairs for Canada (where I am) and they were
    > most helpful. No arguements, just a couple of questions, a new RMA#,
    > and a new phone in the mail before I even sent the old one back. Not
    > only that, they upgraded it to a T68i.
    >
    > I guess the squeaky wheel gets the grease.
    >


    That's how they can get trusted. But T39 was much of a piece....

    Enotry





  7. #7
    Tim Schofield
    Guest

    Re: T39m problems

    In article <[email protected]>, furball
    <[email protected]> writes
    >On Wed, 25 Feb 2004 16:37:41 +0100, "Enotrio Pallanzo"
    ><[email protected]> wrote:
    >
    >>> Is this a common thing, or am I missing a setting somewhere. I must

    >>
    >>I'm afraid it is. T39 is a spectacular mobile device, but the main problem
    >>it presents is the one you just happen to describe.

    >
    >
    >To the people who replied, thanks for the info. I contacted Sony
    >Ericsson directly, and of course, they have never heard of this
    >problem. I told them to check out the two phones I have already
    >returned to them, with a third on the way.
    >
    >I talked to the dealer who sold me the phone, they put me onto the the
    >rep who does warrantee repairs for Canada (where I am) and they were
    >most helpful. No arguements, just a couple of questions, a new RMA#,
    >and a new phone in the mail before I even sent the old one back. Not
    >only that, they upgraded it to a T68i.
    >
    >I guess the squeaky wheel gets the grease.
    >


    Seems you've got a good outcome. But you were unlucky to have problems,
    perhaps. My T39 is approaching 2 years old and hasn't had this problem
    at all.

    Tim S.



  8. #8
    Klaus Bonadt
    Guest

    Re: T39m problems

    > Although this problem might be solved with practical techniques (you might
    > have to unscrew the antenna and fix the problem -believe me, I'm not

    joking-
    > putting a small piece of aluminium leaf between don't know what two

    elements
    > of the inner telephone),


    I damaged my T39m while trying to plug in another antenna (similar to
    IAT-10). I had to remove a piece of rubber, which closes the slot between
    antenna and battery. After doing this, the T39m does not find any network
    with both antennas the new one and the old one.
    Is this somehow related to what you have described as a possible solution
    and if so, do you have a more precise explanation how to fix this?

    Best regards,
    Klaus





  9. #9
    Enotrio Pallanzo
    Guest

    Re: T39m problems

    I am sorry it is in italian:

    "Ebbene sì, dopo un anno e mezzo di servizio, anche il mio T39 della 37a
    settimana del 2001 (una delle due famigerate) è morto improvvisamente la
    mattina del 24 maggio col mormorio del Piave in sottofondo, causa "Rete non
    disponibile".

    Vista la garanzia scaduta e le notizie sempre più frequenti di persone cui è
    stata negata la riparazione anche a pagamento per una supposta
    "irreparabilità", mi son detto: "prima di seppellirlo procedo ad una
    autopsia, chissà che non riesca ad effettuare quell'intervento di cui si
    favoleggia in rete, consistente nell'apporre una
    minuscola protesi tra la scheda madre e il famigerato pistoncino che
    dovrebbe connettere l'antenna alla medesima scheda madre.

    Non ho un tappo di manualità, di elettronica non ci capisco un'acca e,
    cacciavite torx a parte, non avevo nemmeno l'attrezzatura adatta. Però
    l'alternativa era gettarlo nel pattume senza tentare nulla e la cosa mi
    scocciava parecchio, anche perché vorrei sostituirlo col T610 che in Italia
    non c'è ancora.

    Mi procuro la documentazione (per la verità è per ilT28) sul sito di
    Blasfemo e via a sventrare...

    Innanzi tutto mettetevi il cuore in pace: o disponete delle lamelle
    consigliate dall'Ericsson e dallo stesso Blasfemo o massacrerete senza pietà
    la scocca metallica e il cover di plastica del... cadaverino. E sì, perché
    l'antenna si toglie con estrema facilità e senza danni (basta tirarla
    tenendola in asse), il flip si deforma sino allo spasimo, ma la plastica del
    T39 è abbastanza elastica per consentire l'operazione senza incrinarsi, ma
    separare la cover dallo chassis in metallo è operazione difficilissima. In
    pratica bisogna divericare i bordi della cover sui due lati del telefono e
    infilarci qualcosa in modo da mantenere tale divaricazione e poi bisogna
    intervenire nello stesso modo sul lato superiore. Senza le famose lamette è
    impossibile non graffiare e scalifire profondamente sia la plastica che il
    metallo.

    Comunque ci sono riuscito e non ho nemmeno strappato i cavetti del
    microfono. Asportati i tasti (una ragnatela di plastica dura facile da
    spezzare) occorre svitare con il torx le sette viti che fissano il display
    e la piastra madre allo chassis.

    Sollevata la piastra madre (a cui rimane attaccato il display tramite un
    sottile nastrino di contatti) ecco il famoso pisoncino dorato: è a punta ed
    è fissato su un anellino di materiale plastico. Sinceramente non ho affatto
    capito come faccia a fare contatto sulla piastra, ma seppure scettico
    sull'efficacia dell'intervento, ho infilato sotto al malefico un
    minuscolo foglietto di alluminio (quello da cucina) ripiegato tre volte.

    Ho rimontato il tutto: non crediate è un calvario anche il riassemblaggio.
    Riattaccare i minuscoli contatti dei fili del microfono alla piastra madre
    non è stato uno scherzo per le mie dita non proprio di fata, ma la cosa più
    difficile è riconnettere i connettori del microfono al flip e quest'ultimo
    alla cover: questa operazione va fatta PRIMA di richiudere il telefono, come
    è scritto sulla documentazione scaricabile dal sito di Blasfemo e come ho
    scoperto a mie spese (ho dovuto riaprirlo altre due volte con conseguenti
    ulteriori massacrate di cover e chassis), altrimenti è impossibile
    riconnettere la minuscola spina del microfono inserita all'interno del perno
    del flip.

    A un certo punto si è anche smontata una componente della molla del flip:
    stavo per darci a mucchio, ma poi la curiosità di vedere se l'intervento
    poteva aver sortito qualche effetto mi ha convinto a ritentare.

    In conclusione: miracolosamente il telefono ha ripreso a funzionare e sul
    display ho rivisto le cinque tacche. Tutte le componenti mobili vanno come
    prima (il filp, il tastino del volume, la tastiera). Unico inconveniente: i
    bordi di giunzione del cover e dello chassis sono belli slabbrati in vari
    punti."

    It is from google research: some smart italian found out how to fix the
    problem !....

    http://groups.google.com/groups?hl=i...r%3D%26ie%3DIS
    O-8859-1%26q%3Dmorte%2Be%2Bresurrezione%26btnG%3DCerca%2Bcon%2BGoogle%26meta
    %3Dgroup%253Dit.tlc.cellulari.

    and more:

    "Ciao a tutti!
    Volevo raccontarvi la mia esperienza col mio mitico t39.
    Venerdi' sera il mio t39 (acquistato a ottobre 2001) ha deciso di
    abbandonarmi con il classico problema (lo sapevo che era solo questione di
    tempo sigh sob) della "rete non disponibile".
    Depressione totale....sono rientrato a casa verso l'una di notte e mi sono
    messo a cercare su internet il tutorial su come smontarlo e l'ho trovato sul
    sito di blasfemo (se non erro). Sono riuscito ad aprirlo senza nessun
    problema finche' non mi sono trovato davanti quelle viti strane (ho provato
    con un caccciavite piccolino, ma niente da fare). Sono andato a dormire (un
    po' demoralizzato) convinto di comprare il cacciavite il giorno dopo.
    Detto fatto la mattina dopo sono andato dal mio ferramenta di fiducia (e' un
    grande: gli e' bastata un'occhiata e mi ha subito dato il cacciavite giusto)
    e ho comprato "l'attrezzo"!!! 6,20 euro, ma ne e' valsa la pena!
    Ho smontato tutto lo smontabile (da quello che avevo letto mi aspettavo
    fosse molto piu' difficile) e mi sono trovato faccia a faccia col pistoncino
    maledetto! Una pulitina...una soffiatina...una piccola pulizia dei
    contatti...rimonto le viti, metto la batteria, accendo e TAC! come per magia
    riprende a funzionare perfettamente (a me sembra addirittura meglio)!
    MITICO! Fino ad oggi nessun problema (speriamo tenga)...cmq vi faro' sapere!
    Se qualcuno volesse tentare l'esperimento (a suo rischio e pericolo) sono
    disposto a fornire tutto il mio supporto gratuitamente (anche il
    cacciavite). Sono a Bologna centro e potete contattarmi via email!"

    This guy has fixed the problem, but he's fron Mologna (Italy).

    And this other guy ("Blasfemo") is a true wizard with sony-ericsson devices.

    Hope it is somehow useful for u.

    Have luck.

    Enotry





  • Similar Threads

    1. alt.cellular.ericsson
    2. alt.cellular.ericsson
    3. alt.cellular.ericsson
    4. Computers
    5. alt.cellular.ericsson