Results 1 to 4 of 4
  1. #1
    Michael Thomas
    Guest
    T-Mobile USA Easyspeak free t-zones. Using r520m wap browser.

    Wap pages start from top of page on first one or two pages of a news
    article, but then start from the bottom of the page for the rest of
    the pages. I have to use the up arrow to get to the start of the
    page.

    This is after using the "more" selection after a page is displayed and
    I have downarrowed through the page.

    This happens on all WAP news I have tried, not only the default tzones
    CNN and ABC. For example Yahoo mobile news does the same.

    Is this a r502m problem generally, my phone problem or even tzones
    service problem?

    The only other WAP I have used was O2 free WAP on PAYG in the UK and I
    don't recall the problem on the news articles there.

    [email protected]e



    See More: wap paging problem r520m




  2. #2
    C Antoine
    Guest

    Re: wap paging problem r520m

    Michael Thomas a utilisé son clavier pour écrire :

    > Is this a r502m problem generally, my phone problem or even tzones
    > service problem?


    I think it may be a R520m problem, I experienced this behaviour wapping
    in France with Orange from time to time.

    But I do not see it anymore, maybe because i stopped using the volume
    button (for scrolling) without releasing it every few seconds (sorry
    for my bad english). I think it is due to the fact of scrolling while
    keeping the volume button down too long...

    HTH

    --
    Christophe
    --
    Couverture GSM Oléron 2003
    http://chantoine3.free.fr




  3. #3
    michael thomas
    Guest

    Re: wap paging problem r520m

    merci,

    reasonable analysis


    C Antoine wrote:

    > Michael Thomas a utilisé son clavier pour écrire :
    >
    >> Is this a r502m problem generally, my phone problem or even tzones
    >> service problem?

    >
    >
    > I think it may be a R520m problem, I experienced this behaviour wapping
    > in France with Orange from time to time.
    >
    > But I do not see it anymore, maybe because i stopped using the volume
    > button (for scrolling) without releasing it every few seconds (sorry for
    > my bad english). I think it is due to the fact of scrolling while
    > keeping the volume button down too long...
    >
    > HTH
    >





  4. #4
    The Watcher
    Guest

    Re: wap paging problem r520m

    See what version Firmware you have as well. While I cant guarantee this has
    been adressed, most of the r520ms out there have R1K or R1J. They have R4A08
    out now and has soime major imporovements, parcularly with BlueTooth, Menu
    Speed, EMAIL client setup, GPRS connection issues, Phone Book Issues and a
    few others. If you have recently bought it and have a receipt (hrmph hrumph)
    and you are firm and can explain that you are experiencing problems, not
    just "Want newer Firmware" you may get them to Flash it for Free"
    As a motivator, I just sent one in for a FLASh and ended uop getting a T68i
    in return cuase they "couldnt repair it" remeber I sent a working phone in
    for a firmware upgarde. Whats up with that?
    BTW to check your Firmware:
    Software version check
    To check the software version installed on your phone, press > *< < * < *
    (Yes) (Yes). This will bring you to the "softwareinfo" menu. Your software
    version is displayed under the form of a tendigits figure. The first six
    digits are the date of the software under theYYMMDD format. Latest version
    for T28s seems to be 010627 (27 June 01); if you have got amore recent
    release or info about software releases for T28 world, contact us. The four
    following digits are internal (forinstance, 1610 for the 010627 version).
    The second line looks like "prgCXC125115" and has no real interest for
    end-users.

    "Michael Thomas" <[email protected]> wrote in message
    news:[email protected]
    > T-Mobile USA Easyspeak free t-zones. Using r520m wap browser.
    >
    > Wap pages start from top of page on first one or two pages of a news
    > article, but then start from the bottom of the page for the rest of
    > the pages. I have to use the up arrow to get to the start of the
    > page.
    >
    > This is after using the "more" selection after a page is displayed and
    > I have downarrowed through the page.
    >
    > This happens on all WAP news I have tried, not only the default tzones
    > CNN and ABC. For example Yahoo mobile news does the same.
    >
    > Is this a r502m problem generally, my phone problem or even tzones
    > service problem?
    >
    > The only other WAP I have used was O2 free WAP on PAYG in the UK and I
    > don't recall the problem on the news articles there.
    >
    > [email protected]e






  • Similar Threads