Results 1 to 8 of 8
  1. #1
    ESP
    Guest
    I have a question for you in this NG! =)

    Do anyone know why some midi's wont play on the T610? I have a theory that
    more complex midi's dont work, but what is the actual cause? Can it not be
    above a sertain nr of instruments in it, or is it some other limit? Ala maby
    timeframe or so?

    Thanks!





    See More: T610 Midi help




  2. #2
    Carl.
    Guest

    Re: T610 Midi help

    "ESP" <[email protected]> wrote in message news:[email protected]
    > I have a question for you in this NG! =)
    >
    > Do anyone know why some midi's wont play on the T610? I have a theory that
    > more complex midi's dont work, but what is the actual cause? Can it not be
    > above a sertain nr of instruments in it, or is it some other limit? Ala

    maby
    > timeframe or so?
    >
    > Thanks!


    It might not work if the total file size is too big (t300 wouldn't do
    anything over 50K).

    What do you mean "won't play?" Mine plays almost anything. If there are
    too many instruments of effects, it will "stumble" opver that part of the
    song, but it still "plays."


    ---
    Update your PC at http://windowsupdate.microsoft.com
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.690 / Virus Database: 451 - Release Date: 5/22/2004





  3. #3
    ESP
    Guest

    Re: T610 Midi help


    "Carl." <[email protected]> wrote in message
    news:[email protected]
    > "ESP" <[email protected]> wrote in message

    news:[email protected]
    > > I have a question for you in this NG! =)
    > >
    > > Do anyone know why some midi's wont play on the T610? I have a theory

    that
    > > more complex midi's dont work, but what is the actual cause? Can it not

    be
    > > above a sertain nr of instruments in it, or is it some other limit? Ala

    > maby
    > > timeframe or so?
    > >
    > > Thanks!

    >
    > It might not work if the total file size is too big (t300 wouldn't do
    > anything over 50K).
    >
    > What do you mean "won't play?" Mine plays almost anything. If there are
    > too many instruments of effects, it will "stumble" opver that part of the
    > song, but it still "plays."
    >

    Well, i have tried to play some midi versions of music from the games
    Transport tycoon, and Colonization. They simply wont play. But they are not
    bigger then 50K... Other music from games works fine, like Doom 2 music. All
    this are midi versions, and they play fine on my PC...





  4. #4
    Carl.
    Guest

    Re: T610 Midi help

    "ESP" <[email protected]> wrote in message news:[email protected]
    >
    > "Carl." <[email protected]> wrote in message
    > news:[email protected]
    > > "ESP" <[email protected]> wrote in message

    > news:[email protected]
    > > > I have a question for you in this NG! =)
    > > >
    > > > Do anyone know why some midi's wont play on the T610? I have a theory

    > that
    > > > more complex midi's dont work, but what is the actual cause? Can it

    not
    > be
    > > > above a sertain nr of instruments in it, or is it some other limit?

    Ala
    > > maby
    > > > timeframe or so?
    > > >
    > > > Thanks!

    > >
    > > It might not work if the total file size is too big (t300 wouldn't do
    > > anything over 50K).
    > >
    > > What do you mean "won't play?" Mine plays almost anything. If there

    are
    > > too many instruments of effects, it will "stumble" opver that part of

    the
    > > song, but it still "plays."
    > >

    > Well, i have tried to play some midi versions of music from the games
    > Transport tycoon, and Colonization. They simply wont play. But they are

    not
    > bigger then 50K... Other music from games works fine, like Doom 2 music.

    All
    > this are midi versions, and they play fine on my PC...


    If any of the non-working MIDI's are found online, post a link and I will
    mess with it.

    For some reason I occasionally run into a MIDI that won't even play in Media
    Player. They won't work in any of my editing programs either.

    For some smaller problems, I have "fixed" them by using a program called
    PSMplay (free download somewhere). First convert it to some large-chord
    ringer format, like SMAF, then open that ringer file and create a new MIDI
    file from it.


    ---
    Update your PC at http://windowsupdate.microsoft.com
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.690 / Virus Database: 451 - Release Date: 5/22/2004





  5. #5
    ESP
    Guest

    Re: T610 Midi help


    "Carl." <[email protected]> wrote in message
    news:[email protected]
    > "ESP" <[email protected]> wrote in message news:[email protected]
    > >
    > > "Carl." <[email protected]> wrote in message
    > > news:[email protected]
    > > > "ESP" <[email protected]> wrote in message

    > > news:[email protected]
    > > > > I have a question for you in this NG! =)
    > > > >
    > > > > Do anyone know why some midi's wont play on the T610? I have a

    theory
    > > that
    > > > > more complex midi's dont work, but what is the actual cause? Can it

    > not
    > > be
    > > > > above a sertain nr of instruments in it, or is it some other limit?

    > Ala
    > > > maby
    > > > > timeframe or so?
    > > > >
    > > > > Thanks!
    > > >
    > > > It might not work if the total file size is too big (t300 wouldn't do
    > > > anything over 50K).
    > > >
    > > > What do you mean "won't play?" Mine plays almost anything. If there

    > are
    > > > too many instruments of effects, it will "stumble" opver that part of

    > the
    > > > song, but it still "plays."
    > > >

    > > Well, i have tried to play some midi versions of music from the games
    > > Transport tycoon, and Colonization. They simply wont play. But they are

    > not
    > > bigger then 50K... Other music from games works fine, like Doom 2 music.

    > All
    > > this are midi versions, and they play fine on my PC...

    >
    > If any of the non-working MIDI's are found online, post a link and I will
    > mess with it.
    >
    > For some reason I occasionally run into a MIDI that won't even play in

    Media
    > Player. They won't work in any of my editing programs either.
    >
    > For some smaller problems, I have "fixed" them by using a program called
    > PSMplay (free download somewhere). First convert it to some large-chord
    > ringer format, like SMAF, then open that ringer file and create a new MIDI
    > file from it.
    >
    >
    > ---
    > Update your PC at http://windowsupdate.microsoft.com
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.690 / Virus Database: 451 - Release Date: 5/22/2004
    >

    I cant give you a direct link to the file, but if you enter
    http://www.mirsoft.info/gmb/ and seach for "colonization", one MIDI resoruce
    pops up, this is the one I want to get for ringtones. If you can make any of
    them work plz let me know!

    Thanks alot for taking the time!





  6. #6
    Carl.
    Guest

    Re: T610 Midi help

    "ESP" <[email protected]> wrote in message news:[email protected]
    > I cant give you a direct link to the file, but if you enter
    > http://www.mirsoft.info/gmb/ and seach for "colonization", one MIDI

    resoruce
    > pops up, this is the one I want to get for ringtones. If you can make any

    of
    > them work plz let me know!
    >
    > Thanks alot for taking the time!


    I had the same problem. If I hold my ear to the speaker, I can hear the
    static for a second, so it tries to play it.

    I fixed it by opening the file with Anvil Studio (MIDI editor, free version
    available) and saving it. No actual "editing" was done, but somehow just
    having Anvil Studio "save" the file fixes it. You might want to try
    adjusting the volume though, as the "smoky song" was a little low.

    The web page looks handy. I usually use musicrobot.com, but that skips over
    zipped files.


    ---
    Update your PC at http://windowsupdate.microsoft.com
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.690 / Virus Database: 451 - Release Date: 5/22/2004





  7. #7
    ESP
    Guest

    Re: T610 Midi help

    Anvil Studio fix all the tunes i was unable to play!

    Thanks alot!

    Cheers

    "Carl." <[email protected]> wrote in message
    news:[email protected]
    > "ESP" <[email protected]> wrote in message

    news:[email protected]
    > > I cant give you a direct link to the file, but if you enter
    > > http://www.mirsoft.info/gmb/ and seach for "colonization", one MIDI

    > resoruce
    > > pops up, this is the one I want to get for ringtones. If you can make

    any
    > of
    > > them work plz let me know!
    > >
    > > Thanks alot for taking the time!

    >
    > I had the same problem. If I hold my ear to the speaker, I can hear the
    > static for a second, so it tries to play it.
    >
    > I fixed it by opening the file with Anvil Studio (MIDI editor, free

    version
    > available) and saving it. No actual "editing" was done, but somehow just
    > having Anvil Studio "save" the file fixes it. You might want to try
    > adjusting the volume though, as the "smoky song" was a little low.
    >
    > The web page looks handy. I usually use musicrobot.com, but that skips

    over
    > zipped files.
    >
    >
    > ---
    > Update your PC at http://windowsupdate.microsoft.com
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.690 / Virus Database: 451 - Release Date: 5/22/2004
    >
    >






  8. #8
    Niall / Lina
    Guest

    Re: T610 Midi help


    "Carl." <[email protected]> skrev i meddelandet
    news:[email protected]
    > "ESP" <[email protected]> wrote in message

    news:[email protected]
    > > I cant give you a direct link to the file, but if you enter
    > > http://www.mirsoft.info/gmb/ and seach for "colonization", one MIDI

    > resoruce
    > > pops up, this is the one I want to get for ringtones. If you can make

    any of
    > > them work plz let me know!
    > > Thanks alot for taking the time!

    >
    > I had the same problem. If I hold my ear to the speaker, I can hear the
    > static for a second, so it tries to play it.
    >
    > I fixed it by opening the file with Anvil Studio (MIDI editor, free

    version
    > available) and saving it. No actual "editing" was done, but somehow just
    > having Anvil Studio "save" the file fixes it.

    <snip>

    There are a couple of different formats for MIDI files, nothing you would
    notice in most applications. Maybe the OPs problem was related to this. It
    is possible that Anvil studio can handle either format but always saves in
    one specific format. Purely a guess this, though (have never looked into
    this with a T610)

    Niall






  • Phones Discussed Above

    Sony Ericsson T610 More Sony Ericsson T610 topics Sony Ericsson Forum Reviews
  • Similar Threads

    1. Sony Ericsson
    2. Sony Ericsson
    3. alt.cellular.ericsson
    4. alt.cellular.ericsson
    5. alt.cellular.ericsson