Results 1 to 7 of 7
  1. #1
    In Dreams I Walk With You
    Guest
    I've seen this a lot on my P900. The green reception-icon changes color to
    orange and reception goes down to 3 bars for a couple of seconds, then
    returns to green color and full reception. Happens every once in a while,
    but quite often. Is this normal ? Could be a provider problem ofcourse (I'm
    with Vodafone NL). Have others experienced this "problem" ?

    Thanks.


    --
    "and hey...let's be careful out there"

    David May
    http://www.no-code.net
    ftp.no-code.net





    See More: P900 reception problem (?)




  2. #2
    fm
    Guest

    Re: P900 reception problem (?)

    In Dreams I Walk With You wrote:
    > I've seen this a lot on my P900. The green reception-icon changes color to
    > orange and reception goes down to 3 bars for a couple of seconds, then
    > returns to green color and full reception. Happens every once in a while,
    > but quite often. Is this normal ? Could be a provider problem ofcourse (I'm
    > with Vodafone NL). Have others experienced this "problem" ?
    >
    > Thanks.
    >
    >
    > --
    > "and hey...let's be careful out there"
    >
    > David May
    > http://www.no-code.net
    > ftp.no-code.net
    >
    >

    This sounds normal to me. In the right location you can get that effect
    by holding the phone in your hand and turning it around. This comes
    from the fact that the antenna does not to have the same sensitivity on
    the side where your ear is during a call...



  3. #3
    streetwise
    Guest

    Re: P900 reception problem (?)

    If it's like my Z600, it changes colour as signal increases/decreases.





    "In Dreams I Walk With You" <[email protected]> wrote in message
    news:[email protected]
    | I've seen this a lot on my P900. The green reception-icon changes color to
    | orange and reception goes down to 3 bars for a couple of seconds, then
    | returns to green color and full reception. Happens every once in a while,
    | but quite often. Is this normal ? Could be a provider problem ofcourse
    (I'm
    | with Vodafone NL). Have others experienced this "problem" ?
    |
    | Thanks.
    |
    |
    | --
    | "and hey...let's be careful out there"
    |
    | David May
    | http://www.no-code.net
    | ftp.no-code.net
    |
    |




  4. #4
    Phil Lawrence
    Guest

    Re: P900 reception problem (?)

    It's a standard SE colour screen feature: 4-5 bars green, 2-3 orange, 0-1
    red.

    "In Dreams I Walk With You" <[email protected]> wrote in message
    news:[email protected]
    > I've seen this a lot on my P900. The green reception-icon changes color to
    > orange and reception goes down to 3 bars for a couple of seconds, then
    > returns to green color and full reception. Happens every once in a while,
    > but quite often. Is this normal ? Could be a provider problem ofcourse

    (I'm
    > with Vodafone NL). Have others experienced this "problem" ?
    >
    > Thanks.
    >
    >
    > --
    > "and hey...let's be careful out there"
    >
    > David May
    > http://www.no-code.net
    > ftp.no-code.net
    >
    >






  5. #5
    Stefan Bellon
    Guest

    Re: P900 reception problem (?)

    Phil Lawrence wrote:
    > It's a standard SE colour screen feature: 4-5 bars green, 2-3
    > orange, 0-1 red.


    On my P900 it's 4-5 bars green, 3 bars orange and 1-2 bars red. With 0
    bars, there is no bar to get painted in red. ;-)

    --
    Stefan Bellon



  6. #6
    csv
    Guest

    Re: P900 reception problem (?)

    I agree with a stationary base and mobile this seems strange. On the
    other hand my P900 does the same thing. There doesn't seem to be an
    effect on voice or data when this occurs.


    In article <[email protected]>, [email protected]
    says...
    > I've seen this a lot on my P900. The green reception-icon changes color to
    > orange and reception goes down to 3 bars for a couple of seconds, then
    > returns to green color and full reception. Happens every once in a while,
    > but quite often. Is this normal ? Could be a provider problem ofcourse (I'm
    > with Vodafone NL). Have others experienced this "problem" ?
    >
    > Thanks.
    >
    >
    > --
    > "and hey...let's be careful out there"
    >
    > David May
    > http://www.no-code.net
    > ftp.no-code.net
    >
    >
    >




  7. #7
    In Dreams I Walk With You
    Guest

    Re: P900 reception problem (?)

    "csv" <[email protected]> wrote in message
    news:[email protected]
    > I agree with a stationary base and mobile this seems strange. On the
    > other hand my P900 does the same thing. There doesn't seem to be an
    > effect on voice or data when this occurs.



    Cheers for the feedback. No problems overhere neither.


    --
    "and hey...let's be careful out there"

    David May
    http://www.no-code.net
    ftp.no-code.net





  • Phones Discussed Above

    Sony Ericsson P900 More Sony Ericsson P900 topics Sony Ericsson Forum Reviews
  • Similar Threads