Results 1 to 2 of 2
  1. #1
    Matt Bacon
    Guest
    This was all working fine until about three days ago. Now my HBH-600 headset
    won't stay connected to my T610 for more than about 3 seconds. Every time I
    connect, it waits a short while, and then disconnects. I've tried deleting
    it and re-pairing several times, and it's still doing the same thing. Does
    anyone have any ideas?

    Best regards,
    Matt




    See More: HBH-600 Bluetooth headset vs. T610




  2. #2
    Bernd
    Guest

    Re: HBH-600 Bluetooth headset vs. T610

    Have you done a Master Reset on the HBH-600 (See User Guide for how to do
    that)?
    Is the battery full (green blinking light)?
    If this doesn't help I am out of ideas, other than claiming a repair under
    Warranty.

    "Matt Bacon" <[email protected]> schreef in bericht
    news:BD65DC11.1FC31%[email protected]
    > This was all working fine until about three days ago. Now my HBH-600

    headset
    > won't stay connected to my T610 for more than about 3 seconds. Every time

    I
    > connect, it waits a short while, and then disconnects. I've tried deleting
    > it and re-pairing several times, and it's still doing the same thing. Does
    > anyone have any ideas?
    >
    > Best regards,
    > Matt
    >






  • Phones Discussed Above

    Sony Ericsson T610 More Sony Ericsson T610 topics Sony Ericsson Forum Reviews
  • Similar Threads

    1. alt.cellular.ericsson
    2. alt.cellular.ericsson
    3. alt.cellular.ericsson
    4. alt.cellular.ericsson