Results 1 to 3 of 3
  1. #1
    mike
    Guest
    I transfer files between my S/E T630 and my PC via an infra red port. Up
    until yesterday everything was working perfectly... then I installed XP
    service pack 2! Now the IRDA connection does not work. I know it has
    something to do with SP2 because if I restore Windows to the day before I
    installed SP2 then everything works fine.

    Any ideas what in SP2 may be causing the communication problem?

    Mike.






    See More: IRDA does not work after XP SP2 install - Help!




  2. #2
    fm
    Guest

    Re: IRDA does not work after XP SP2 install - Help!

    mike wrote:
    > I transfer files between my S/E T630 and my PC via an infra red port. Up
    > until yesterday everything was working perfectly... then I installed XP
    > service pack 2! Now the IRDA connection does not work. I know it has
    > something to do with SP2 because if I restore Windows to the day before I
    > installed SP2 then everything works fine.
    >
    > Any ideas what in SP2 may be causing the communication problem?
    >
    > Mike.
    >
    >
    >

    I would recommend you try to re-install the drivers for your IRDA
    adapter. I had the same problem after SP2, solved it by refreshing the
    driver install.



  3. #3
    mike
    Guest

    Re: IRDA does not work after XP SP2 install - Help!


    "fm" <[email protected]> wrote in message
    news:[email protected]

    > I would recommend you try to re-install the drivers for your IRDA adapter.
    > I had the same problem after SP2, solved it by refreshing the driver
    > install.


    Thanks. I'll give it a try when I get home.

    Mike.





  • Similar Threads