Results 1 to 3 of 3
  1. #1
    Greybeard
    Guest
    I have been trying to update my P910i for ages now using the SE web****e,
    but with no success.
    I have emailed SE but have been ignored.
    the update appears to be ok during the preparation but fails with a
    communication error before starting.
    I have tried this on a number of different computers and the same fault
    occurs.
    Anybody else having problems??

    Thanks.

    Greybeard.





    See More: Update service?




  2. #2
    BJH
    Guest

    Re: Update service?

    On Fri, 24 Dec 2004 10:23:14 -0000, Greybeard wrote:

    > I have been trying to update my P910i for ages now using the SE web****e,
    > but with no success.
    > I have emailed SE but have been ignored.
    > the update appears to be ok during the preparation but fails with a
    > communication error before starting.
    > I have tried this on a number of different computers and the same fault
    > occurs.
    > Anybody else having problems??
    >
    > Thanks.
    >
    > Greybeard.


    Its a known issue, the SE website is broken at the moment, this is the
    reply I got from SEUK:

    "With regards to your enquiry, unfortunately the update service is
    currently being updated, and is not working temporarily. We do not know
    exactly when it will be back (we are Sony Ericsson UK), but recommend you
    try in a few days. Sorry for any inconvenience this causes."

    --
    Best regards
    Barry



  3. #3
    Greybeard
    Guest

    Re: Update service?


    "BJH" <[email protected]> wrote in message
    news:[email protected]
    > On Fri, 24 Dec 2004 10:23:14 -0000, Greybeard wrote:
    >
    >> I have been trying to update my P910i for ages now using the SE web****e,
    >> but with no success.
    >> I have emailed SE but have been ignored.
    >> the update appears to be ok during the preparation but fails with a
    >> communication error before starting.
    >> I have tried this on a number of different computers and the same fault
    >> occurs.
    >> Anybody else having problems??
    >>
    >> Thanks.
    >>
    >> Greybeard.

    >
    > Its a known issue, the SE website is broken at the moment, this is the
    > reply I got from SEUK:
    >
    > "With regards to your enquiry, unfortunately the update service is
    > currently being updated, and is not working temporarily. We do not know
    > exactly when it will be back (we are Sony Ericsson UK), but recommend you
    > try in a few days. Sorry for any inconvenience this causes."
    >
    > --


    Thanks for the info Barry.
    I'll just keep trying, but you'd think they (SE) would put something on
    their website to explain.
    Have a good crimble.

    Greybeard





  • Similar Threads