Results 1 to 3 of 3
  1. #1
    Sven
    Guest
    Hi all,

    I have a Dell X30i PDA since some time and I'm having some problems connecting it to the internet.
    Before it worked fine with my T610 and Bluetooth.
    But for some reason I can't get the pda to connect the internet using my K700 and Bluetooth.
    I'm using the exact same settings as I do with the T610. (I did adjust the CID number)
    When trying to connect through the K700 and BT, the phone's screen show the two BT triangles to show there is some connection, but
    nothing further happens. The strangest thing is that when I try to connect using IR, everything goes well...

    The phone's firmware version is R2L001.
    I tried before to update the phone using a dss-25, but all I get is an error "your operator doesn't approve..."


    Sven





    See More: K700, Dell X30 and BT




  2. #2
    fm
    Guest

    Re: K700, Dell X30 and BT

    Sven wrote:
    > Hi all,
    >
    > I have a Dell X30i PDA since some time and I'm having some problems connecting it to the internet.
    > Before it worked fine with my T610 and Bluetooth.
    > But for some reason I can't get the pda to connect the internet using my K700 and Bluetooth.
    > I'm using the exact same settings as I do with the T610. (I did adjust the CID number)
    > When trying to connect through the K700 and BT, the phone's screen show the two BT triangles to show there is some connection, but
    > nothing further happens. The strangest thing is that when I try to connect using IR, everything goes well...
    >
    > The phone's firmware version is R2L001.
    > I tried before to update the phone using a dss-25, but all I get is an error "your operator doesn't approve..."
    >
    >
    > Sven
    >
    >


    Try adding a Z character to the Dell's "Extra initialization string" (or
    something like that). It seems the K700 needs this modem command to be
    able to accomodate data connections with Pocket PC OS.



  3. #3
    Sven
    Guest

    Re: K700, Dell X30 and BT


    "fm" <[email protected]> wrote in message news:[email protected]
    > Sven wrote:
    >> Hi all,
    >>
    >> I have a Dell X30i PDA since some time and I'm having some problems connecting it to the internet.
    >> Before it worked fine with my T610 and Bluetooth.
    >> But for some reason I can't get the pda to connect the internet using my K700 and Bluetooth.
    >> I'm using the exact same settings as I do with the T610. (I did adjust the CID number)
    >> When trying to connect through the K700 and BT, the phone's screen show the two BT triangles to show there is some connection,
    >> but nothing further happens. The strangest thing is that when I try to connect using IR, everything goes well...
    >>
    >> The phone's firmware version is R2L001.
    >> I tried before to update the phone using a dss-25, but all I get is an error "your operator doesn't approve..."
    >>
    >>
    >> Sven

    >
    > Try adding a Z character to the Dell's "Extra initialization string" (or something like that). It seems the K700 needs this modem
    > command to be able to accomodate data connections with Pocket PC OS.


    FM, thanks a lot!!!
    I've just had the chance to try your suggestion, and it works

    What I don't get is that my pc doesn't need the "Z" to get a gprs connection, not on T610 not on K700.
    Anyway, it works.
    Thanks again.

    Sven





  • Similar Threads

    1. For Sale/Wanted
    2. alt.cellular.ericsson
    3. alt.cellular.nokia
    4. alt.cellular.ericsson