Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
  1. #16
    StevePlym
    Guest

    Re: SE Update Service

    Yes, understood you perfectly.

    I think I'll start from the beginning and see if I can get things to work.


    Steve

    "Georges Becker" <[email protected]> wrote in message
    news:[email protected]
    > Sorry Steve,
    >
    > If you respected every step I cannot help you more...
    >
    > Heuuu... : did you turn off the phone ????? Did you choose the right
    > connection picture ????
    >
    > Georges
    >
    > P.S. : I am from Paris (France), but I think that my english is good
    > enough for you to understand me...
    >
    >
    > "StevePlym" <[email protected]> a écrit dans le message de news:
    > [email protected]
    >> Right, but I never get that far!
    >>
    >> The system is asking me to connect the cradle - which is already
    >> connected - and I can't get any further than this
    >>
    >>
    >> Steve
    >> "Georges Becker" <[email protected]> wrote in message
    >> news:[email protected]
    >>> OK Steve,
    >>>
    >>> When you are on the PHONE CONNECTION LINK, beside the watch in the right
    >>> corner, right click on PROPERTIES and you UNSELECT all the ports.
    >>>
    >>> Then after, you follow the rules as explained with the SE Update Service
    >>> program : your take off the SIM card and so on...
    >>>
    >>> And it works !!!
    >>>
    >>> Georges
    >>>
    >>>
    >>> "PlymSteve" <[email protected]> a écrit dans le message de news:
    >>> [email protected]
    >>>> George, sorry but you'll need to explain that a little better for me! A
    >>>> bear of little brain at this end!!
    >>>>
    >>>>
    >>>> Steve
    >>>>
    >>>> "Georges Becker" <[email protected]> wrote in message
    >>>> news:[email protected]
    >>>>> Incredible but true !!
    >>>>>
    >>>>> You have to disconnet ALL the port of the DSS
    >>>>>
    >>>>> I had the same problem and it worked !!!
    >>>>>
    >>>>> Georges
    >>>>>
    >>>>>
    >>>>> "PlymSteve" <[email protected]> a écrit dans le message de news:
    >>>>> [email protected]
    >>>>>> I've downloaded the software, installed it to my pc and have
    >>>>>> attempted to run the service.
    >>>>>>
    >>>>>> Everything seems to go fine but the program terminates saying "No
    >>>>>> Deskstand Connected"! Weird, as the synch station is connected and
    >>>>>> quite happily keeping in touch with my pc.
    >>>>>>
    >>>>>> Have I missed something or done something stupid? has anyone had a
    >>>>>> similar experience? Does someone have a solution?
    >>>>>>
    >>>>>> Thanks in advance.
    >>>>>>
    >>>>>>
    >>>>>> Steve
    >>>>>>
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >






    See More: SE Update Service




  2. #17
    StevePlym
    Guest

    Re: SE Update Service

    OK, I'm totally pissed off now!

    Let me try to explain what I've done so far.

    1) Installed the Update Software as downloaded from SE website
    2) Installed the .inf files to make sure I had the latest drivers for the
    deskstand
    3) Made sure all the boxes under Phone Connection Link were unticked - no
    USB listed.
    4) Started the Update Service, went through the process
    5) Selected the correct photo of phone base configuration
    6) Software responds with message "Deskstand not connected"

    It clearly is, though the phone in off the stand.

    What the hell is going on?

    Why is it seemingly so complicated?


    Steve

    "PlymSteve" <[email protected]> wrote in message
    news:[email protected]
    > I've downloaded the software, installed it to my pc and have attempted to
    > run the service.
    >
    > Everything seems to go fine but the program terminates saying "No
    > Deskstand Connected"! Weird, as the synch station is connected and quite
    > happily keeping in touch with my pc.
    >
    > Have I missed something or done something stupid? has anyone had a similar
    > experience? Does someone have a solution?
    >
    > Thanks in advance.
    >
    >
    > Steve
    >






  3. #18
    Georges Becker
    Guest

    Re: SE Update Service

    Steve,

    Did you take off the SIM card from your phone ??

    I cannot explain why it does not work...

    Georges


    "StevePlym" <[email protected]> a écrit dans le message de news:
    [email protected]
    > OK, I'm totally pissed off now!
    >
    > Let me try to explain what I've done so far.
    >
    > 1) Installed the Update Software as downloaded from SE website
    > 2) Installed the .inf files to make sure I had the latest drivers for the
    > deskstand
    > 3) Made sure all the boxes under Phone Connection Link were unticked - no
    > USB listed.
    > 4) Started the Update Service, went through the process
    > 5) Selected the correct photo of phone base configuration
    > 6) Software responds with message "Deskstand not connected"
    >
    > It clearly is, though the phone in off the stand.
    >
    > What the hell is going on?
    >
    > Why is it seemingly so complicated?
    >
    >
    > Steve
    >
    > "PlymSteve" <[email protected]> wrote in message
    > news:[email protected]
    >> I've downloaded the software, installed it to my pc and have attempted to
    >> run the service.
    >>
    >> Everything seems to go fine but the program terminates saying "No
    >> Deskstand Connected"! Weird, as the synch station is connected and quite
    >> happily keeping in touch with my pc.
    >>
    >> Have I missed something or done something stupid? has anyone had a
    >> similar experience? Does someone have a solution?
    >>
    >> Thanks in advance.
    >>
    >>
    >> Steve
    >>

    >
    >






  4. #19
    StevePlym
    Guest

    Re: SE Update Service

    I did not even get to the stage where that was an option.


    Steve

    "Georges Becker" <[email protected]> wrote in message
    news:[email protected]
    > Steve,
    >
    > Did you take off the SIM card from your phone ??
    >
    > I cannot explain why it does not work...
    >
    > Georges
    >
    >
    > "StevePlym" <[email protected]> a écrit dans le message de news:
    > [email protected]
    >> OK, I'm totally pissed off now!
    >>
    >> Let me try to explain what I've done so far.
    >>
    >> 1) Installed the Update Software as downloaded from SE website
    >> 2) Installed the .inf files to make sure I had the latest drivers for the
    >> deskstand
    >> 3) Made sure all the boxes under Phone Connection Link were unticked - no
    >> USB listed.
    >> 4) Started the Update Service, went through the process
    >> 5) Selected the correct photo of phone base configuration
    >> 6) Software responds with message "Deskstand not connected"
    >>
    >> It clearly is, though the phone in off the stand.
    >>
    >> What the hell is going on?
    >>
    >> Why is it seemingly so complicated?
    >>
    >>
    >> Steve
    >>
    >> "PlymSteve" <[email protected]> wrote in message
    >> news:[email protected]
    >>> I've downloaded the software, installed it to my pc and have attempted
    >>> to run the service.
    >>>
    >>> Everything seems to go fine but the program terminates saying "No
    >>> Deskstand Connected"! Weird, as the synch station is connected and quite
    >>> happily keeping in touch with my pc.
    >>>
    >>> Have I missed something or done something stupid? has anyone had a
    >>> similar experience? Does someone have a solution?
    >>>
    >>> Thanks in advance.
    >>>
    >>>
    >>> Steve
    >>>

    >>
    >>

    >
    >






  5. #20
    scotsboyuk
    Guest

    Re: SE Update Service


    @Steve

    Have you got it working yet? If not could you tell me which handset
    it is you are attempting to update and if the handset is branded
    please?


    --
    scotsboyuk



  • Similar Threads

    1. Sony Ericsson
    2. RIM (Blackberry)
    3. RIM (Blackberry)
    4. Verizon



  • Page 2 of 2 FirstFirst 12