Results 1 to 4 of 4
  1. #1
    Sascha (MC Sushii) Buettner
    Guest
    Hi,


    I have a strange problem here.

    I have a SE K750i (with the latest W800i-Software - if someone cares).
    Whenever I connect the phone to PC everything works fine - Hardware
    detection jumps in, drivers become installed, a drive letter for the
    memory stick appears and everything is sweet ...

    .... untill I disconnect the phone. No matter if I use the
    "Safely-Remove-Hardware-Wizard" or just unplug it, whenever I
    reconnect, the W800i - Device appears in Device Management but no
    drive letter, no serial port, no modem. Nothing.

    Now I move the cable to another USB port of my system and everything
    works great ... untill I disconnect.

    When I'm thru with all free ports, I uninstall the W800i-Drivers,
    reboot and install them fresh. I have some free Root Ports, an
    unpowered USB Hub, an externally powered USB Hub and another USB hub
    with the Breakout Box of my soundcard, which is powered over the PCI
    Bus. All of these ports work (once).

    Then I'm on with the first step.


    To be honest, this sucks. Any hints, where the problem may be?

    (Ah, by the way, Windows XP Media Center Edition with all the latest
    patches on an AMD Sempron64 with power management for USB Root Hubs
    disabled due to the USB2-Burner-Problem, a DSS-25 for my Z1010 works
    great, as well as the Multiserver USB Cable - never had any problems
    with them)


    Thanks



    Sascha


    --
    Alle Informationen wurden besten Wissens und Gewissens von mir selbst
    verfasst, es sei denn, sie sind als Zitat gekennzeichnet.
    Drastische Formulierungen spiegeln in der Regel einen dringenden
    Handlungsbedarf wider.




    See More: W800i / K750i and DCU-60 Data Cable




  2. #2
    Yozzi
    Guest

    Re: W800i / K750i and DCU-60 Data Cable

    "Sascha (MC Sushii) Buettner" <[email protected]> wrote in message
    news:[email protected]
    > I have a SE K750i (with the latest W800i-Software - if someone cares).
    > Whenever I connect the phone to PC everything works fine - Hardware
    > detection jumps in, drivers become installed, a drive letter for the
    > memory stick appears and everything is sweet ...
    >
    > ... untill I disconnect the phone. No matter if I use the
    > "Safely-Remove-Hardware-Wizard" or just unplug it, whenever I
    > reconnect, the W800i - Device appears in Device Management but no
    > drive letter, no serial port, no modem. Nothing.
    >
    > Now I move the cable to another USB port of my system and everything
    > works great ... untill I disconnect.
    >
    > When I'm thru with all free ports, I uninstall the W800i-Drivers,
    > reboot and install them fresh. I have some free Root Ports, an
    > unpowered USB Hub, an externally powered USB Hub and another USB hub
    > with the Breakout Box of my soundcard, which is powered over the PCI
    > Bus. All of these ports work (once).



    Copy and paste your post to a microsoft newsgroup. I could give you some
    lengthy procedures here but I think it would be going off topic quite a lot,
    plus it's more a USB problem than a phone issue. There's plenty of XP Media
    Centre newsgroups





  3. #3
    Sascha (MC Sushii) Buettner
    Guest

    Re: W800i / K750i and DCU-60 Data Cable

    Hi,

    On Wed, 25 Jan 2006 12:21:29 GMT, "Yozzi"
    <[email protected]> wrote:

    >"Sascha (MC Sushii) Buettner" <[email protected]> wrote in message
    >news:[email protected]
    >>
    >> ... untill I disconnect the phone. No matter if I use the
    >> "Safely-Remove-Hardware-Wizard" or just unplug it, whenever I
    >> reconnect, the W800i - Device appears in Device Management but no
    >> drive letter, no serial port, no modem. Nothing.

    >
    >Copy and paste your post to a microsoft newsgroup. I could give you some
    >lengthy procedures here but I think it would be going off topic quite a lot,
    >plus it's more a USB problem than a phone issue. There's plenty of XP Media
    >Centre newsgroups


    if you have a procedure, would you please mail it to me directly?

    Thanks in advance.



    Sascha


    --
    Alle Informationen wurden besten Wissens und Gewissens von mir selbst
    verfasst, es sei denn, sie sind als Zitat gekennzeichnet.
    Drastische Formulierungen spiegeln in der Regel einen dringenden
    Handlungsbedarf wider.




  4. #4
    Sascha (MC Sushii) Buettner
    Guest

    Re: W800i / K750i and DCU-60 Data Cable

    Hi at all,

    I have contacted the Sony Ericsson Support Center with the same
    question. You may be interested in the responses:

    Email 1 from SE:

    >Dear Mr. Buettner,
    >
    >
    >The USB driver has not been tested with Windows XP Media Center.
    >We are not supporting this operating system for now, so its possible
    >that there comes up problems with that combination.


    So I replied with some harsh words for windows xp is windows xp. And
    this came back (along with some more helpless words about my problem):

    >2. You have written: "Before you respond again, think twice, if you will
    >see your response on the internet for public viewing."
    >
    >The information in this e-mail, and attachment(s) thereto, is strictly
    >confidential and may be legally privileged. It is intended solely for the
    >named recipient(s), and access to this e-mail, or any attachment(s)
    >thereto, by anyone else is unauthorized.



    So what. Using Sony Ericsson support sucks.


    Sascha



    --
    Alle Informationen wurden besten Wissens und Gewissens von mir selbst
    verfasst, es sei denn, sie sind als Zitat gekennzeichnet.
    Drastische Formulierungen spiegeln in der Regel einen dringenden
    Handlungsbedarf wider.




  • Phones Discussed Above

    Sony Ericsson W800i More Sony Ericsson W800i topics Sony Ericsson Forum Reviews
    Sony Ericsson K750i More Sony Ericsson K750i topics Sony Ericsson Forum Reviews
  • Similar Threads