Results 1 to 2 of 2
  1. #1
    isw
    Guest
    I have a Sony-Ericsson W580i with a 2 Gig memory stick. I can send files
    to it just fine from my OS X Mac, using either Bluetooth or the USB
    cable that came with it.

    I created a set of folders in the "Music" folder on the phone and I put
    various MP3 files in what I thought were appropriate folders. Looking at
    the file structure with the phone's browser: Menu/My Stuff/Music..., the
    files and folders show up just as I want them.

    The problem is when I try to play the files using the built-in (Sony, I
    assume??) music player.

    The files play just fine *if I can find them*, but they're scattered all
    over the place, usually but not always ignoring my folder organization.
    Many of the files are "mine" -- MP3s converted from CDs or vinyls -- and
    so have no MP3 tag data at all. I was hoping that the folder structure
    would work, but it does not.

    I tried a lot of combinations using an MP3 tag editor, but I never could
    figure out how to set things up so the files reliably show up properly
    in the player's "My Music/Albums" structure.

    Is there some sort of "how-to" document that reveals the "secret sauce"?

    thx

    Isaac



    See More: Sony music player on phone




  2. #2
    DevilsPGD
    Guest

    Re: Sony music player on phone

    In message <[email protected][216.168.3.50]> isw
    <[email protected]> was claimed to have wrote:

    >I have a Sony-Ericsson W580i with a 2 Gig memory stick. I can send files
    >to it just fine from my OS X Mac, using either Bluetooth or the USB
    >cable that came with it.
    >
    >I created a set of folders in the "Music" folder on the phone and I put
    >various MP3 files in what I thought were appropriate folders. Looking at
    >the file structure with the phone's browser: Menu/My Stuff/Music..., the
    >files and folders show up just as I want them.
    >
    >The problem is when I try to play the files using the built-in (Sony, I
    >assume??) music player.
    >
    >The files play just fine *if I can find them*, but they're scattered all
    >over the place, usually but not always ignoring my folder organization.
    >Many of the files are "mine" -- MP3s converted from CDs or vinyls -- and
    >so have no MP3 tag data at all. I was hoping that the folder structure
    >would work, but it does not.
    >
    >I tried a lot of combinations using an MP3 tag editor, but I never could
    >figure out how to set things up so the files reliably show up properly
    >in the player's "My Music/Albums" structure.
    >
    >Is there some sort of "how-to" document that reveals the "secret sauce"?


    I ditched that phone a while ago, but if I remember correctly, the trick
    was to tag them, then rename them, apparently if the device cached the
    tags otherwise, but if you rename the files then they're seen as new and
    the tags are re-read.

    Also I seem to recall that it only reads V1 or V2 tags, but not both,
    this caused problems when I was only tagging with one or the other but
    not both, adjusting the appropriate option in my tagging software
    helped.

    What I don't recall was whether it was V1 or V2 that was the problem, I
    ended up switching to writing both types of tags.

    Hope this helps.



  • Similar Threads