Results 1 to 5 of 5
  1. #1
    Kimi
    Guest
    For the past 24 hours I have been unable to access T-Zones (T-Mobile's
    WAP service) on my T300. Sometimes I can bring up the first page or
    maybe one more page, but I just keep getting errors. Communication
    errors, gateway errors, etc. Any idea?

    Is normally such problem with the phone or the service? I am getting
    great signal strength.




    See More: Unable to access T-Zones on T300 for past 24 hours




  2. #2
    Carl.
    Guest

    Re: Unable to access T-Zones on T300 for past 24 hours

    "Kimi" <[email protected]> wrote in message
    news:caR%[email protected]
    > For the past 24 hours I have been unable to access T-Zones (T-Mobile's
    > WAP service) on my T300. Sometimes I can bring up the first page or
    > maybe one more page, but I just keep getting errors. Communication
    > errors, gateway errors, etc. Any idea?
    >
    > Is normally such problem with the phone or the service? I am getting
    > great signal strength.
    >


    Did you just start service? If you have T-Mobile, it can take a few days
    for the T-Zones to work.


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.510 / Virus Database: 307 - Release Date: 8/14/2003





  3. #3
    Kimi
    Guest

    Re: Unable to access T-Zones on T300 for past 24 hours



    Carl. wrote:
    > "Kimi" <[email protected]> wrote in message
    > news:caR%[email protected]
    >
    >>For the past 24 hours I have been unable to access T-Zones (T-Mobile's
    >>WAP service) on my T300. Sometimes I can bring up the first page or
    >>maybe one more page, but I just keep getting errors. Communication
    >>errors, gateway errors, etc. Any idea?
    >>
    >>Is normally such problem with the phone or the service? I am getting
    >>great signal strength.
    >>

    >
    >
    > Did you just start service? If you have T-Mobile, it can take a few days
    > for the T-Zones to work.


    It worked for me from day 1 until yesterday. I contacted T-Mobile and
    they told me they are aware of the problem and are working to fix it.


    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.510 / Virus Database: 307 - Release Date: 8/14/2003
    >
    >





  4. #4
    Carl.
    Guest

    Re: Unable to access T-Zones on T300 for past 24 hours

    "Kimi" <[email protected]> wrote in message
    news:gcV%[email protected]
    >
    >
    > Carl. wrote:
    > > "Kimi" <[email protected]> wrote in message
    > > news:caR%[email protected]
    > >
    > >>For the past 24 hours I have been unable to access T-Zones (T-Mobile's
    > >>WAP service) on my T300. Sometimes I can bring up the first page or
    > >>maybe one more page, but I just keep getting errors. Communication
    > >>errors, gateway errors, etc. Any idea?
    > >>
    > >>Is normally such problem with the phone or the service? I am getting
    > >>great signal strength.
    > >>

    > >
    > >
    > > Did you just start service? If you have T-Mobile, it can take a few

    days
    > > for the T-Zones to work.

    >
    > It worked for me from day 1 until yesterday. I contacted T-Mobile and
    > they told me they are aware of the problem and are working to fix it.


    Funny, mine isn't working either, although I haven't used it in a while so I
    can't say for sure how long it's been out of commission. "An error in the
    communications has occurred," or something like that.


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.510 / Virus Database: 307 - Release Date: 8/14/2003





  5. #5
    Kimi
    Guest

    Re: Unable to access T-Zones on T300 for past 24 hours



    Carl. wrote:

    >>It worked for me from day 1 until yesterday. I contacted T-Mobile and
    >>they told me they are aware of the problem and are working to fix it.

    >
    >
    > Funny, mine isn't working either, although I haven't used it in a while so I
    > can't say for sure how long it's been out of commission. "An error in the
    > communications has occurred," or something like that.


    It is back up now.


    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.510 / Virus Database: 307 - Release Date: 8/14/2003
    >
    >





  • Phones Discussed Above

    Sony Ericsson T300 More Sony Ericsson T300 topics Sony Ericsson Forum Reviews
  • Similar Threads