Results 1 to 5 of 5
  1. #1
    Turin Brakes
    Guest
    Hi, I have a new T610 on O2 pay as you go and cant get WAP working for the
    life of me, I have sent myself the settings from the O2 and SE website but
    keep getting an error message telling me I have the wromg username and/or
    password. I have entered these manually but it still won't work. Any ideas
    why???

    Thanks





    See More: T610, O2, WAP




  2. #2
    Sebby
    Guest

    Re: T610, O2, WAP

    Turin Brakes wrote:

    > Hi, I have a new T610 on O2 pay as you go and cant get WAP working for the
    > life of me, I have sent myself the settings from the O2 and SE website but
    > keep getting an error message telling me I have the wromg username and/or
    > password. I have entered these manually but it still won't work. Any ideas
    > why???


    I'm not sure why you're getting these errors, but try visiting
    http://ota.o2.co.uk/O2UK/index.jsp and sending the settings from there. This
    link doesn't seem to be made widely available on their website, but it seems
    to be a much better way of getting the settings.





  3. #3
    *
    Guest

    Re: T610, O2, WAP


    "Sebby" <[email protected]> wrote in message
    news:[email protected]
    > Turin Brakes wrote:
    >
    > > Hi, I have a new T610 on O2 pay as you go and cant get WAP working for

    the
    > > life of me, I have sent myself the settings from the O2 and SE website

    but
    > > keep getting an error message telling me I have the wromg username

    and/or
    > > password. I have entered these manually but it still won't work. Any

    ideas
    > > why???

    >
    > I'm not sure why you're getting these errors, but try visiting
    > http://ota.o2.co.uk/O2UK/index.jsp and sending the settings from there.

    This
    > link doesn't seem to be made widely available on their website, but it

    seems
    > to be a much better way of getting the settings.
    >
    >


    Does'nt work on PAYG.

    S





  4. #4
    jwoolley
    Guest

    Re: T610, O2, WAP

    > > Turin Brakes wrote:
    > >
    > > > Hi, I have a new T610 on O2 pay as you go and cant get WAP working for

    > the
    > > > life of me, I have sent myself the settings from the O2 and SE website

    > but
    > > > keep getting an error message telling me I have the wromg username

    > and/or
    > > > password. I have entered these manually but it still won't work. Any

    > ideas
    > > > why???

    > >
    > > I'm not sure why you're getting these errors, but try visiting
    > > http://ota.o2.co.uk/O2UK/index.jsp and sending the settings from there.

    > This
    > > link doesn't seem to be made widely available on their website, but it

    > seems
    > > to be a much better way of getting the settings.
    > >
    > >

    >
    > Does'nt work on PAYG.



    Yes it does. I've been using GPRS and normal GSM WAP (and MMS GPRS) on my o2
    pay as you go talkalot sim card for a while now. If you ring customer
    services, depending on who you're talking to and whether they can be arsed
    to tell you the truth or not, they will sometimes say that it isn't
    available on the talkalot payg sim card but that isn't true.

    Certainly the service is unreliable, though. It is sometimes not available
    to connect to but the problem tends to clear up quite quickly. It seems to
    be free though.... even with GPRS. Maybe it's because of the free wap
    minutes on the talkalot card? I seem to remeber getting it free on my
    regular o2 sim card too though...





  5. #5
    Turin Brakes
    Guest

    Re: T610, O2, WAP

    Got it working now thanks, just did a reset on the phone and sent the
    settings through again, no luck with mms yet though !!!


    "jwoolley" <[email protected]> wrote in message
    news:[email protected]
    > > > Turin Brakes wrote:
    > > >
    > > > > Hi, I have a new T610 on O2 pay as you go and cant get WAP working

    for
    > > the
    > > > > life of me, I have sent myself the settings from the O2 and SE

    website
    > > but
    > > > > keep getting an error message telling me I have the wromg username

    > > and/or
    > > > > password. I have entered these manually but it still won't work. Any

    > > ideas
    > > > > why???
    > > >
    > > > I'm not sure why you're getting these errors, but try visiting
    > > > http://ota.o2.co.uk/O2UK/index.jsp and sending the settings from

    there.
    > > This
    > > > link doesn't seem to be made widely available on their website, but it

    > > seems
    > > > to be a much better way of getting the settings.
    > > >
    > > >

    > >
    > > Does'nt work on PAYG.

    >
    >
    > Yes it does. I've been using GPRS and normal GSM WAP (and MMS GPRS) on my

    o2
    > pay as you go talkalot sim card for a while now. If you ring customer
    > services, depending on who you're talking to and whether they can be arsed
    > to tell you the truth or not, they will sometimes say that it isn't
    > available on the talkalot payg sim card but that isn't true.
    >
    > Certainly the service is unreliable, though. It is sometimes not available
    > to connect to but the problem tends to clear up quite quickly. It seems to
    > be free though.... even with GPRS. Maybe it's because of the free wap
    > minutes on the talkalot card? I seem to remeber getting it free on my
    > regular o2 sim card too though...
    >
    >






  • Phones Discussed Above

    Sony Ericsson T610 More Sony Ericsson T610 topics Sony Ericsson Forum Reviews
  • Similar Threads