Results 1 to 2 of 2
  1. #1
    Saidean
    Guest
    I've been using Vodafone UK GPRS with my old Ericsson R520 and my
    Notebook (Win98SE) with a 3Com Bluetooth PC Card without any problems.
    Lately, I upgraded to the T610 but have not been able to get the
    connection for modem dialup working at all. What I've done so far:

    - I've paired up the T610 and the 3Com BT Card. No problems there -
    was able to send a business card from notebook to phone which received
    it. So I know the bluetooth connection is fine.
    - When I try to use the 3Com Bluetooth DUN Client to connect from
    notebook to T610 for both GPRS and normal mobilephone connection, it
    fails. I even used the 3Com BT DUN Client to call up my demon ISP tel
    number 0845etc and the DUN client on my notebook keeps on saying that
    the T610's modem is not responding.

    I checked the log and it shows this:

    114200,N,8,1
    Initializing modem.
    Send: AT<cr>
    Recv: <no response>
    WARNING: Unrecognized response. Retrying...
    Send: AT<cr>
    Recv: <no response>
    WARNING: Unrecognized response. Retrying...
    Send: AT<cr>
    Recv: <no response>
    WARNING: Unrecognized response. Retrying...
    Send: AT<cr>
    Recv: <no response>
    WARNING: Unrecognized response. Retrying...
    Send: AT<cr>
    Recv: <no response>
    ERROR: Unable to recover from unrecognized response.
    ERROR: Dial failed.
    Hanging up the modem.
    Session Statistics:
    Reads: 0 bytes
    Writes: 30 bytes
    3Com Bluetooth DUN Client closed.

    My settings for 3Com Bluetooth DUN Client:
    Port: COM5
    Max Speed: 115200
    Connection N81
    Port Settings: High both, Use FIFO Buffers
    Advanced: Use flow control/Hardware checked. Extra settings: AT
    +CGDCONT=1, "ip","internet"

    Any idea why my t610 modem is NOT RESPONDING at all to a standard AT
    command?

    Please, any help greatly appreciated!



    See More: Problem connecting Bluetooth T610 - Notebook: Modem no response?




  2. #2
    Steve Dulieu
    Guest

    Re: Problem connecting Bluetooth T610 - Notebook: Modem no response?


    "Saidean" <[email protected]> wrote in message
    news:[email protected]
    > I've been using Vodafone UK GPRS with my old Ericsson R520 and my
    > Notebook (Win98SE) with a 3Com Bluetooth PC Card without any problems.
    > Lately, I upgraded to the T610 but have not been able to get the
    > connection for modem dialup working at all. What I've done so far:
    >
    > - I've paired up the T610 and the 3Com BT Card. No problems there -
    > was able to send a business card from notebook to phone which received
    > it. So I know the bluetooth connection is fine.
    > - When I try to use the 3Com Bluetooth DUN Client to connect from
    > notebook to T610 for both GPRS and normal mobilephone connection, it
    > fails. I even used the 3Com BT DUN Client to call up my demon ISP tel
    > number 0845etc and the DUN client on my notebook keeps on saying that
    > the T610's modem is not responding.
    >
    > I checked the log and it shows this:
    >
    > 114200,N,8,1
    > Initializing modem.
    > Send: AT<cr>
    > Recv: <no response>
    > WARNING: Unrecognized response. Retrying...
    > Send: AT<cr>
    > Recv: <no response>
    > WARNING: Unrecognized response. Retrying...
    > Send: AT<cr>
    > Recv: <no response>
    > WARNING: Unrecognized response. Retrying...
    > Send: AT<cr>
    > Recv: <no response>
    > WARNING: Unrecognized response. Retrying...
    > Send: AT<cr>
    > Recv: <no response>
    > ERROR: Unable to recover from unrecognized response.
    > ERROR: Dial failed.
    > Hanging up the modem.
    > Session Statistics:
    > Reads: 0 bytes
    > Writes: 30 bytes
    > 3Com Bluetooth DUN Client closed.
    >
    > My settings for 3Com Bluetooth DUN Client:
    > Port: COM5
    > Max Speed: 115200
    > Connection N81
    > Port Settings: High both, Use FIFO Buffers
    > Advanced: Use flow control/Hardware checked. Extra settings: AT
    > +CGDCONT=1, "ip","internet"
    >
    > Any idea why my t610 modem is NOT RESPONDING at all to a standard AT
    > command?
    >
    > Please, any help greatly appreciated!


    When I changed my T39 to a T68i I encountered exactly the same problem,
    following e-mail advice from 3com, I uninstalled everything on the computer
    from both ericsson and 3com, reinstalled, re-paired the phone and computer
    and it worked.
    HTH
    --
    Cheers, Steve.
    If The Good Lord had meant for us to be fiscally prudent, He would not have
    given us the platinum credit card...
    Change colour to PC Plod's lights to reply.





  • Phones Discussed Above

    Sony Ericsson T610 More Sony Ericsson T610 topics Sony Ericsson Forum Reviews
  • Similar Threads