Results 1 to 2 of 2
  1. #1
    Marcel Heckermann
    Guest
    Hallo, ng!


    I successfully paired my Sony/// with my PC. The latter is using an
    internal Bluetooth device from Toshiba with a Toshiba BT stack doing
    the software job.

    The setting is as follows:
    - t68i BT module set to visible mode
    - BT serial connection established by Toshiba software - using COM
    port 6
    - cellular found by the settings app -> SIM card named, phone named
    - in the COM-port router (the proggie displaying a cellular in the
    tray icon) the same COM port (#6) is set as active and reserved; no
    other port is selected
    - Xtnd sync software is properly installed and embedded in M$
    OutlookXP

    When trying to connect with the t68i, Xtnd won't find anything. The
    search finally results in a "phone not found" message.

    Reading other threads concerning this topic, I yet tried this one
    after another:
    - switching the t68i off, killing all apps used for BT as well
    (Router, Xtnd, PMWOR~1.EXE, Toshiba BT prog), then switching the phone
    on and trying to sync form the Outlook menu again
    - unregistering and re-registering "cdo.dll" located in the
    system32-folder
    - changing the COM port in the Toshiba BT software as well as in the
    router proggie
    - starting the sync without serial port previously opened


    For now, I'm running out of ideas.
    I appreciate any help...


    Thanks in advance

    Marcel



    See More: t68i bluetooth - Xtnd won't sync




  2. #2
    mikey
    Guest

    Re: t68i bluetooth - Xtnd won't sync

    Turn BT on at T68i, connect BT serial connection from my Bluetooth place
    first.
    In control panel - Phone Monitor Option - Com Ports, enable the com port
    associated with your BT serial connection. Try XTDN again.
    Mike




    "Marcel Heckermann" <[email protected]> wrote in message
    news:[email protected]
    Hallo, ng!


    I successfully paired my Sony/// with my PC. The latter is using an
    internal Bluetooth device from Toshiba with a Toshiba BT stack doing
    the software job.

    The setting is as follows:
    - t68i BT module set to visible mode
    - BT serial connection established by Toshiba software - using COM
    port 6
    - cellular found by the settings app -> SIM card named, phone named
    - in the COM-port router (the proggie displaying a cellular in the
    tray icon) the same COM port (#6) is set as active and reserved; no
    other port is selected
    - Xtnd sync software is properly installed and embedded in M$
    OutlookXP

    When trying to connect with the t68i, Xtnd won't find anything. The
    search finally results in a "phone not found" message.

    Reading other threads concerning this topic, I yet tried this one
    after another:
    - switching the t68i off, killing all apps used for BT as well
    (Router, Xtnd, PMWOR~1.EXE, Toshiba BT prog), then switching the phone
    on and trying to sync form the Outlook menu again
    - unregistering and re-registering "cdo.dll" located in the
    system32-folder
    - changing the COM port in the Toshiba BT software as well as in the
    router proggie
    - starting the sync without serial port previously opened


    For now, I'm running out of ideas.
    I appreciate any help...


    Thanks in advance

    Marcel





  • Phones Discussed Above

    Sony Ericsson T68I More Sony Ericsson T68I topics Sony Ericsson Forum Reviews
  • Similar Threads