Results 1 to 5 of 5
  1. #1
    Mike
    Guest
    I received my moto v525 yesterday i'm having a couple of problems with it which
    i can't seem to find answer for.

    1). When i set a personal ring for a contact or for a group when i receive a
    text message i get the full ring tone and not a msg alert as i would for
    someone without a personal ring set up. any idea's

    2). i have a nokia 7650 and SET610 i can send items from the v525 using
    bluetooth to both the 7650 & SEt610 but when i try and send from the SEt610 it
    just says trying to connect and then nothing else, I have paired the 7650 and
    the v525 but get an error failed to send when i try to send anything via
    bluetooth.

    I have looked around for info but with no joy any idea's

    TIA Mike



    See More: V252 2 questionsanyone help?




  2. #2
    CGA
    Guest

    Re: V252 2 questionsanyone help?


    "Mike" <[email protected]> wrote in message
    news:[email protected]
    > I received my moto v525 yesterday i'm having a couple of problems with it

    which
    > i can't seem to find answer for.
    >
    > 1). When i set a personal ring for a contact or for a group when i receive

    a
    > text message i get the full ring tone and not a msg alert as i would for
    > someone without a personal ring set up. any idea's
    >
    > 2). i have a nokia 7650 and SET610 i can send items from the v525 using
    > bluetooth to both the 7650 & SEt610 but when i try and send from the

    SEt610 it
    > just says trying to connect and then nothing else, I have paired the 7650

    and
    > the v525 but get an error failed to send when i try to send anything via
    > bluetooth.
    >
    > I have looked around for info but with no joy any idea's
    >
    > TIA Mike


    It seems to be that if you set a personal ring tone it rings for both texts
    and calls for that person. As for the second item, I was able to send things
    ok to & from a 7650 via bluetooth, probably just a matter of checking your
    settings.





  3. #3
    CGA
    Guest

    Re: V252 2 questionsanyone help?


    "Mike" <[email protected]> wrote in message
    news:[email protected]
    > I received my moto v525 yesterday i'm having a couple of problems with it

    which
    > i can't seem to find answer for.
    >
    > 1). When i set a personal ring for a contact or for a group when i receive

    a
    > text message i get the full ring tone and not a msg alert as i would for
    > someone without a personal ring set up. any idea's
    >
    > 2). i have a nokia 7650 and SET610 i can send items from the v525 using
    > bluetooth to both the 7650 & SEt610 but when i try and send from the

    SEt610 it
    > just says trying to connect and then nothing else, I have paired the 7650

    and
    > the v525 but get an error failed to send when i try to send anything via
    > bluetooth.
    >
    > I have looked around for info but with no joy any idea's
    >
    > TIA Mike


    It seems to be that if you set a personal ring tone it rings for both texts
    and calls for that person. As for the second item, I was able to send things
    ok to & from a 7650 via bluetooth, probably just a matter of checking your
    settings.





  4. #4
    Mike
    Guest

    Re: V252 2 questionsanyone help?

    SUCCSESS played about for a bit longer with the phones and managed to get a
    bluetooth connection to both of them now. Also got my bluetooth headset working
    without loosing the connection. >It seems to be that if you set a personal ring
    tone it rings for both texts.

    Still trying to work out how to sort out the ring tone problem, only way round
    it so far is to set a short tone for the personal ringers.
    >
    >
    >"Mike" <[email protected]> wrote in message
    >news:[email protected]
    >> I received my moto v525 yesterday i'm having a couple of problems with it

    >which
    >> i can't seem to find answer for.
    >>
    >> 1). When i set a personal ring for a contact or for a group when i receive

    >a
    >> text message i get the full ring tone and not a msg alert as i would for
    >> someone without a personal ring set up. any idea's
    >>
    >> 2). i have a nokia 7650 and SET610 i can send items from the v525 using
    >> bluetooth to both the 7650 & SEt610 but when i try and send from the

    >SEt610 it
    >> just says trying to connect and then nothing else, I have paired the 7650

    >and
    >> the v525 but get an error failed to send when i try to send anything via
    >> bluetooth.
    >>
    >> I have looked around for info but with no joy any idea's
    >>
    >> TIA Mike

    >
    >It seems to be that if you set a personal ring tone it rings for both texts
    >and calls for that person. As for the second item, I was able to send things
    >ok to & from a 7650 via bluetooth, probably just a matter of checking your
    >settings.






  5. #5
    Mike
    Guest

    Re: V252 2 questionsanyone help?

    SUCCSESS played about for a bit longer with the phones and managed to get a
    bluetooth connection to both of them now. Also got my bluetooth headset working
    without loosing the connection. >It seems to be that if you set a personal ring
    tone it rings for both texts.

    Still trying to work out how to sort out the ring tone problem, only way round
    it so far is to set a short tone for the personal ringers.
    >
    >
    >"Mike" <[email protected]> wrote in message
    >news:[email protected]
    >> I received my moto v525 yesterday i'm having a couple of problems with it

    >which
    >> i can't seem to find answer for.
    >>
    >> 1). When i set a personal ring for a contact or for a group when i receive

    >a
    >> text message i get the full ring tone and not a msg alert as i would for
    >> someone without a personal ring set up. any idea's
    >>
    >> 2). i have a nokia 7650 and SET610 i can send items from the v525 using
    >> bluetooth to both the 7650 & SEt610 but when i try and send from the

    >SEt610 it
    >> just says trying to connect and then nothing else, I have paired the 7650

    >and
    >> the v525 but get an error failed to send when i try to send anything via
    >> bluetooth.
    >>
    >> I have looked around for info but with no joy any idea's
    >>
    >> TIA Mike

    >
    >It seems to be that if you set a personal ring tone it rings for both texts
    >and calls for that person. As for the second item, I was able to send things
    >ok to & from a 7650 via bluetooth, probably just a matter of checking your
    >settings.






  • Similar Threads