Page 1 of 2 12 LastLast
Results 1 to 15 of 21
  1. #1
    Trebor Namwob
    Guest
    Something is really bugging me. My wife and I have a shared AT&T
    Wireless account. When I turn my new v60c phone on--and after the
    splash screens appear--the field in the startup screen that shows the
    carrier status usually shows "SHARED." That's OK, but here's what
    really bugs me, because it just looks sloppy: the word "SHARED" is
    not centered on the screen as are the time and date, but is about 3
    characters too far to the left. (On those occasions when they appear,
    "AT&T" and "ROAM" are nicely centered.)

    So my question is, how do I fix this? (I know it's possible because I
    had a very nice AT&T Wireless tech support person telling me how until
    someone apparently told her not to, causing her to beg off.)

    Yes, I know it sounds like I'm OCD, but please help me if you can!



    See More: Changing Carrier Status Display on v60c Phone?




  2. #2
    xw
    Guest

    Re: Changing Carrier Status Display on v60c Phone?

    On your phone type: #program# <send> , enter your security code, select
    "NAM SETUP", than "NAM1", "Level 1", HOME TAG there is where you want to
    input say AT&T Wireless that way your phone always displays "AT&T WIRELESS"


    "Trebor Namwob" <[email protected]> wrote in message
    news:[email protected]
    > Something is really bugging me. My wife and I have a shared AT&T
    > Wireless account. When I turn my new v60c phone on--and after the
    > splash screens appear--the field in the startup screen that shows the
    > carrier status usually shows "SHARED." That's OK, but here's what
    > really bugs me, because it just looks sloppy: the word "SHARED" is
    > not centered on the screen as are the time and date, but is about 3
    > characters too far to the left. (On those occasions when they appear,
    > "AT&T" and "ROAM" are nicely centered.)
    >
    > So my question is, how do I fix this? (I know it's possible because I
    > had a very nice AT&T Wireless tech support person telling me how until
    > someone apparently told her not to, causing her to beg off.)
    >
    > Yes, I know it sounds like I'm OCD, but please help me if you can!






  3. #3
    xw
    Guest

    Re: Changing Carrier Status Display on v60c Phone?

    On your phone type: #program# <send> , enter your security code, select
    "NAM SETUP", than "NAM1", "Level 1", HOME TAG there is where you want to
    input say AT&T Wireless that way your phone always displays "AT&T WIRELESS"


    "Trebor Namwob" <[email protected]> wrote in message
    news:[email protected]
    > Something is really bugging me. My wife and I have a shared AT&T
    > Wireless account. When I turn my new v60c phone on--and after the
    > splash screens appear--the field in the startup screen that shows the
    > carrier status usually shows "SHARED." That's OK, but here's what
    > really bugs me, because it just looks sloppy: the word "SHARED" is
    > not centered on the screen as are the time and date, but is about 3
    > characters too far to the left. (On those occasions when they appear,
    > "AT&T" and "ROAM" are nicely centered.)
    >
    > So my question is, how do I fix this? (I know it's possible because I
    > had a very nice AT&T Wireless tech support person telling me how until
    > someone apparently told her not to, causing her to beg off.)
    >
    > Yes, I know it sounds like I'm OCD, but please help me if you can!






  4. #4
    Trebor Namwob
    Guest

    Re: Changing Carrier Status Display on v60c Phone?

    "xw" <[email protected]> wrote in message news:<[email protected]>...
    > On your phone type: #program# <send> , enter your security code, select
    > "NAM SETUP", than "NAM1", "Level 1", HOME TAG there is where you want to
    > input say AT&T Wireless that way your phone always displays "AT&T WIRELESS"



    Thanks for taking the time to reply, I'll give it a shot.



  5. #5
    Trebor Namwob
    Guest

    Re: Changing Carrier Status Display on v60c Phone?

    "xw" <[email protected]> wrote in message news:<[email protected]>...
    > On your phone type: #program# <send> , enter your security code, select
    > "NAM SETUP", than "NAM1", "Level 1", HOME TAG there is where you want to
    > input say AT&T Wireless that way your phone always displays "AT&T WIRELESS"



    Thanks for taking the time to reply, I'll give it a shot.



  6. #6
    Trebor Namwob
    Guest

    Re: Changing Carrier Status Display on v60c Phone?

    "xw" <[email protected]> wrote in message news:<[email protected]>...
    > On your phone type: #program# <send> , enter your security code, select
    > "NAM SETUP", than "NAM1", "Level 1", HOME TAG there is where you want to
    > input say AT&T Wireless that way your phone always displays "AT&T WIRELESS"
    >
    >
    > "Trebor Namwob" <[email protected]> wrote in message
    > news:[email protected]
    > > Something is really bugging me. My wife and I have a shared AT&T
    > > Wireless account. When I turn my new v60c phone on--and after the
    > > splash screens appear--the field in the startup screen that shows the
    > > carrier status usually shows "SHARED." That's OK, but here's what
    > > really bugs me, because it just looks sloppy: the word "SHARED" is
    > > not centered on the screen as are the time and date, but is about 3
    > > characters too far to the left. (On those occasions when they appear,
    > > "AT&T" and "ROAM" are nicely centered.)
    > >
    > > So my question is, how do I fix this? (I know it's possible because I
    > > had a very nice AT&T Wireless tech support person telling me how until
    > > someone apparently told her not to, causing her to beg off.)
    > >
    > > Yes, I know it sounds like I'm OCD, but please help me if you can!


    As it turned out, the process was a little more complicated--had to go
    into NAM Setup > Level 1 > Level 3 > PSID/RSIDs > PSID/RSID1 > Alpha
    Tag--but you got me on the right track. The display now reads,
    centered, "AT&T Wireless", rather than that dorky non-centered
    "SHARED." Sloppiness of this sort always make me wonder where else
    sloppiness exists in a system, and whether it's a sloppiness that can
    cause real trouble.

    Thanks again for your help.



  7. #7
    Trebor Namwob
    Guest

    Re: Changing Carrier Status Display on v60c Phone?

    "xw" <[email protected]> wrote in message news:<[email protected]>...
    > On your phone type: #program# <send> , enter your security code, select
    > "NAM SETUP", than "NAM1", "Level 1", HOME TAG there is where you want to
    > input say AT&T Wireless that way your phone always displays "AT&T WIRELESS"
    >
    >
    > "Trebor Namwob" <[email protected]> wrote in message
    > news:[email protected]
    > > Something is really bugging me. My wife and I have a shared AT&T
    > > Wireless account. When I turn my new v60c phone on--and after the
    > > splash screens appear--the field in the startup screen that shows the
    > > carrier status usually shows "SHARED." That's OK, but here's what
    > > really bugs me, because it just looks sloppy: the word "SHARED" is
    > > not centered on the screen as are the time and date, but is about 3
    > > characters too far to the left. (On those occasions when they appear,
    > > "AT&T" and "ROAM" are nicely centered.)
    > >
    > > So my question is, how do I fix this? (I know it's possible because I
    > > had a very nice AT&T Wireless tech support person telling me how until
    > > someone apparently told her not to, causing her to beg off.)
    > >
    > > Yes, I know it sounds like I'm OCD, but please help me if you can!


    As it turned out, the process was a little more complicated--had to go
    into NAM Setup > Level 1 > Level 3 > PSID/RSIDs > PSID/RSID1 > Alpha
    Tag--but you got me on the right track. The display now reads,
    centered, "AT&T Wireless", rather than that dorky non-centered
    "SHARED." Sloppiness of this sort always make me wonder where else
    sloppiness exists in a system, and whether it's a sloppiness that can
    cause real trouble.

    Thanks again for your help.



  8. #8
    Jerry
    Guest

    Re: Changing Carrier Status Display on v60c Phone?

    I tried this on a Motorola C353 TDMA phone. I pressed #7764726# (which
    is the numbers that give "program") and then Snd. It proceeded to make
    the call. I got en error message from

    xw wrote:
    > On your phone type: #program# <send> , enter your security code, select
    > "NAM SETUP", than "NAM1", "Level 1", HOME TAG there is where you want to
    > input say AT&T Wireless that way your phone always displays "AT&T WIRELESS"
    >
    >
    > "Trebor Namwob" <[email protected]> wrote in message
    > news:[email protected]
    >
    >>Something is really bugging me. My wife and I have a shared AT&T
    >>Wireless account. When I turn my new v60c phone on--and after the
    >>splash screens appear--the field in the startup screen that shows the
    >>carrier status usually shows "SHARED." That's OK, but here's what
    >>really bugs me, because it just looks sloppy: the word "SHARED" is
    >>not centered on the screen as are the time and date, but is about 3
    >>characters too far to the left. (On those occasions when they appear,
    >>"AT&T" and "ROAM" are nicely centered.)
    >>
    >>So my question is, how do I fix this? (I know it's possible because I
    >>had a very nice AT&T Wireless tech support person telling me how until
    >>someone apparently told her not to, causing her to beg off.)
    >>
    >>Yes, I know it sounds like I'm OCD, but please help me if you can!

    >




  9. #9
    Jerry
    Guest

    Re: Changing Carrier Status Display on v60c Phone?

    I tried this on a Motorola C353 TDMA phone. I pressed #7764726# (which
    is the numbers that give "program") and then Snd. It proceeded to make
    the call. I got en error message from

    xw wrote:
    > On your phone type: #program# <send> , enter your security code, select
    > "NAM SETUP", than "NAM1", "Level 1", HOME TAG there is where you want to
    > input say AT&T Wireless that way your phone always displays "AT&T WIRELESS"
    >
    >
    > "Trebor Namwob" <[email protected]> wrote in message
    > news:[email protected]
    >
    >>Something is really bugging me. My wife and I have a shared AT&T
    >>Wireless account. When I turn my new v60c phone on--and after the
    >>splash screens appear--the field in the startup screen that shows the
    >>carrier status usually shows "SHARED." That's OK, but here's what
    >>really bugs me, because it just looks sloppy: the word "SHARED" is
    >>not centered on the screen as are the time and date, but is about 3
    >>characters too far to the left. (On those occasions when they appear,
    >>"AT&T" and "ROAM" are nicely centered.)
    >>
    >>So my question is, how do I fix this? (I know it's possible because I
    >>had a very nice AT&T Wireless tech support person telling me how until
    >>someone apparently told her not to, causing her to beg off.)
    >>
    >>Yes, I know it sounds like I'm OCD, but please help me if you can!

    >




  10. #10
    The Dr Is In
    Guest

    Re: Changing Carrier Status Display on v60c Phone?

    >That's OK, but here's what
    >really bugs me, because it just looks sloppy: the word "SHARED" is
    >not centered on the screen as are the time and date, but is about 3
    >characters too far to the left. (On those occasions when they appear,
    >"AT&T" and "ROAM" are nicely centered.)


    <So my question is, how do I fix this? (I know it's possible because I
    <had a very nice AT&T Wireless tech support person telling me how until
    >someone apparently told her not to, causing her to beg off.)


    ..>Yes, I know it sounds like I'm OCD, but please help me if you can!

    Sounds like? Try textbook case.

    > As it turned out, the process was a little more complicated--had to go
    > into NAM Setup > Level 1 > Level 3 > PSID/RSIDs > PSID/RSID1 > Alpha
    > Tag--but you got me on the right track. The display now reads,
    > centered, "AT&T Wireless", rather than that dorky non-centered
    > "SHARED."


    > Sloppiness of this sort always make me wonder where else
    > sloppiness exists in a system, and whether it's a sloppiness that can
    > cause real trouble.
    > Thanks again for your help.


    Seek Professional Help, FAST
    Its just a matter of time before you walk into the room and all your
    friends and family will be there, and want to have a chat.
    They call it an "intervention".
    BTW, If they tell ya the planes going to Disney World, don't believe them.





  11. #11
    The Dr Is In
    Guest

    Re: Changing Carrier Status Display on v60c Phone?

    >That's OK, but here's what
    >really bugs me, because it just looks sloppy: the word "SHARED" is
    >not centered on the screen as are the time and date, but is about 3
    >characters too far to the left. (On those occasions when they appear,
    >"AT&T" and "ROAM" are nicely centered.)


    <So my question is, how do I fix this? (I know it's possible because I
    <had a very nice AT&T Wireless tech support person telling me how until
    >someone apparently told her not to, causing her to beg off.)


    ..>Yes, I know it sounds like I'm OCD, but please help me if you can!

    Sounds like? Try textbook case.

    > As it turned out, the process was a little more complicated--had to go
    > into NAM Setup > Level 1 > Level 3 > PSID/RSIDs > PSID/RSID1 > Alpha
    > Tag--but you got me on the right track. The display now reads,
    > centered, "AT&T Wireless", rather than that dorky non-centered
    > "SHARED."


    > Sloppiness of this sort always make me wonder where else
    > sloppiness exists in a system, and whether it's a sloppiness that can
    > cause real trouble.
    > Thanks again for your help.


    Seek Professional Help, FAST
    Its just a matter of time before you walk into the room and all your
    friends and family will be there, and want to have a chat.
    They call it an "intervention".
    BTW, If they tell ya the planes going to Disney World, don't believe them.





  12. #12
    xw
    Guest

    Re: Changing Carrier Status Display on v60c Phone?

    Thus the reason why I told him this was the code to do it on the v60's
    nowhere does it say it works for all motorolas..



    "Jerry" <[email protected]> wrote in message
    news:[email protected]
    > I tried this on a Motorola C353 TDMA phone. I pressed #7764726# (which
    > is the numbers that give "program") and then Snd. It proceeded to make
    > the call. I got en error message from
    >
    > xw wrote:
    > > On your phone type: #program# <send> , enter your security code, select
    > > "NAM SETUP", than "NAM1", "Level 1", HOME TAG there is where you want to
    > > input say AT&T Wireless that way your phone always displays "AT&T

    WIRELESS"
    > >
    > >
    > > "Trebor Namwob" <[email protected]> wrote in message
    > > news:[email protected]
    > >
    > >>Something is really bugging me. My wife and I have a shared AT&T
    > >>Wireless account. When I turn my new v60c phone on--and after the
    > >>splash screens appear--the field in the startup screen that shows the
    > >>carrier status usually shows "SHARED." That's OK, but here's what
    > >>really bugs me, because it just looks sloppy: the word "SHARED" is
    > >>not centered on the screen as are the time and date, but is about 3
    > >>characters too far to the left. (On those occasions when they appear,
    > >>"AT&T" and "ROAM" are nicely centered.)
    > >>
    > >>So my question is, how do I fix this? (I know it's possible because I
    > >>had a very nice AT&T Wireless tech support person telling me how until
    > >>someone apparently told her not to, causing her to beg off.)
    > >>
    > >>Yes, I know it sounds like I'm OCD, but please help me if you can!

    > >






  13. #13
    xw
    Guest

    Re: Changing Carrier Status Display on v60c Phone?

    Thus the reason why I told him this was the code to do it on the v60's
    nowhere does it say it works for all motorolas..



    "Jerry" <[email protected]> wrote in message
    news:[email protected]
    > I tried this on a Motorola C353 TDMA phone. I pressed #7764726# (which
    > is the numbers that give "program") and then Snd. It proceeded to make
    > the call. I got en error message from
    >
    > xw wrote:
    > > On your phone type: #program# <send> , enter your security code, select
    > > "NAM SETUP", than "NAM1", "Level 1", HOME TAG there is where you want to
    > > input say AT&T Wireless that way your phone always displays "AT&T

    WIRELESS"
    > >
    > >
    > > "Trebor Namwob" <[email protected]> wrote in message
    > > news:[email protected]
    > >
    > >>Something is really bugging me. My wife and I have a shared AT&T
    > >>Wireless account. When I turn my new v60c phone on--and after the
    > >>splash screens appear--the field in the startup screen that shows the
    > >>carrier status usually shows "SHARED." That's OK, but here's what
    > >>really bugs me, because it just looks sloppy: the word "SHARED" is
    > >>not centered on the screen as are the time and date, but is about 3
    > >>characters too far to the left. (On those occasions when they appear,
    > >>"AT&T" and "ROAM" are nicely centered.)
    > >>
    > >>So my question is, how do I fix this? (I know it's possible because I
    > >>had a very nice AT&T Wireless tech support person telling me how until
    > >>someone apparently told her not to, causing her to beg off.)
    > >>
    > >>Yes, I know it sounds like I'm OCD, but please help me if you can!

    > >






  14. #14
    Jerry
    Guest

    Re: Changing Carrier Status Display on v60c Phone?

    I know you didn't say it would work on my phone. Many of the codes for
    Nokia phones work multiple models and I HOPED that the same could be
    said for Motorola phones.

    Does anyone know a way to change the alpha tag on a C353?

    xw wrote:
    > Thus the reason why I told him this was the code to do it on the v60's
    > nowhere does it say it works for all motorolas..
    >
    >
    >
    > "Jerry" <[email protected]> wrote in message
    > news:[email protected]
    >
    >>I tried this on a Motorola C353 TDMA phone. I pressed #7764726# (which
    >>is the numbers that give "program") and then Snd. It proceeded to make
    >>the call. I got en error message from
    >>
    >>xw wrote:
    >>
    >>>On your phone type: #program# <send> , enter your security code, select
    >>>"NAM SETUP", than "NAM1", "Level 1", HOME TAG there is where you want to
    >>>input say AT&T Wireless that way your phone always displays "AT&T

    >
    > WIRELESS"
    >
    >>>
    >>>"Trebor Namwob" <[email protected]> wrote in message
    >>>news:[email protected]
    >>>
    >>>
    >>>>Something is really bugging me. My wife and I have a shared AT&T
    >>>>Wireless account. When I turn my new v60c phone on--and after the
    >>>>splash screens appear--the field in the startup screen that shows the
    >>>>carrier status usually shows "SHARED." That's OK, but here's what
    >>>>really bugs me, because it just looks sloppy: the word "SHARED" is
    >>>>not centered on the screen as are the time and date, but is about 3
    >>>>characters too far to the left. (On those occasions when they appear,
    >>>>"AT&T" and "ROAM" are nicely centered.)
    >>>>
    >>>>So my question is, how do I fix this? (I know it's possible because I
    >>>>had a very nice AT&T Wireless tech support person telling me how until
    >>>>someone apparently told her not to, causing her to beg off.)
    >>>>
    >>>>Yes, I know it sounds like I'm OCD, but please help me if you can!
    >>>

    >
    >




  15. #15
    Jerry
    Guest

    Re: Changing Carrier Status Display on v60c Phone?

    I know you didn't say it would work on my phone. Many of the codes for
    Nokia phones work multiple models and I HOPED that the same could be
    said for Motorola phones.

    Does anyone know a way to change the alpha tag on a C353?

    xw wrote:
    > Thus the reason why I told him this was the code to do it on the v60's
    > nowhere does it say it works for all motorolas..
    >
    >
    >
    > "Jerry" <[email protected]> wrote in message
    > news:[email protected]
    >
    >>I tried this on a Motorola C353 TDMA phone. I pressed #7764726# (which
    >>is the numbers that give "program") and then Snd. It proceeded to make
    >>the call. I got en error message from
    >>
    >>xw wrote:
    >>
    >>>On your phone type: #program# <send> , enter your security code, select
    >>>"NAM SETUP", than "NAM1", "Level 1", HOME TAG there is where you want to
    >>>input say AT&T Wireless that way your phone always displays "AT&T

    >
    > WIRELESS"
    >
    >>>
    >>>"Trebor Namwob" <[email protected]> wrote in message
    >>>news:[email protected]
    >>>
    >>>
    >>>>Something is really bugging me. My wife and I have a shared AT&T
    >>>>Wireless account. When I turn my new v60c phone on--and after the
    >>>>splash screens appear--the field in the startup screen that shows the
    >>>>carrier status usually shows "SHARED." That's OK, but here's what
    >>>>really bugs me, because it just looks sloppy: the word "SHARED" is
    >>>>not centered on the screen as are the time and date, but is about 3
    >>>>characters too far to the left. (On those occasions when they appear,
    >>>>"AT&T" and "ROAM" are nicely centered.)
    >>>>
    >>>>So my question is, how do I fix this? (I know it's possible because I
    >>>>had a very nice AT&T Wireless tech support person telling me how until
    >>>>someone apparently told her not to, causing her to beg off.)
    >>>>
    >>>>Yes, I know it sounds like I'm OCD, but please help me if you can!
    >>>

    >
    >




  • Phones Discussed Above

    Motorola v60C More Motorola v60C topics Motorola Forum Reviews
  • Similar Threads




  • Page 1 of 2 12 LastLast