Results 1 to 7 of 7
  1. #1
    *** JB
    Guest
    Hi, my brother has just purchased a V600 and is having difficulty setting it
    up with the BRVP Mobile PhoneTools package
    http://www.bvrp.com/customers/motorola/upgrade/US/

    Does anybody else have difficulty setting it up, currently it doesn't show
    any items in the right hand panel - it should show "audio / images etc...."

    Thanks





    See More: Unable to connect V600 to Mobile PhoneTools




  2. #2
    *** JB
    Guest

    Re: Unable to connect V600 to Mobile PhoneTools

    Note - this is using the USB Cable NOT the bluetooth device.
    Thanks
    "*** JB" <[email protected]> wrote in message
    news:[email protected]
    > Hi, my brother has just purchased a V600 and is having difficulty setting

    it
    > up with the BRVP Mobile PhoneTools package
    > http://www.bvrp.com/customers/motorola/upgrade/US/
    >
    > Does anybody else have difficulty setting it up, currently it doesn't show
    > any items in the right hand panel - it should show "audio / images

    etc...."
    >
    > Thanks
    >
    >






  3. #3
    *** JB
    Guest

    Re: Unable to connect V600 to Mobile PhoneTools

    Note - this is using the USB Cable NOT the bluetooth device.
    Thanks
    "*** JB" <[email protected]> wrote in message
    news:[email protected]
    > Hi, my brother has just purchased a V600 and is having difficulty setting

    it
    > up with the BRVP Mobile PhoneTools package
    > http://www.bvrp.com/customers/motorola/upgrade/US/
    >
    > Does anybody else have difficulty setting it up, currently it doesn't show
    > any items in the right hand panel - it should show "audio / images

    etc...."
    >
    > Thanks
    >
    >






  4. #4
    BruceR
    Guest

    Re: Unable to connect V600 to Mobile PhoneTools

    There's a "hide" button that opens and closes the icons on to the right
    of the phone.

    From:*** JB
    [email protected]LID

    > Hi, my brother has just purchased a V600 and is having difficulty
    > setting it up with the BRVP Mobile PhoneTools package
    > http://www.bvrp.com/customers/motorola/upgrade/US/
    >
    > Does anybody else have difficulty setting it up, currently it doesn't
    > show any items in the right hand panel - it should show "audio /
    > images etc...."
    >
    > Thanks






  5. #5
    BruceR
    Guest

    Re: Unable to connect V600 to Mobile PhoneTools

    There's a "hide" button that opens and closes the icons on to the right
    of the phone.

    From:*** JB
    [email protected]LID

    > Hi, my brother has just purchased a V600 and is having difficulty
    > setting it up with the BRVP Mobile PhoneTools package
    > http://www.bvrp.com/customers/motorola/upgrade/US/
    >
    > Does anybody else have difficulty setting it up, currently it doesn't
    > show any items in the right hand panel - it should show "audio /
    > images etc...."
    >
    > Thanks






  6. #6
    NEce
    Guest

    Re: Unable to connect V600 to Mobile PhoneTools

    Make sure the phone isn't connected to the computer when you install the
    software.

    If that's not it then...

    Make sure the USB is connected to a primary usb port, on the back of the
    computer, not a usb hub.

    If that's not it then...

    Make sure the usb is plugged into the phone all the way, alot of times it
    looks like its plugged it but its really not.

    "*** JB" <[email protected]> wrote in message
    news:[email protected]
    > Hi, my brother has just purchased a V600 and is having difficulty setting

    it
    > up with the BRVP Mobile PhoneTools package
    > http://www.bvrp.com/customers/motorola/upgrade/US/
    >
    > Does anybody else have difficulty setting it up, currently it doesn't show
    > any items in the right hand panel - it should show "audio / images

    etc...."
    >
    > Thanks
    >
    >






  7. #7
    NEce
    Guest

    Re: Unable to connect V600 to Mobile PhoneTools

    Make sure the phone isn't connected to the computer when you install the
    software.

    If that's not it then...

    Make sure the USB is connected to a primary usb port, on the back of the
    computer, not a usb hub.

    If that's not it then...

    Make sure the usb is plugged into the phone all the way, alot of times it
    looks like its plugged it but its really not.

    "*** JB" <[email protected]> wrote in message
    news:[email protected]
    > Hi, my brother has just purchased a V600 and is having difficulty setting

    it
    > up with the BRVP Mobile PhoneTools package
    > http://www.bvrp.com/customers/motorola/upgrade/US/
    >
    > Does anybody else have difficulty setting it up, currently it doesn't show
    > any items in the right hand panel - it should show "audio / images

    etc...."
    >
    > Thanks
    >
    >






  • Phones Discussed Above

    Motorola v600 More Motorola v600 topics Motorola Forum Reviews
  • Similar Threads