Results 1 to 7 of 7
  1. #1
    Melv
    Guest
    Everyone I know that owns either a moto v300,525, v600 has problems getting
    the connection just right when connecting a charger. Everyone else having
    this problem?
    Mel





    See More: Motorolas crap for charging.




  2. #2
    Dick
    Guest

    Re: Motorolas crap for charging.

    Yes, I would think everyone with a late model Motorola has this
    problem. I have never seen such a poor design for a charging
    plug/socket. The larger connector for PC connection isn't any better.
    Both are difficult to lock in with a solid connection. I have to keep
    fiddling with my V551 to get it to lock in. The older Motorola
    connector as on the Startacs was far superior. I much prefer the
    round connectors like on the Nokias.

    Dick

    On Thu, 20 Jan 2005 16:02:35 GMT, "Melv"
    <[email protected]> wrote:

    >Everyone I know that owns either a moto v300,525, v600 has problems getting
    >the connection just right when connecting a charger. Everyone else having
    >this problem?
    >Mel
    >





  3. #3
    kirk_
    Guest

    Re: Motorolas crap for charging.

    I agree.

    My Timeport 270 quit charging and had to be replaced. Since that phone got
    washed in the washing machine, I replaced it with a T720.

    There was a problem with the clamshell switch on the T720 and they kept
    sending the thing in for repairs. Motorola kept fixing the wrong thing.
    They put a new screen in it once.

    Overall, I have had two T720's that were mine and 3 or 4 loaners when mine
    was at the shop (for 4-6 weeks).

    EVERY one of them had times when they were plugged in all night and were
    dead the next morning.

    I always plug in the phone then look at the display to see if it is
    charging. Then wiggle the connector if it isn't. All that wiggling of the
    connector eventually causes a short in it and the connector goes bad.

    Bad design.

    Kirk

    "Dick" <LeadWinger> wrote in message
    news:[email protected]
    > Yes, I would think everyone with a late model Motorola has this
    > problem. I have never seen such a poor design for a charging
    > plug/socket. The larger connector for PC connection isn't any better.
    > Both are difficult to lock in with a solid connection. I have to keep
    > fiddling with my V551 to get it to lock in. The older Motorola
    > connector as on the Startacs was far superior. I much prefer the
    > round connectors like on the Nokias.
    >
    > Dick
    >
    > On Thu, 20 Jan 2005 16:02:35 GMT, "Melv"
    > <[email protected]> wrote:
    >
    >>Everyone I know that owns either a moto v300,525, v600 has problems
    >>getting
    >>the connection just right when connecting a charger. Everyone else having
    >>this problem?
    >>Mel
    >>

    >






  4. #4
    Ed Stasiak
    Guest

    Re: Motorolas crap for charging.

    > "Melv" <[email protected]> wrote
    >
    > Everyone I know that owns either a moto v300,525, v600 has problems getting
    > the connection just right when connecting a charger. Everyone else having
    > this problem?


    I was also having this problem occasionally with my V60 but now it
    seems that I can't get the charger to connect at all, I keep getting a
    "Unable to Charge" error message whenever I try.

    What are my options? Is this now a permanent problem with my phone
    (as opposed to the occasional problem it was before) and will I have to
    buy a new phone, or will buying a new battery solve the problem?





  5. #5
    kirk_
    Guest

    Re: Motorolas crap for charging.

    Ed,

    I have had some success by cleaning the contact points on both the phone and
    charger plug with a q-tip and rubbing alcohol. You might also try a
    different charger plug.

    Your battery may infact be bad, but I haven't seen very many of them die.
    If you buy a new battery, you may not solve the problem.

    Kirk

    >
    > I was also having this problem occasionally with my V60 but now it
    > seems that I can't get the charger to connect at all, I keep getting a
    > "Unable to Charge" error message whenever I try.
    >
    > What are my options? Is this now a permanent problem with my phone
    > (as opposed to the occasional problem it was before) and will I have to
    > buy a new phone, or will buying a new battery solve the problem?
    >
    >






  6. #6
    BruceR
    Guest

    Re: Motorolas crap for charging.

    There were several mornings when I found that my phone had not charged
    during the night! However, they've adopted the mini-usb plug for the v3
    and MPX which solves the problem and allows use of standard cables.
    Maybe all their new models will have it soon.

    From:Melv
    [email protected]

    > Everyone I know that owns either a moto v300,525, v600 has problems
    > getting the connection just right when connecting a charger. Everyone
    > else having this problem?
    > Mel






  7. #7
    Greg
    Guest

    Re: Motorolas crap for charging.

    On Thu, 20 Jan 2005 16:02:35 GMT, "Melv"
    <[email protected]> wrote:

    >Everyone I know that owns either a moto v300,525, v600 has problems getting
    >the connection just right when connecting a charger. Everyone else having
    >this problem?
    >Mel
    >


    Yes. It's about my only complaint about my v300. I've been through
    about four replacements, too. Grrrr! Amusingly, though, the free v180
    I got from tmobile when I added another line to my account has a much
    superior charge connector, kinda like my old nokia 3390.



  • Similar Threads

    1. alt.cellular.cingular
    2. alt.cellular.motorola
    3. alt.cellular.verizon
    4. alt.cellular.motorola
    5. alt.cellular.motorola