Results 1 to 3 of 3
  1. #1
    Dinky
    Guest
    Motorola T720i
    Can not get Gagin v1.0 to work TrueSync works fine, In control panel,
    system, hardware, Device Manager, Modems - Phone is in here : Motorale USB
    modem, right click properties , Diagnostics, Query Modem at is ok :
    ATQ0V1E0 - OK
    AT+GMM - +GMM: "GSM900","GSM1800","MODEL=T720i"
    AT+FCLASS=? - +FCLASS: 0,1
    AT#CLS=? - COMMAND NOT SUPPORTED
    AT+GCI? - COMMAND NOT SUPPORTED
    AT+GCI=? - COMMAND NOT SUPPORTED
    ATI1 - 000
    ATI2 - OK
    ATI3 - Motorola Mobile Phone
    ATI4 - 000000 2001
    ATI5 - P2K
    ATI6 - OK
    ATI7 - COMMAND NOT SUPPORTED
    Go to advenced port setting Com port Number Com3
    Tried changing port numbers re booting with and without lead, but still when
    I run Gagin v1.0 could not detect any device tried all port, unpluging usb
    lead rebooting putting laed into another usb port PLEASE HELP





    See More: Motorola T720i with Gagin v1.0




  2. #2
    hamblo
    Guest

    Re: Motorola T720i with Gagin v1.0

    if it is a gsm enabled phone gafin wont work
    "Dinky" <[email protected]> wrote in message
    news:[email protected]
    > Motorola T720i
    > Can not get Gagin v1.0 to work TrueSync works fine, In control panel,
    > system, hardware, Device Manager, Modems - Phone is in here : Motorale USB
    > modem, right click properties , Diagnostics, Query Modem at is ok :
    > ATQ0V1E0 - OK
    > AT+GMM - +GMM: "GSM900","GSM1800","MODEL=T720i"
    > AT+FCLASS=? - +FCLASS: 0,1
    > AT#CLS=? - COMMAND NOT SUPPORTED
    > AT+GCI? - COMMAND NOT SUPPORTED
    > AT+GCI=? - COMMAND NOT SUPPORTED
    > ATI1 - 000
    > ATI2 - OK
    > ATI3 - Motorola Mobile Phone
    > ATI4 - 000000 2001
    > ATI5 - P2K
    > ATI6 - OK
    > ATI7 - COMMAND NOT SUPPORTED
    > Go to advenced port setting Com port Number Com3
    > Tried changing port numbers re booting with and without lead, but still

    when
    > I run Gagin v1.0 could not detect any device tried all port, unpluging usb
    > lead rebooting putting laed into another usb port PLEASE HELP
    >
    >






  3. #3
    hamblo
    Guest

    Re: Motorola T720i with Gagin v1.0

    if it is a gsm enabled phone gafin wont work
    "Dinky" <[email protected]> wrote in message
    news:[email protected]
    > Motorola T720i
    > Can not get Gagin v1.0 to work TrueSync works fine, In control panel,
    > system, hardware, Device Manager, Modems - Phone is in here : Motorale USB
    > modem, right click properties , Diagnostics, Query Modem at is ok :
    > ATQ0V1E0 - OK
    > AT+GMM - +GMM: "GSM900","GSM1800","MODEL=T720i"
    > AT+FCLASS=? - +FCLASS: 0,1
    > AT#CLS=? - COMMAND NOT SUPPORTED
    > AT+GCI? - COMMAND NOT SUPPORTED
    > AT+GCI=? - COMMAND NOT SUPPORTED
    > ATI1 - 000
    > ATI2 - OK
    > ATI3 - Motorola Mobile Phone
    > ATI4 - 000000 2001
    > ATI5 - P2K
    > ATI6 - OK
    > ATI7 - COMMAND NOT SUPPORTED
    > Go to advenced port setting Com port Number Com3
    > Tried changing port numbers re booting with and without lead, but still

    when
    > I run Gagin v1.0 could not detect any device tried all port, unpluging usb
    > lead rebooting putting laed into another usb port PLEASE HELP
    >
    >






  • Phones Discussed Above

    Motorola T720I / T722I GSM More Motorola T720I / T722I GSM topics Motorola Forum Reviews
  • Similar Threads