Results 1 to 3 of 3
  1. #1
    Blarrrr
    Guest
    you need to tell it to look for wav file. (*.wav)
    by default it searches only for midis (*.mid)

    1. click "add" button
    2. where it says "file name" type in *.wav
    3. go to the directory where your files are.

    also you MUST have wav in the following format:

    8000K 8bit mono PCM wave

    or else it won't work when you try to upload it, you'll just get some
    error.

    same goes for your midi file, must be midi type 0 (zero) format





    On Sat, 12 Jun 2004 09:27:05 -0400, "Bill" <[email protected]>
    wrote:

    >Hello, i installed myjal and everything is working fine except when i go to
    >download ringtones, it does not show my .wav files, it seems the only thing
    >i use for my ringtones is .midi. I have an I730 phones and was under the
    >impression that .wavs can be downloaded. Am I doing something
    >wrong...please help....
    >






    See More: myJal problem, can anyone help [solution]




  2. #2
    Bill
    Guest

    Re: myJal problem, can anyone help [solution]

    thanks guys, I got it working....


    "Blarrrr" <[email protected]> wrote in message
    news:[email protected]
    > you need to tell it to look for wav file. (*.wav)
    > by default it searches only for midis (*.mid)
    >
    > 1. click "add" button
    > 2. where it says "file name" type in *.wav
    > 3. go to the directory where your files are.
    >
    > also you MUST have wav in the following format:
    >
    > 8000K 8bit mono PCM wave
    >
    > or else it won't work when you try to upload it, you'll just get some
    > error.
    >
    > same goes for your midi file, must be midi type 0 (zero) format
    >
    >
    >
    >
    >
    > On Sat, 12 Jun 2004 09:27:05 -0400, "Bill" <[email protected]>
    > wrote:
    >
    > >Hello, i installed myjal and everything is working fine except when i go

    to
    > >download ringtones, it does not show my .wav files, it seems the only

    thing
    > >i use for my ringtones is .midi. I have an I730 phones and was under the
    > >impression that .wavs can be downloaded. Am I doing something
    > >wrong...please help....
    > >

    >
    >






  3. #3
    Bill
    Guest

    Re: myJal problem, can anyone help [solution]

    thanks guys, I got it working....


    "Blarrrr" <[email protected]> wrote in message
    news:[email protected]
    > you need to tell it to look for wav file. (*.wav)
    > by default it searches only for midis (*.mid)
    >
    > 1. click "add" button
    > 2. where it says "file name" type in *.wav
    > 3. go to the directory where your files are.
    >
    > also you MUST have wav in the following format:
    >
    > 8000K 8bit mono PCM wave
    >
    > or else it won't work when you try to upload it, you'll just get some
    > error.
    >
    > same goes for your midi file, must be midi type 0 (zero) format
    >
    >
    >
    >
    >
    > On Sat, 12 Jun 2004 09:27:05 -0400, "Bill" <[email protected]>
    > wrote:
    >
    > >Hello, i installed myjal and everything is working fine except when i go

    to
    > >download ringtones, it does not show my .wav files, it seems the only

    thing
    > >i use for my ringtones is .midi. I have an I730 phones and was under the
    > >impression that .wavs can be downloaded. Am I doing something
    > >wrong...please help....
    > >

    >
    >






  • Similar Threads