Results 1 to 4 of 4
  1. #1
    I have a problem with my 7520 Blackberry. After the unit is activated
    it can not send/receive email or browse. It display NXTl. I have talked
    to tech support and installed new software, had my IT guy look at it
    nothing. Nextel sends me a new unit, I activate it, and while plugged
    in to the server, it sends/receives email. Unplug it, nothing. Still
    showing NXTl which means a problem with the network I assume. Is there
    anything else I can try? This phone is setup for Data only if that
    matters.




    See More: Blackberry help...




  2. #2
    rcsales08
    rcsales08 is offline
    Member

    Location
    Knightdale, NC
    Posts
    48

    Re: Blackberry help...

    Well first you need to make sure that it is registered you shoudl recieve a registered email. If you don't get one then idk, I forgot how to do it it's in one of the settings options to activate it. After that make sure you have a signial and then try and send and email tell me what happens.



  3. #3

    Re: Blackberry help...


    rcsales08 wrote:
    > Well first you need to make sure that it is registered you shoudl
    > recieve a registered email. If you don't get one then idk, I forgot how
    > to do it it's in one of the settings options to activate it. After that
    > make sure you have a signial and then try and send and email tell me
    > what happens.
    >
    >
    > --
    > rcsales08
    > ------------------------------------------------------------------------
    > rcsales08's Profile: http://cellphoneforums.net/member.ph...&userid=126489
    > View this thread: http://cellphoneforums.net/t216450


    It gets activated. I get the welcome messages, all my contacts, etc are
    there. Then after a minute the signal goes from NXTL to NXTl and I
    can't do anything.




  4. #4
    Zman
    Guest

    Re: Blackberry help...

    Call Nextel Care and request to speak with BlackBerry Support. Make sure
    your unit's PIN is correct in their system and is registered on your BES.



    <sonofa*****[email protected]> wrote in message
    news:[email protected]
    >
    > rcsales08 wrote:
    >> Well first you need to make sure that it is registered you shoudl
    >> recieve a registered email. If you don't get one then idk, I forgot how
    >> to do it it's in one of the settings options to activate it. After that
    >> make sure you have a signial and then try and send and email tell me
    >> what happens.
    >>
    >>
    >> --
    >> rcsales08
    >> ------------------------------------------------------------------------
    >> rcsales08's Profile:
    >> http://cellphoneforums.net/member.ph...&userid=126489
    >> View this thread: http://cellphoneforums.net/t216450

    >
    > It gets activated. I get the welcome messages, all my contacts, etc are
    > there. Then after a minute the signal goes from NXTL to NXTl and I
    > can't do anything.
    >
    >






  • Similar Threads