Results 1 to 4 of 4
  1. #1
    Graham Prout
    Guest
    I have a nokia 7110 which wont get a signal off of its own arieal but works
    fine in my nokia car kit, any ]one any ideas befor i put it in for repair.

    Regards

    Graham





    See More: Nokia 7110 no signal




  2. #2
    Ola Valan
    Guest

    Re: Nokia 7110 no signal

    Graham Prout wrote:
    > I have a nokia 7110 which wont get a signal off of its own arieal but
    > works fine in my nokia car kit, any ]one any ideas befor i put it in
    > for repair.


    Probably the same as with mine: A bad contact between the inbuilt
    antenna and the print. Open it and clean the contactpoint, and bend
    the metal of the antenna, and then maybe it's okay again.

    Good luck

    --
    Ola.





  3. #3
    Graham Prout
    Guest

    Re: Nokia 7110 no signal

    Opened and closed it over a dozen times, cleaned, moved everything still
    nothing, i think i may have to put it in for repair.



    "Ola Valan" <[email protected]> wrote in message
    news:[email protected]
    > Graham Prout wrote:
    > > I have a nokia 7110 which wont get a signal off of its own arieal but
    > > works fine in my nokia car kit, any ]one any ideas befor i put it in
    > > for repair.

    >
    > Probably the same as with mine: A bad contact between the inbuilt
    > antenna and the print. Open it and clean the contactpoint, and bend
    > the metal of the antenna, and then maybe it's okay again.
    >
    > Good luck
    >
    > --
    > Ola.
    >
    >






  4. #4
    tuned by RZO
    Guest

    Re: Nokia 7110 no signal

    Bend the aerial without opening it left and right etc? Might help...also try
    pushing it in... my 5110 has a similar problem...

    Graham Prout wrote:
    >> Opened and closed it over a dozen times, cleaned, moved everything
    >> still nothing, i think i may have to put it in for repair.
    >>
    >>
    >>
    >> "Ola Valan" <[email protected]> wrote in message
    >> news:[email protected]
    >>> Graham Prout wrote:
    >>>> I have a nokia 7110 which wont get a signal off of its own arieal
    >>>> but works fine in my nokia car kit, any ]one any ideas befor i put
    >>>> it in for repair.
    >>>
    >>> Probably the same as with mine: A bad contact between the inbuilt
    >>> antenna and the print. Open it and clean the contactpoint, and bend
    >>> the metal of the antenna, and then maybe it's okay again.
    >>>
    >>> Good luck
    >>>
    >>> --
    >>> Ola.






  • Similar Threads