Results 1 to 3 of 3
  1. #1
    Caerbannog
    Guest
    Hi all

    Hope you can help with this query. I previously had a 6510 which connected
    to my PC via a USB irDA device, however although it worked under W98 I
    couldn't get it working on XPpro. This wasn't a problem as I have a
    dual-boot system.

    I've now upgraded to a 6820 and the IR will not connect under XP or W98.
    The IR recognises the phone but keeps disconnecting and reconnecting every
    few seconds, meaning it won't send any data.

    Has anyone experienced this problem before? Nokia tech help were no use
    with the 6510 problem, so I can't be bothered to try them again!

    Thanks in advance

    CB



    --
    ....
    The characters and events portrayed in this e-mail are entirely fictitious,
    and any resemblance to actual events or individuals, living or dead is
    entirely their own fault.

    mailto:@@@@@@@ MailTo:@[email protected]@[email protected]@[email protected]@[email protected]@..com
    [email protected]@[email protected]@hahaha!!!mailto::@nospam mailto:@NOSPAM.com
    [email protected] [email protected] spammer at
    dot dot com fakeaddress at dot com dot com dot com dot com dot com
    $????<@hotmail.com &&[email protected]?t





    See More: 6820 PC suite - IR connection fails




  2. #2
    Keith
    Guest

    Re: 6820 PC suite - IR connection fails

    I had this same problem using bluetooth on my 6820 (maybe the problems are
    the same).

    Downloading and installing the version of PC Suite from the Nokia site
    rather than the version on the CD solved the proble.

    It is version 5.65 (same version as the CD), but for some reason the
    downloaaded one works.


    "Caerbannog" <[email protected]> wrote in message
    news:[email protected]
    > Hi all
    >
    > Hope you can help with this query. I previously had a 6510 which

    connected
    > to my PC via a USB irDA device, however although it worked under W98 I
    > couldn't get it working on XPpro. This wasn't a problem as I have a
    > dual-boot system.
    >
    > I've now upgraded to a 6820 and the IR will not connect under XP or W98.
    > The IR recognises the phone but keeps disconnecting and reconnecting every
    > few seconds, meaning it won't send any data.
    >
    > Has anyone experienced this problem before? Nokia tech help were no use
    > with the 6510 problem, so I can't be bothered to try them again!
    >
    > Thanks in advance
    >
    > CB
    >
    >
    >
    > --
    > ...
    > The characters and events portrayed in this e-mail are entirely

    fictitious,
    > and any resemblance to actual events or individuals, living or dead is
    > entirely their own fault.
    >
    > mailto:@@@@@@@ MailTo:@[email protected]@[email protected]@[email protected]@[email protected]@..com
    > [email protected]@[email protected]@hahaha!!!mailto::@nospam mailto:@NOSPAM.com
    > [email protected] [email protected] spammer at
    > dot dot com fakeaddress at dot com dot com dot com dot com dot com
    > $????<@hotmail.com &&[email protected]?t
    >
    >






  3. #3
    Caerbannog
    Guest

    Re: 6820 PC suite - IR connection fails

    Very strange.

    I finally managed to get it to work on W98 by limiting the IR speed to
    115000, so I at least have got it going, but still no joy on XP. Will try
    the Nokia download, thanks Keith.

    I'm well chuffed that I can upload my own MIDI music as ringtones. Seems to
    be a great piece of kit.

    "Keith" <@.> wrote in message
    news:[email protected]
    > I had this same problem using bluetooth on my 6820 (maybe the problems are
    > the same).
    >
    > Downloading and installing the version of PC Suite from the Nokia site
    > rather than the version on the CD solved the proble.
    >
    > It is version 5.65 (same version as the CD), but for some reason the
    > downloaaded one works.
    >
    >
    > "Caerbannog" <[email protected]> wrote in message
    > news:[email protected]
    > > Hi all
    > >
    > > Hope you can help with this query. I previously had a 6510 which

    > connected
    > > to my PC via a USB irDA device, however although it worked under W98 I
    > > couldn't get it working on XPpro. This wasn't a problem as I have a
    > > dual-boot system.
    > >
    > > I've now upgraded to a 6820 and the IR will not connect under XP or W98.
    > > The IR recognises the phone but keeps disconnecting and reconnecting

    every
    > > few seconds, meaning it won't send any data.
    > >
    > > Has anyone experienced this problem before? Nokia tech help were no use
    > > with the 6510 problem, so I can't be bothered to try them again!
    > >
    > > Thanks in advance
    > >
    > > CB
    > >
    > >
    > >
    > > --
    > > ...
    > > The characters and events portrayed in this e-mail are entirely

    > fictitious,
    > > and any resemblance to actual events or individuals, living or dead is
    > > entirely their own fault.
    > >
    > > mailto:@@@@@@@ MailTo:@[email protected]@[email protected]@[email protected]@[email protected]@..com
    > > [email protected]@[email protected]@hahaha!!!mailto::@nospam mailto:@NOSPAM.com
    > > [email protected] [email protected] spammer

    at
    > > dot dot com fakeaddress at dot com dot com dot com dot com dot com
    > > $????<@hotmail.com &&[email protected]?t
    > >
    > >

    >
    >






  • Phones Discussed Above

    Nokia 6820/6820i More Nokia 6820/6820i topics Nokia Forum Reviews
  • Similar Threads