Results 1 to 3 of 3
  1. #1
    Neil Hindry
    Guest
    I have recently brought a Nokia 6600 mobile phone and I have a strange
    problem that I hope you can help me with.

    I have all my contacts in my phone, I then created some contact groups and
    put the appropriate contacts in the appropriate groups.
    I then assigned the groups a ringtone, and this is where my problem comes.

    If I assign a group a ringtone that came with the phone everything is okay,
    when someone rings from a group, the ringtone assigned to the groups rings.

    However, if I assign a group a ringtone that I downloaded when someone from
    a group rings it does not play the assigned ringtone it plays the default
    ringtone (whichever tone was selected as the default) instead.

    Has anyone else experienced this problem?
    Any idea how I can solve the problem so it will ring my group assigned
    ringtone even if it is one that I downloaded?

    I hope you can help me as although this is a small thing its really annoying
    me as I cannot have the tones I want for different groups.

    Any help or information will be gratefully received.

    Thanks in advance!






    See More: Ringtone problem - please help!




  2. #2
    Kevin I Chapple
    Guest

    Re: Ringtone problem - please help!

    "Neil"

    Don't know whether this will answer your question or not, but I have found
    that once you have assigned a groupl ringtone, all the numbers in the group
    ring that tone (sounds like the start of a song! :-) )

    If you SUBSEQUENTLY ADD someone to that group, then you NEED TO RE_ASSIGN
    THE GROUP RING TONE. If you don't do this, then the ADDED name (to group)
    will ring with the original default tone.

    I find this quite frustrating, and sure it is a developement "oversight".
    Previous Nokia's 6310i, 6110, 6210 etc, one creates a group tone, and then
    adds names. Once new names are added, then automatically take on the group
    tone. They do not sit there waiting to be addresed with the group tone.

    Hope this helps (albeit a little confusing - sorry) :-)

    Cheers


    "Neil Hindry" <[email protected]_nospam_hotmail.com> wrote in message
    news:[email protected]
    > I have recently brought a Nokia 6600 mobile phone and I have a strange
    > problem that I hope you can help me with.
    >
    > I have all my contacts in my phone, I then created some contact groups and
    > put the appropriate contacts in the appropriate groups.
    > I then assigned the groups a ringtone, and this is where my problem comes.
    >
    > If I assign a group a ringtone that came with the phone everything is

    okay,
    > when someone rings from a group, the ringtone assigned to the groups

    rings.
    >
    > However, if I assign a group a ringtone that I downloaded when someone

    from
    > a group rings it does not play the assigned ringtone it plays the default
    > ringtone (whichever tone was selected as the default) instead.
    >
    > Has anyone else experienced this problem?
    > Any idea how I can solve the problem so it will ring my group assigned
    > ringtone even if it is one that I downloaded?
    >
    > I hope you can help me as although this is a small thing its really

    annoying
    > me as I cannot have the tones I want for different groups.
    >
    > Any help or information will be gratefully received.
    >
    > Thanks in advance!
    >
    >
    >






  3. #3
    vortex
    Guest

    Re: Ringtone problem - please help!

    Kevin I Chapple wrote:
    > "Neil"
    >
    > Don't know whether this will answer your question or not, but I have found
    > that once you have assigned a groupl ringtone, all the numbers in the group
    > ring that tone (sounds like the start of a song! :-) )
    >
    > If you SUBSEQUENTLY ADD someone to that group, then you NEED TO RE_ASSIGN
    > THE GROUP RING TONE. If you don't do this, then the ADDED name (to group)
    > will ring with the original default tone.
    >
    > I find this quite frustrating, and sure it is a developement "oversight".
    > Previous Nokia's 6310i, 6110, 6210 etc, one creates a group tone, and then
    > adds names. Once new names are added, then automatically take on the group
    > tone. They do not sit there waiting to be addresed with the group tone.
    >
    > Hope this helps (albeit a little confusing - sorry) :-)
    >
    > Cheers
    >
    >
    > "Neil Hindry" <[email protected]_nospam_hotmail.com> wrote in message
    > news:[email protected]
    >
    >>I have recently brought a Nokia 6600 mobile phone and I have a strange
    >>problem that I hope you can help me with.
    >>
    >>I have all my contacts in my phone, I then created some contact groups and
    >>put the appropriate contacts in the appropriate groups.
    >>I then assigned the groups a ringtone, and this is where my problem comes.
    >>
    >>If I assign a group a ringtone that came with the phone everything is

    >
    > okay,
    >
    >>when someone rings from a group, the ringtone assigned to the groups

    >
    > rings.
    >
    >>However, if I assign a group a ringtone that I downloaded when someone

    >
    > from
    >
    >>a group rings it does not play the assigned ringtone it plays the default
    >>ringtone (whichever tone was selected as the default) instead.
    >>
    >>Has anyone else experienced this problem?
    >>Any idea how I can solve the problem so it will ring my group assigned
    >>ringtone even if it is one that I downloaded?
    >>
    >>I hope you can help me as although this is a small thing its really

    >
    > annoying
    >
    >>me as I cannot have the tones I want for different groups.
    >>
    >>Any help or information will be gratefully received.
    >>
    >>Thanks in advance!
    >>
    >>
    >>

    >
    >
    >


    The bug also exists in the 7650 (which uses the same operating system),
    so it's a Symbian-60 bug.



  • Similar Threads