Results 1 to 7 of 7
  1. #1
    JJ
    Guest
    help please!!!! ive tried everything!!!!

    i have a toshiba 5100-503 laptop that has built in bluetooth and I cant get
    it to connect via nokia suite 6.2.

    in the connection section i have bluetooth (microsoft), infra red and serial
    as options, when i click settings on bluetooth comes up with connection
    manager, where i should be able to see my fone but nothing! i click start
    over and still nothing! my bluetooth is working because i can access my fone
    via bluetooth information manager... both the fone and comp are paired up
    fine... this is really really bugging me now

    TIA

    Jaime





    See More: bluetooth connection via nokia suite 6.2 help plz!!!!




  2. #2
    Romulus Marius Mare
    Guest

    Re: bluetooth connection via nokia suite 6.2 help plz!!!!


    "JJ" <[email protected]> wrote in message
    news:[email protected]
    > help please!!!! ive tried everything!!!!
    >
    > i have a toshiba 5100-503 laptop that has built in bluetooth and I cant
    > get it to connect via nokia suite 6.2.
    >
    > in the connection section i have bluetooth (microsoft), infra red and
    > serial as options, when i click settings on bluetooth comes up with
    > connection manager, where i should be able to see my fone but nothing! i
    > click start over and still nothing! my bluetooth is working because i can
    > access my fone via bluetooth information manager... both the fone and comp
    > are paired up fine... this is really really bugging me now
    >
    > TIA


    Sometimes, now, that mine is working, I can wait 5 to 10 minutes to see the
    phone using bluetooth. When I activate bluetooth, the system just does not
    see the phone and after a while it will see it. I have no ideea on how to
    "initiate" this manually. Maybe you should wait in phone browser, refreshing
    from time to time.





  3. #3
    JJ
    Guest

    Re: bluetooth connection via nokia suite 6.2 help plz!!!!

    hey

    tried that, still nothing, dunno if the fact i have xp sp2 installed, hmmmm

    JJ


    "Romulus Marius Mare" <[email protected]> wrote in message
    news:[email protected]
    >
    > "JJ" <[email protected]> wrote in message
    > news:[email protected]
    >> help please!!!! ive tried everything!!!!
    >>
    >> i have a toshiba 5100-503 laptop that has built in bluetooth and I cant
    >> get it to connect via nokia suite 6.2.
    >>
    >> in the connection section i have bluetooth (microsoft), infra red and
    >> serial as options, when i click settings on bluetooth comes up with
    >> connection manager, where i should be able to see my fone but nothing! i
    >> click start over and still nothing! my bluetooth is working because i can
    >> access my fone via bluetooth information manager... both the fone and
    >> comp are paired up fine... this is really really bugging me now
    >>
    >> TIA

    >
    > Sometimes, now, that mine is working, I can wait 5 to 10 minutes to see
    > the phone using bluetooth. When I activate bluetooth, the system just does
    > not see the phone and after a while it will see it. I have no ideea on how
    > to "initiate" this manually. Maybe you should wait in phone browser,
    > refreshing from time to time.
    >
    >






  4. #4
    Romulus Marius Mare
    Guest

    Re: bluetooth connection via nokia suite 6.2 help plz!!!!

    > tried that, still nothing, dunno if the fact i have xp sp2 installed,
    > hmmmm
    >


    I thought the same at first when it was not working. Installed PC Suite, it
    was working, then installed again SP2 and still working. Conclusion: I don't
    think it is SP 2, unless you have the firewall on.






  5. #5
    JJ
    Guest

    Re: bluetooth connection via nokia suite 6.2 help plz!!!!

    firewall, good point, ill cut em all off and try again, thanx

    ill post result in a tic...

    JJ

    "Romulus Marius Mare" <[email protected]> wrote in message
    news:[email protected]
    >> tried that, still nothing, dunno if the fact i have xp sp2 installed,
    >> hmmmm
    >>

    >
    > I thought the same at first when it was not working. Installed PC Suite,
    > it was working, then installed again SP2 and still working. Conclusion: I
    > don't think it is SP 2, unless you have the firewall on.
    >
    >
    >






  6. #6
    JJ
    Guest

    Re: bluetooth connection via nokia suite 6.2 help plz!!!!

    I GIVE UP!!! ALL IS LOST AND IM GOING OFF NOW TO SULK IN THE CORNER WITH MY
    DUNCE HAT FIRMLY ON MY HEAD...


    "JJ" <[email protected]> wrote in message
    news:[email protected]
    > firewall, good point, ill cut em all off and try again, thanx
    >
    > ill post result in a tic...
    >
    > JJ
    >
    > "Romulus Marius Mare" <[email protected]> wrote in
    > message news:[email protected]
    >>> tried that, still nothing, dunno if the fact i have xp sp2 installed,
    >>> hmmmm
    >>>

    >>
    >> I thought the same at first when it was not working. Installed PC Suite,
    >> it was working, then installed again SP2 and still working. Conclusion: I
    >> don't think it is SP 2, unless you have the firewall on.
    >>
    >>
    >>

    >
    >






  7. #7
    JJ
    Guest

    Re: bluetooth connection via nokia suite 6.2 help plz!!!!

    I DONT THINK MY TOSHIBA BLUETOOTH DRIVERS SEEM TO LIKE NOKIA SUITE 6.2 BEING
    THE DRIVERS ARE LIKE 2002 AND BE THE LATEST ONES

    "JJ" <[email protected]> wrote in message
    news:[email protected]
    >I GIVE UP!!! ALL IS LOST AND IM GOING OFF NOW TO SULK IN THE CORNER WITH MY
    >DUNCE HAT FIRMLY ON MY HEAD...
    >
    >
    > "JJ" <[email protected]> wrote in message
    > news:[email protected]
    >> firewall, good point, ill cut em all off and try again, thanx
    >>
    >> ill post result in a tic...
    >>
    >> JJ
    >>
    >> "Romulus Marius Mare" <[email protected]> wrote in
    >> message news:[email protected]
    >>>> tried that, still nothing, dunno if the fact i have xp sp2 installed,
    >>>> hmmmm
    >>>>
    >>>
    >>> I thought the same at first when it was not working. Installed PC Suite,
    >>> it was working, then installed again SP2 and still working. Conclusion:
    >>> I don't think it is SP 2, unless you have the firewall on.
    >>>
    >>>
    >>>

    >>
    >>

    >
    >






  • Similar Threads