Results 1 to 2 of 2
  1. #1
    Mr Wiffy
    Guest
    I have the strangest problem, which although not in any way important, is
    very annoying. I have a brand new Nokia 6230 on O2. My daughter has
    exactly the same phone on the same network bought the same time. We have
    both transferred our numbers from Virgin, our previous operator. My partner
    also has moved to O2 from Virgin, and moved her number - she has a Samsung
    E800 phone.

    The problem is this. When somebody sends me a text, it should display in
    the inbox under their contact name, assuming that they are stored in the
    "contacts" on my phone. This happens correctly, for all but my partners
    and daughters numbers. Their messages simply display the start of the
    message, so I cannot tell who they are from. When I open the message and go
    to "details", it simply shows their number, EXACTLY as it stored in my phone
    under their contact details, but not their name. When they call my phone,
    the phone recognises them because it will display their picture I have
    stored against their number in the phonebook, but NOT their name - it simply
    displays their number. It does NOT do this for other contacts, so cannot be
    down to a common setting in the phone. When I call my daughters phone, it
    will display my contact name on the screen, but when she calls me, it
    displays the number as if it cant find the details. The numbers ARE correct
    before you ask, so its not a data problem. It is some sort of glitch, which
    is very annoying, and I really want to know how to fix it.

    The problem occurred with my partners number previously, when we were both
    on Virgin, and on completely different phones, and seemed to start suddenly,
    as it worked fine for ages.

    I hope this makes the problem clear, and I would be eternally grateful for a
    solution to this problem.

    Thanks in advance.

    Ian






    See More: Contacts Display problem on Nokia/O2.




  2. #2
    Kevin I Chapple
    Guest

    Re: Contacts Display problem on Nokia/O2.

    "Mr Wiffy"

    Are you sure, that on the phone that only displays the number of the caller
    (your daughter/wife/partner) that you do not have their number in your
    address book TWICE with different headings?? Maybe you have their number on
    your SIM AND phone, phonebook.

    IF this is the case, then the identity would only show the number, as the
    phone would not know which contact to display (if indeed you have a double
    entry on your phone).

    Good luck



    "Mr Wiffy" <[email protected]> wrote in message
    news:[email protected]
    > I have the strangest problem, which although not in any way important, is
    > very annoying. I have a brand new Nokia 6230 on O2. My daughter has
    > exactly the same phone on the same network bought the same time. We have
    > both transferred our numbers from Virgin, our previous operator. My

    partner
    > also has moved to O2 from Virgin, and moved her number - she has a Samsung
    > E800 phone.
    >
    > The problem is this. When somebody sends me a text, it should display in
    > the inbox under their contact name, assuming that they are stored in the
    > "contacts" on my phone. This happens correctly, for all but my partners
    > and daughters numbers. Their messages simply display the start of the
    > message, so I cannot tell who they are from. When I open the message and

    go
    > to "details", it simply shows their number, EXACTLY as it stored in my

    phone
    > under their contact details, but not their name. When they call my phone,
    > the phone recognises them because it will display their picture I have
    > stored against their number in the phonebook, but NOT their name - it

    simply
    > displays their number. It does NOT do this for other contacts, so cannot

    be
    > down to a common setting in the phone. When I call my daughters phone, it
    > will display my contact name on the screen, but when she calls me, it
    > displays the number as if it cant find the details. The numbers ARE

    correct
    > before you ask, so its not a data problem. It is some sort of glitch,

    which
    > is very annoying, and I really want to know how to fix it.
    >
    > The problem occurred with my partners number previously, when we were both
    > on Virgin, and on completely different phones, and seemed to start

    suddenly,
    > as it worked fine for ages.
    >
    > I hope this makes the problem clear, and I would be eternally grateful for

    a
    > solution to this problem.
    >
    > Thanks in advance.
    >
    > Ian
    >
    >
    >






  • Similar Threads