Results 1 to 3 of 3
  1. #1
    Williamoni
    Guest

    I recently bought a Nokia 9500 Communicator. One of the reasons I chose
    it was for the ability to surf the internet using the phone, since we
    have broadband in our house. However, whilst the phone recognises the
    wlan and shows that it is connected, I am unable to actually download
    any web pages. The following message comes up:

    *Internet:
    Could not find specified internet server.*

    I am far from an expert in these matters and was wondering if anyone
    could advise me on whether they have had a similar problem and how it
    can be solved. It's quite possible that I've not completed the
    settings correctly on the phone, I don't know. If anyone could help
    then I would be grateful.

    Thanks.


    --
    Williamoni



    See More: Trouble using WLan with Nokia 9500




  2. #2
    Peter Johnson
    Guest

    Re: Trouble using WLan with Nokia 9500

    On Mon, 18 Apr 2005 12:17:41 GMT, Williamoni
    <[email protected]_dot_com> wrote:

    >
    >I recently bought a Nokia 9500 Communicator. One of the reasons I chose
    >it was for the ability to surf the internet using the phone, since we
    >have broadband in our house. However, whilst the phone recognises the
    >wlan and shows that it is connected, I am unable to actually download
    >any web pages. The following message comes up:
    >
    >*Internet:
    >Could not find specified internet server.*
    >
    >I am far from an expert in these matters and was wondering if anyone
    >could advise me on whether they have had a similar problem and how it
    >can be solved. It's quite possible that I've not completed the
    >settings correctly on the phone, I don't know. If anyone could help
    >then I would be grateful.
    >

    You have created an access point (Control panel/connections)?



  3. #3
    bodgitnrun
    Guest

    Re: Trouble using WLan with Nokia 9500


    Peter Johnson Wrote:
    > On Mon, 18 Apr 2005 12:17:41 GMT, Williamoni
    > [email protected]_dot_com wrote:
    > -
    >
    > I recently bought a Nokia 9500 Communicator. One of the reasons I
    > chose
    > it was for the ability to surf the internet using the phone, since we
    > have broadband in our house. However, whilst the phone recognises the
    > wlan and shows that it is connected, I am unable to actually download
    > any web pages. The following message comes up:
    >
    > *Internet:
    > Could not find specified internet server.*
    >
    > I am far from an expert in these matters and was wondering if anyone
    > could advise me on whether they have had a similar problem and how it
    > can be solved. It's quite possible that I've not completed the
    > settings correctly on the phone, I don't know. If anyone could help
    > then I would be grateful.
    > -
    > You have created an access point (Control panel/connections)?


    try turning simultaneous bluetooth usage to not allowed under cp wl
    settings


    --
    bodgitnrun



  • Similar Threads