Results 1 to 3 of 3
  1. #1
    Mike H
    Guest
    Everytime I try and send mail I get this damn message. No problems receiving
    pop3 email - just sending.

    I'm on the o2 pay monthly tariff. I've tried the auto settings from the
    Nokia and o2 websites, but it still doesn't work.

    Any other suggestions?

    Mike.





    See More: GPRS access point invalid - Nokia 6230




  2. #2
    Kevin I Chapple
    Guest

    Re: GPRS access point invalid - Nokia 6230

    Mike,

    Have you checked the APN, for outgoing mail??

    Can't give you much advise, except for you checking (manual) your settings.

    If still no success, have a look at the "use default in all applications",
    and UNCHECK this.

    It MAY work then, but it's really a game of "trial and error" I'm afraid.

    Before having my 6230i flashed, I went through ALL the settings, and wrote
    them down, so I could replicate them after my 6230i was flashed** (I must
    have missed something though, "coz they didn't bloody work", which led me to
    "trial and error").

    Sorry if this has not been too constructive, but just thought I'd let you
    know that it's not only you that has suffered this annoyance! :-(

    ** Nokia Suite SHOULD (it says so on the box!) "back up all your settings,
    in case you need to restore them". WRONG!!

    All Nokia Suite seems to remember, to re-instate, is the phone book. Period.
    (see my previous postings for clarification on this)

    Good luck (and I empathize with you) :-(





    I had a similar problem with my 6230i.
    Had the 6230 (on Voagroan), and the autosettings worked fine, but when I
    tried the config on 6230i, they wouldn't work. Spent a considerable amount
    of time trying to work round them, and I found that I
    "Mike H" <[email protected]> wrote in message
    news:[email protected]
    > Everytime I try and send mail I get this damn message. No problems

    receiving
    > pop3 email - just sending.
    >
    > I'm on the o2 pay monthly tariff. I've tried the auto settings from the
    > Nokia and o2 websites, but it still doesn't work.
    >
    > Any other suggestions?
    >
    > Mike.
    >
    >






  3. #3
    Mike H
    Guest

    Re: GPRS access point invalid - Nokia 6230


    "Mike H" <> wrote in message ...
    > Everytime I try and send mail I get this damn message. No problems
    > receiving pop3 email - just sending.
    >
    > I'm on the o2 pay monthly tariff. I've tried the auto settings from the
    > Nokia and o2 websites, but it still doesn't work.


    Anyone else struggling with this, then I found the solution via google. My
    gprs bearer settings were wrong.

    Taken from the site
    http://www.expansys.com/forumthread....417&thread=959 by author
    ajc1981

    "for the access points in GPRS bearer settings you have to use
    mobile.o2.co.uk, username = username, password = password, for both smtp and
    pop connection settings."

    Mike.






  • Phones Discussed Above

    Nokia 6230 More Nokia 6230 topics Nokia Forum Reviews
  • Similar Threads