"Brian McKillop" <[email protected]> wrote in
message news:[email protected]
> TeEng,
>
> No - I can't play any tone from the Gallery - even the standard ones that
> come with the phone.
>
> Brian
>
> "TeEng" <[email protected]> wrote in message
> news:[email protected]
> > ringtone is not supported. Type of the ringtone is incorrect.
> > If you can play iy from gallery, then it should be ok.
> > try to upgrade phone software.
> >
> >
> > "Brian McKillop" <[email protected]> wrote in
> > message news:[email protected]
> >> My 6100 has recently stopped making ring tone noises. It vibrates -

just
> > no
> >> tone.
> >>
> >> I've been through all my Tone Settings and they seem OK.
> >>
> >> I note that even if I go to Gallery/View Folders/Tones/Carnival

2/Open -
> >> I
> >> get nothing other than vibration.
> >>
> >> Key tones seem to work OK.
> >>
> >> Is it hardware?
> >>
> >> Regards,
> >>
> >> Brian
> >>
> >>

> >
> >

>

** Sorry if new posts are created rather than replies, seems to be a problem
here with posting replies**

I Had 1 go like that. had the software upgraded but still no go, in the end,
it ended up being the speaker thingy built into the back casing, Luckily I
found this out when somebody gave me an old 6100 which wouldn't charge and
the screen was broken, so i just put my 6100 board and screen in that case
to test it and all then worked 100% ,
also the old board that did ring in that case, wouldn't then ring in my
case..

--
(.(*. .*).)
.. LISTER ..
(.(.* *.).)
www.eastcoastpc.co.uk





See More: 6100 - No ring tone