Results 1 to 4 of 4
  1. #1
    KevinX
    Guest
    Wonder if anyone can offer some advice/help/experience?

    Nokia 6230i s/w V3.40

    64Mb card, with photos, ringtones, MP3's.
    Card only has 6Mb Free.
    Bought 256Mb card.
    COPIED data FROM 64Mb to desktop
    PASTED data from desktop TO 256Mb card
    Put the 256Mb into the phone, but the phone does not play the assigned
    ringtones (it DID on the 64Mb card, and I HAVE re-assigned the tones). It
    would only play the Nokia default (Dom Jolly) tone.

    Tried a different approach..
    Used Nokia Data Suite>Phone explorer>Card Explorer.
    COPIED data from 64Mb card (via Data Suite) to desktop. Inserted the 256Mb
    card
    PASTED (via Data Suite) the data to the 256Mb card. Same results.

    Tried ANOTHER approach....

    ONLY pasted my "tones" folder into the 256Mb card (11Mb). "Bugger me!" STILL
    no joy :-(. EXACTLY the same result, Nokia Default tone :-(

    Anyone had this experience, or able to offer any constructive suggestion??

    Thanks





    See More: 2nd request. Anyone?? (64Mb to 256Mb card problem)




  2. #2
    dutch
    Guest

    Re: 2nd request. Anyone?? (64Mb to 256Mb card problem)

    Dose it need formating first???

    Just a thought.


    Dutch.


    "KevinX" <[email protected]> wrote in message
    news:[email protected]
    > Wonder if anyone can offer some advice/help/experience?
    >
    > Nokia 6230i s/w V3.40
    >
    > 64Mb card, with photos, ringtones, MP3's.
    > Card only has 6Mb Free.
    > Bought 256Mb card.
    > COPIED data FROM 64Mb to desktop
    > PASTED data from desktop TO 256Mb card
    > Put the 256Mb into the phone, but the phone does not play the assigned
    > ringtones (it DID on the 64Mb card, and I HAVE re-assigned the tones). It
    > would only play the Nokia default (Dom Jolly) tone.
    >
    > Tried a different approach..
    > Used Nokia Data Suite>Phone explorer>Card Explorer.
    > COPIED data from 64Mb card (via Data Suite) to desktop. Inserted the 256Mb
    > card
    > PASTED (via Data Suite) the data to the 256Mb card. Same results.
    >
    > Tried ANOTHER approach....
    >
    > ONLY pasted my "tones" folder into the 256Mb card (11Mb). "Bugger me!"
    > STILL
    > no joy :-(. EXACTLY the same result, Nokia Default tone :-(
    >
    > Anyone had this experience, or able to offer any constructive suggestion??
    >
    > Thanks
    >
    >






  3. #3
    Stu
    Guest

    Re: 2nd request. Anyone?? (64Mb to 256Mb card problem)

    I have found that my 6600 will not use files from the "tones" folder
    but will from the "digital sounds" folder




  4. #4
    KevinX
    Guest

    Re: 2nd request. Anyone?? (64Mb to 256Mb card problem)

    Tried that as well, Dutch, to no avail.

    I tried all that I said with 3 different (new) 256Mb MMC cards, and had the
    same problem with each.

    In the end, I purchased a 256Mb Dual Voltage (Reduced Size) MMC card. the
    only reason I got the "RS" MMC card, is that I could find no "normal" size,
    dual voltage cards.

    This seems to have done the trick..

    This was AFTER I had made a couple of postings on here. I would STILLbe
    interested if anyone else has had a similar experience, or no problems at
    all.

    Thanks for your comments.

    Cheers

    "dutch" <[email protected]> wrote in message
    news:[email protected]
    > Dose it need formating first???
    >
    > Just a thought.
    >
    >
    > Dutch.
    >
    >
    > "KevinX" <[email protected]> wrote in message
    > news:[email protected]
    > > Wonder if anyone can offer some advice/help/experience?
    > >
    > > Nokia 6230i s/w V3.40
    > >
    > > 64Mb card, with photos, ringtones, MP3's.
    > > Card only has 6Mb Free.
    > > Bought 256Mb card.
    > > COPIED data FROM 64Mb to desktop
    > > PASTED data from desktop TO 256Mb card
    > > Put the 256Mb into the phone, but the phone does not play the assigned
    > > ringtones (it DID on the 64Mb card, and I HAVE re-assigned the tones).

    It
    > > would only play the Nokia default (Dom Jolly) tone.
    > >
    > > Tried a different approach..
    > > Used Nokia Data Suite>Phone explorer>Card Explorer.
    > > COPIED data from 64Mb card (via Data Suite) to desktop. Inserted the

    256Mb
    > > card
    > > PASTED (via Data Suite) the data to the 256Mb card. Same results.
    > >
    > > Tried ANOTHER approach....
    > >
    > > ONLY pasted my "tones" folder into the 256Mb card (11Mb). "Bugger me!"
    > > STILL
    > > no joy :-(. EXACTLY the same result, Nokia Default tone :-(
    > >
    > > Anyone had this experience, or able to offer any constructive

    suggestion??
    > >
    > > Thanks
    > >
    > >

    >
    >






  • Similar Threads