Results 1 to 3 of 3
  1. #1
    lorem
    Guest
    i just bought an original ca-42 cable but cannot get it to work with mobi mb
    2.3. it can work flawlessly with pc suite though. any idea?





    See More: ca-42 cable




  2. #2
    Topref
    Guest

    Re: ca-42 cable


    "lorem" <[email protected]> wrote in message news:[email protected]
    >i just bought an original ca-42 cable but cannot get it to work with mobi mb
    > 2.3. it can work flawlessly with pc suite though. any idea?
    >
    >

    This is snipped from another thread. I followed it and it worked a dream for me.

    I have just installed one of these CA-42 cables today, and I noticed
    more than one difference between the installation guide and real life.

    This is what I eventually found to work.

    I uninstalled any and all Nokia drivers that I found under Add/Remove
    Programs.

    I uninstalled Nokia PC Suite.

    Rebooted machine with NO Data Cable plugged into machine.

    Installed Nokia CA-42 driver.

    Plugged cable into PC. (Windows did not notice any new hardware added)

    Plugged cable into phone. (Windows saw new devices present, and after a
    minute or so Windows reported that it had found and installed the drivers
    automatically.)

    I installed Nokia PC Suite.

    I went into connection manager and selected CA-42 only.

    From that point on it has worked absolutely flawlessly.

    Hope that helps you.

    Don





  3. #3
    lorem
    Guest

    Re: ca-42 cable

    it's working now. thanks.

    "Topref" <[email protected]> wrote in message
    news:[email protected]

    "lorem" <[email protected]> wrote in message
    news:[email protected]
    >i just bought an original ca-42 cable but cannot get it to work with mobi
    >mb
    > 2.3. it can work flawlessly with pc suite though. any idea?
    >
    >

    This is snipped from another thread. I followed it and it worked a dream for
    me.

    I have just installed one of these CA-42 cables today, and I noticed
    more than one difference between the installation guide and real life.

    This is what I eventually found to work.

    I uninstalled any and all Nokia drivers that I found under Add/Remove
    Programs.

    I uninstalled Nokia PC Suite.

    Rebooted machine with NO Data Cable plugged into machine.

    Installed Nokia CA-42 driver.

    Plugged cable into PC. (Windows did not notice any new hardware added)

    Plugged cable into phone. (Windows saw new devices present, and after a
    minute or so Windows reported that it had found and installed the drivers
    automatically.)

    I installed Nokia PC Suite.

    I went into connection manager and selected CA-42 only.

    From that point on it has worked absolutely flawlessly.

    Hope that helps you.

    Don






  • Similar Threads