Results 1 to 3 of 3
  1. #1
    Bob Sinclair
    Guest
    I have the Nokia 6230i v.3.3 and am having a couple problems. I have the
    64mb memory card installed in the phone now when i transfer music across to
    the phone using the usb cable and nokia software it works alright BUT when i
    try set the MP3 tone as the default ring tone i have problems. Some times
    it rings with my MP3 tone and other times with the Nokia tune. I have set
    the MP3 tone as the default ringing tone for all profiles.

    Any help would be great!
    Thanks





    See More: Nokia 6230i




  2. #2
    KevinX
    Guest

    Re: Nokia 6230i

    Bob,

    Try MOVING the tone to the PHONE memory, and then re-assigning it. This may
    work??

    I had a similar problem, trying to run tones (Mp3's) from the memory card
    (256Mb). Sometimes it would work fine, and other times it was the Dom Jolly
    tone.

    When I moved the tones to the phone memory, it seems to have cleared this
    error.

    Cheers

    NB
    Original 256Mb was a normal MMC card. Tried three of them, with no joy.
    Then I got hold of a 256Mb RS MMC card, and reloaded software. The tones
    seem to run okay from the card, but on occasions I have the same problem as
    you. Moved the tones to the PHONE memory, and all seems fine.


    "Bob Sinclair" <[email protected]> wrote in message
    news:[email protected]
    > I have the Nokia 6230i v.3.3 and am having a couple problems. I have the
    > 64mb memory card installed in the phone now when i transfer music across

    to
    > the phone using the usb cable and nokia software it works alright BUT when

    i
    > try set the MP3 tone as the default ring tone i have problems. Some times
    > it rings with my MP3 tone and other times with the Nokia tune. I have set
    > the MP3 tone as the default ringing tone for all profiles.
    >
    > Any help would be great!
    > Thanks
    >
    >






  3. #3
    Bob Sinclair
    Guest

    Re: Nokia 6230i

    Thanks, will give that a shot!

    "KevinX" <[email protected]> wrote in message
    news:[email protected]
    > Bob,
    >
    > Try MOVING the tone to the PHONE memory, and then re-assigning it. This
    > may
    > work??
    >
    > I had a similar problem, trying to run tones (Mp3's) from the memory card
    > (256Mb). Sometimes it would work fine, and other times it was the Dom
    > Jolly
    > tone.
    >
    > When I moved the tones to the phone memory, it seems to have cleared this
    > error.
    >
    > Cheers
    >
    > NB
    > Original 256Mb was a normal MMC card. Tried three of them, with no joy.
    > Then I got hold of a 256Mb RS MMC card, and reloaded software. The tones
    > seem to run okay from the card, but on occasions I have the same problem
    > as
    > you. Moved the tones to the PHONE memory, and all seems fine.
    >
    >
    > "Bob Sinclair" <[email protected]> wrote in message
    > news:[email protected]
    >> I have the Nokia 6230i v.3.3 and am having a couple problems. I have the
    >> 64mb memory card installed in the phone now when i transfer music across

    > to
    >> the phone using the usb cable and nokia software it works alright BUT
    >> when

    > i
    >> try set the MP3 tone as the default ring tone i have problems. Some
    >> times
    >> it rings with my MP3 tone and other times with the Nokia tune. I have
    >> set
    >> the MP3 tone as the default ringing tone for all profiles.
    >>
    >> Any help would be great!
    >> Thanks
    >>
    >>

    >
    >






  • Phones Discussed Above

    Nokia 6230i More Nokia 6230i topics Nokia Forum Reviews
  • Similar Threads