Results 1 to 2 of 2
  1. #1
    Henk Loosbroek
    Guest
    Found 2 possible bugs in the latest firmware of the Nokia N70:

    1. MMS-sending
    Comparing to my previous phone, 6680, MMS sending of the N70 is really slow!
    I made the same MMS on my 6680 & N70, a 3gp-file of about 275Kb, and the
    sending time of the N70 is TWICE as long, as of the 6680!
    The Kb sent on the N70 is also twice as much as on the 6680!

    2. Downloading (via WAP) of copyrighted MP3's
    When buying a MP3, and downloading via WAP, when I want to try to save the
    MP3, I get "UNKNOWN FILE FORMAT";
    when I search the file for i.e. with File Explorer, the *.asp file in saved
    in my digital music folder; but NOT the MP3! When I reneme the asp-file to
    MP3, I get the message that the content is NOT activated! :-(

    Probably not a bug, but very annoying, is the following:
    I can't use the "Movie Director" program! When I want to open it, it's
    terminated immidiately!
    This is due to one (or more) of my installed user programs! I'd the same
    problem on my 6680, but now the memory card is in my N70, and the program
    works on my 6680, but NOT on my N70!
    My installed programmes are:

    * PhotoRite SP 5.25
    * Camera FX Pro 2.60
    * FExplorer 1.15 (Dutch version)
    * FSCaller 3.02
    * Opera 8.50
    * Search 1.21
    * ProfiMail/ProfiExplorer 2.37
    * ScreenSnap 1.01
    * SMSC Viewer
    * SmartMovie 2.76
    * RescoViewer 4.31.0
    * ScreenTaker
    * SmartAnswer 2.04
    * SmartBirthday 1.03
    * F-Secure Anti-Virus 2.20 build 11431

    Has someone, maybe, a solution for the problem mentioned above?

    Greeetzzzz,

    Henk.

    --
    Henk van Loosbroek.
    My firmware:
    Nokia 6600 -> v5.27.0 (28-06-04)
    Nokia 6680 -> v4.04.07 (22-08-05)
    Nokia N70-1 -> v3.0546.2.3 (18-11-05)





    See More: Nokia N70: found 2 possible bugs (firmware 3.0546.2.3)




  2. #2
    Henk Loosbroek
    Guest

    Re: Nokia N70: found 2 possible bugs (firmware 3.0546.2.3)

    The MP3-download problem and not working of Movie Director are solved!

    The problem was:

    I installed the MMC-card of my 6680, with installed programs, in my N70. On
    the N70, the new music-program and the movie director are already installed
    in the internal memory (Z-drive).
    I un-installed these programs from my MMC-card (also the MUVEE-program), but
    the problems still occured.
    Not all the files of the programs were un-installed! I installed again the
    programs on my MMC (not the above mentioned programs) so all the dates were
    of jan 2006.
    I manually deleted the old files on my MMC (many old MUVEE and MMM-files,
    NOT deleted with the un-install) and it worked again . . .

    So: if you have a 6680 and want to upgrade to the N70, format your MMC-card
    and install your programs again!


    --
    Henk van Loosbroek.
    My firmware:
    Nokia 6600 -> v5.27.0 (28-06-04)
    Nokia 6680 -> v4.04.07 (22-08-05)
    Nokia N70-1 -> v3.0546.2.3 (18-11-05)


    "Henk Loosbroek" <[email protected]> schreef in bericht
    news:[email protected]
    > Found 2 possible bugs in the latest firmware of the Nokia N70:
    >
    > 1. MMS-sending
    > Comparing to my previous phone, 6680, MMS sending of the N70 is really
    > slow!
    > I made the same MMS on my 6680 & N70, a 3gp-file of about 275Kb, and the
    > sending time of the N70 is TWICE as long, as of the 6680!
    > The Kb sent on the N70 is also twice as much as on the 6680!
    >
    > 2. Downloading (via WAP) of copyrighted MP3's
    > When buying a MP3, and downloading via WAP, when I want to try to save the
    > MP3, I get "UNKNOWN FILE FORMAT";
    > when I search the file for i.e. with File Explorer, the *.asp file in
    > saved in my digital music folder; but NOT the MP3! When I reneme the
    > asp-file to MP3, I get the message that the content is NOT activated! :-(
    >
    > Probably not a bug, but very annoying, is the following:
    > I can't use the "Movie Director" program! When I want to open it, it's
    > terminated immidiately!
    > This is due to one (or more) of my installed user programs! I'd the same
    > problem on my 6680, but now the memory card is in my N70, and the program
    > works on my 6680, but NOT on my N70!
    > My installed programmes are:
    >
    > * PhotoRite SP 5.25
    > * Camera FX Pro 2.60
    > * FExplorer 1.15 (Dutch version)
    > * FSCaller 3.02
    > * Opera 8.50
    > * Search 1.21
    > * ProfiMail/ProfiExplorer 2.37
    > * ScreenSnap 1.01
    > * SMSC Viewer
    > * SmartMovie 2.76
    > * RescoViewer 4.31.0
    > * ScreenTaker
    > * SmartAnswer 2.04
    > * SmartBirthday 1.03
    > * F-Secure Anti-Virus 2.20 build 11431
    >
    > Has someone, maybe, a solution for the problem mentioned above?
    >
    > Greeetzzzz,
    >
    > Henk.
    >
    > --
    > Henk van Loosbroek.
    > My firmware:
    > Nokia 6600 -> v5.27.0 (28-06-04)
    > Nokia 6680 -> v4.04.07 (22-08-05)
    > Nokia N70-1 -> v3.0546.2.3 (18-11-05)
    >
    >





  • Phones Discussed Above

    Nokia N70 More Nokia N70 topics Nokia Forum Reviews
  • Similar Threads