Results 1 to 3 of 3
  1. #1
    Martin Mehner
    Guest
    I think u mean the external antenna connector. I already checked that
    out.
    The problem seems to be more serious. I get signal for some seconds
    and then never again until I switch it off and on again (the mobile
    books into the network again.

    Maybe some kind of test will reveal the faulty part. Maybe wintesla?

    mart



    On Mon, 21 Jul 2003 02:35:16 +1000, "Ronnie El-Sayed"
    <[email protected]> wrote:

    >i used to have a 6210, i ahd it repaired very often for the signal reasons.
    >apparently they are one of the bodged models nokia brought out...all kinds
    >of signal problems have occurred with them, not to all of them, but alot of
    >them. There is a way to fix it that i found once, but im not sure where it
    >was. You have to open it up to the board and solder these 2 metal parts
    >together. Im not a technician so i cant tell you what they are, but if you
    >see an article about it online, ive heard good reports about it.
    >
    >
    >"tuned by RZO" <[email protected]> wrote in message
    >news:[email protected]
    >> Antenna loose?
    >> Or out of tune (tuner) fault?
    >>
    >> "Martin Mehner" <[email protected].net> wrote in message
    >> news:[email protected]
    >> | Hi!
    >> |
    >> | Does anybody know what the reason is for a 6210 getting the signal for
    >> | just some seconds when u turn it on and then never again?
    >> | Maybe it's blacklisted or so?
    >> | Does not seem to be a hardware defect at all. WinTesla tests are
    >> | all ok and various efforts to "reset to factory default" did not
    >> | give any change in that behaviour.
    >> |
    >> | Mart
    >> |
    >> | -:- kill this line if u reply via email or the message will be
    >> filtered -:-
    >>
    >>

    >


    -:- kill this line if u reply via email or the message will be filtered -:-



    See More: 6210 no signal




  2. #2
    Martin Mehner
    Guest

    Re: 6210 no signal

    Yep. seems to be a tuner fault. it#s definitively not an antenna
    problem.
    Any suggestion how/what to fix or at least where to start?

    mart



    On Sun, 20 Jul 2003 22:35:16 +0800, "tuned by RZO"
    <[email protected]> wrote:

    >Antenna loose?
    >Or out of tune (tuner) fault?
    >
    >"Martin Mehner" <[email protected]> wrote in message
    >news:[email protected]
    >| Hi!
    >|
    >| Does anybody know what the reason is for a 6210 getting the signal for
    >| just some seconds when u turn it on and then never again?
    >| Maybe it's blacklisted or so?
    >| Does not seem to be a hardware defect at all. WinTesla tests are
    >| all ok and various efforts to "reset to factory default" did not
    >| give any change in that behaviour.
    >|
    >| Mart
    >|
    >| -:- kill this line if u reply via email or the message will be
    >filtered -:-
    >


    -:- kill this line if u reply via email or the message will be filtered -:-



  3. #3
    plewis00_uk
    Guest

    Re: 6210 no signal


    Yes, I have been told this fault which lies in the Nokia series 30
    phones with internal antennae (such as the 8210, 6210, etc.) by a
    service centre guy that this part which is faulty is the Hagar (read
    'phone CPU') and it needs reflowing. Basically it needs solder run over
    it again to make good contact with the PCB. It's not something you can
    do yourself with a soldering iron, so unless you have PCB mounting
    equipment (very rare, expensive and unlikely you have it!) or Nokia
    will only do it if under warranty or charge you something stupid like
    95 + VAT to repair. So to sum up really your options are to buy
    another one (probably from Ebay where you can pick them up for like
    50) and sell yours for scrap for about 30.


    --
    plewis00_uk
    ------------------------------------------------------------------------
    Posted via MIDIBuddy - Professional MIDI Files and Music Community
    http://midibuddy.net
    View this thread: http://board.midibuddy.net/t61708.html




  • Phones Discussed Above

    BlackBerry 6210 / 6230 More BlackBerry 6210 / 6230 topics RIM (Blackberry) Forum Reviews
  • Similar Threads