Results 1 to 5 of 5
  1. #1
    Daisy
    Guest
    A few months back, a friend sent me a two-part message. Not supporting them
    very well now, I just get "Linked message 1/2" at the top, etc. Fair enough.

    However, after deleting both parts, the 2nd started coming back every time
    the same friend me a message!

    After lots of fiddling, I found a solution - move the 2nd message to another
    folder, then delete it - gone (or at least not in the inbox )

    Similar thing happened last week, but instead of the 2nd message coming
    back, it was a delivery report. It shows as "Message" in the inbox, not a
    report (presumingly the first word of the text), *unless* there's another
    report in there - then it appears as "report". Deleting it works, but
    whenever *anyone* sends me another text, it reappears.

    I can't try the original "fix" with this, since being a report, I can't move
    it (even when it's not really a report, and appears as "message").

    How do I go about fixing it, it's annoying? :-\


    Thanks
    --
    Daisy The Cow
    Now playing: Usher - You Got It Bad





    See More: Nokia 8310 - Reappearing Message Bug




  2. #2
    Sebby
    Guest

    Re: Nokia 8310 - Reappearing Message Bug

    Daisy wrote:

    > However, after deleting both parts, the 2nd started coming back every time
    > the same friend me a message!


    Are you on O2 by any chance? I had the same thing when I was on O2, and I
    always thought it was a network fault, but perhaps now I can see that maybe
    it was my 8310! My solution was to turn the phone off and on and the second
    part of the message stopped coming through.





  3. #3
    Daisy
    Guest

    Re: Nokia 8310 - Reappearing Message Bug

    "Sebby" <[email protected]> wrote in message
    news:[email protected]
    > > However, after deleting both parts, the 2nd started coming back every

    time
    > > the same friend me a message!

    >
    > Are you on O2 by any chance? I had the same thing when I was on O2, and I
    > always thought it was a network fault, but perhaps now I can see that

    maybe
    > it was my 8310! My solution was to turn the phone off and on and the

    second
    > part of the message stopped coming through.


    Nope, Orange contract. Definately a phone fault. Shortly after posting, I
    turned my phone off (it dawned on me, I hadn't turned it off for weeks!),
    and it fixed :-))
    --
    Daisy The Cow
    Now playing: Wayne Wonder - No Letting Go





  4. #4
    Sebby
    Guest

    Re: Nokia 8310 - Reappearing Message Bug

    Daisy wrote:

    > Nope, Orange contract. Definately a phone fault. Shortly after posting, I
    > turned my phone off (it dawned on me, I hadn't turned it off for weeks!),
    > and it fixed :-))


    Oh, so it is a software fault then! Turning the phone off and on always
    resolves this issue anyway.





  5. #5
    Daisy
    Guest

    Re: Nokia 8310 - Reappearing Message Bug

    "Sebby" <[email protected]> wrote in message
    news:[email protected]
    > > Nope, Orange contract. Definately a phone fault. Shortly after posting,

    I
    > > turned my phone off (it dawned on me, I hadn't turned it off for

    weeks!),
    > > and it fixed :-))

    >
    > Oh, so it is a software fault then! Turning the phone off and on always
    > resolves this issue anyway.


    Noted, I'll remember for next time! :-)
    --
    Daisy The Cow
    Now playing: Mis-Teeq - Can't Get It Back





  • Phones Discussed Above

    BlackBerry Curve 8310 Titanium More BlackBerry Curve 8310 Titanium topics RIM (Blackberry) Forum Reviews
  • Similar Threads