Results 1 to 4 of 4
  1. #1
    baz
    Guest
    Hi All.
    I have just bought a IRDA USB Adaptor, a GMUI-4200N.
    I am running XP Pro. And connecting it to a powered USB Hub.
    After I have installed it I get the message This device cannot start. (Code
    10)
    I have messed about for hours with it and still no luck.
    Any pointers please.

    Best Regards
    Baz






    See More: Help Need Installing a IRDA USB adaptor




  2. #2
    bit head
    Guest

    Re: Help Need Installing a IRDA USB adaptor


    "baz" <[email protected]> wrote in message
    news:[email protected]
    > Hi All.
    > I have just bought a IRDA USB Adaptor, a GMUI-4200N.
    > I am running XP Pro. And connecting it to a powered USB Hub.
    > After I have installed it I get the message This device cannot start.

    (Code
    > 10)
    > I have messed about for hours with it and still no luck.
    > Any pointers please.
    >
    > Best Regards
    > Baz
    >

    Try connecting directly to the PC's own USB port.
    Check the hub is switched to "self " and not "bus" power.
    Some ports and hubs can't provide sufficient power to the USB device,
    especially older USB 1.0 ports. Code 10 indicates a lack of power available.





  3. #3
    baz
    Guest

    Re: Help Need Installing a IRDA USB adaptor

    Thanks.
    Got it going now, I switched on my power to the hub. Dooh..................
    Baz

    "bit head" <[email protected]> wrote in message
    news:[email protected]bleinet.net...
    >
    > "baz" <[email protected]> wrote in message
    > news:[email protected]
    > > Hi All.
    > > I have just bought a IRDA USB Adaptor, a GMUI-4200N.
    > > I am running XP Pro. And connecting it to a powered USB Hub.
    > > After I have installed it I get the message This device cannot start.

    > (Code
    > > 10)
    > > I have messed about for hours with it and still no luck.
    > > Any pointers please.
    > >
    > > Best Regards
    > > Baz
    > >

    > Try connecting directly to the PC's own USB port.
    > Check the hub is switched to "self " and not "bus" power.
    > Some ports and hubs can't provide sufficient power to the USB device,
    > especially older USB 1.0 ports. Code 10 indicates a lack of power

    available.
    >
    >






  4. #4
    Michael B. Williams
    Guest

    Re: Help Need Installing a IRDA USB adaptor

    "bit head" <[email protected]> wrote in
    news:[email protected]:

    > "baz" <[email protected]> wrote in message
    > news:[email protected]
    >> Hi All.
    >> I have just bought a IRDA USB Adaptor, a GMUI-4200N.
    >> I am running XP Pro. And connecting it to a powered USB Hub.
    >> After I have installed it I get the message This device cannot start.

    > (Code
    >> 10)
    >> I have messed about for hours with it and still no luck.
    >> Any pointers please.
    >>

    > Try connecting directly to the PC's own USB port.
    > Check the hub is switched to "self " and not "bus" power.
    > Some ports and hubs can't provide sufficient power to the USB device,
    > especially older USB 1.0 ports. Code 10 indicates a lack of power
    > available.


    What a great response! I don't think that Nokia themselves would have
    been able to provide a more lucid, concise, and useful procedure for
    resolving the OP's problem.

    --
    MBW
    San Jose, CA



  • Similar Threads