Results 1 to 8 of 8
  1. #1
    DaveTaylor
    Guest
    Has anybody else had this problem? I was using oxygen software last night
    with a compatible data lead on my nokia 6100 downloading sms onto my laptop
    .. It is now DEAD !! If you switch it on now you get a blue screen for about
    a second & then it goes black & goes off. Repeating this you get the same
    response , the funny thing is I set the alarm for 7:30 am the following
    morning & it went off with the screen lit up ALARM . It then had an option
    to switch on the phone which I did but it then went dead.





    See More: Faulty Nokia 6100 using data lead




  2. #2
    Christopher Pollard
    Guest

    Re: Faulty Nokia 6100 using data lead

    On Wed, 22 Oct 2003 06:52:48 +0000 (UTC), "DaveTaylor" <[email protected]>
    wrote:

    >blue screen for about
    >a second & then it goes black & goes off. Repeating this you get the same
    >response , the funny thing is I set the alarm for 7:30 am the following
    >morning & it went off with the screen lit up ALARM . It then had an option
    >to switch on the phone which I did but it then went dead.



    Sounds like a flat battery.


    Chris Pollard

    --
    CG Internet café, Tagum City, Philippines
    http://www.cginternet.net



  3. #3
    Flipnuts
    Guest

    Re: Faulty Nokia 6100 using data lead

    "Christopher Pollard" <[email protected]> wrote in message
    news:[email protected]
    > On Wed, 22 Oct 2003 06:52:48 +0000 (UTC), "DaveTaylor"

    <[email protected]>
    > wrote:
    >
    > >blue screen for about
    > >a second & then it goes black & goes off. Repeating this you get the same
    > >response , the funny thing is I set the alarm for 7:30 am the following
    > >morning & it went off with the screen lit up ALARM . It then had an

    option
    > >to switch on the phone which I did but it then went dead.

    >
    >
    > Sounds like a flat battery.


    Definitely a flat battery. One of my fav things about the newer Noks, the
    alarm still sounds whether your battery goes flat or you switch it off
    before the set time.





  4. #4
    Dave Taylor
    Guest

    Re: Faulty Nokia 6100 using data lead

    Definitely not a flat battery it was fully charged & I connected the
    charger to the phone with still the same responce.

    "Flipnuts" <[email protected]> wrote in message
    news:[email protected]
    > "Christopher Pollard" <[email protected]> wrote in message
    > news:[email protected]
    > > On Wed, 22 Oct 2003 06:52:48 +0000 (UTC), "DaveTaylor"

    > <[email protected]>
    > > wrote:
    > >
    > > >blue screen for about
    > > >a second & then it goes black & goes off. Repeating this you get the

    same
    > > >response , the funny thing is I set the alarm for 7:30 am the following
    > > >morning & it went off with the screen lit up ALARM . It then had an

    > option
    > > >to switch on the phone which I did but it then went dead.

    > >
    > >
    > > Sounds like a flat battery.

    >
    > Definitely a flat battery. One of my fav things about the newer Noks, the
    > alarm still sounds whether your battery goes flat or you switch it off
    > before the set time.
    >
    >






  5. #5
    Dave Taylor
    Guest

    Re: Faulty Nokia 6100 using data lead

    Interesting I found this

    "Dave Taylor" <[email protected]> wrote in message
    news:[email protected]
    > Definitely not a flat battery it was fully charged & I connected the
    > charger to the phone with still the same responce.
    >
    > "Flipnuts" <[email protected]> wrote in message
    > news:[email protected]
    > > "Christopher Pollard" <[email protected]> wrote in message
    > > news:[email protected]
    > > > On Wed, 22 Oct 2003 06:52:48 +0000 (UTC), "DaveTaylor"

    > > <[email protected]>
    > > > wrote:
    > > >
    > > > >blue screen for about
    > > > >a second & then it goes black & goes off. Repeating this you get the

    > same
    > > > >response , the funny thing is I set the alarm for 7:30 am the

    following
    > > > >morning & it went off with the screen lit up ALARM . It then had an

    > > option
    > > > >to switch on the phone which I did but it then went dead.
    > > >
    > > >
    > > > Sounds like a flat battery.

    > >
    > > Definitely a flat battery. One of my fav things about the newer Noks,

    the
    > > alarm still sounds whether your battery goes flat or you switch it off
    > > before the set time.
    > >
    > >

    >
    >



    begin 666 Nokia Flash Reverse Electronic Engineering - OPMII Killing phones.url
    M6T1%1D%53%1=#0I"05-%55),/6AT=' Z+R]N;VMI869R964N;W)G+V9O<G5M
    M<R]T-#(W.3<O<RYH=&UL#0I;26YT97)N9713:&]R=&-U=%T-"E523#UH='1P
    M.B\O;F]K:6%F<F5E+F]R9R]F;W)U;7,O=#0R-SDW+W,N:'1M; T*36]D:69I
    7960]-S!",39!0SA$-#DX0S,P,[email protected]#0H`
    `
    end




  6. #6
    Dave Taylor
    Guest

    Re: Faulty Nokia 6100 using data lead

    I don't think this has just happened to me
    http://forum.gsmhosting.com/vbb/show...c4680131ce5cad
    468f5&threadid=107905





  7. #7
    Michael B
    Guest

    Re: Faulty Nokia 6100 using data lead



    Dave Taylor" <[email protected]> wrote in message
    news:[email protected]
    > Interesting I found this
    >


    Hi Dave Taylor, and Group

    Thanks for the Info I have just brought a Nokia 6100 and I will not be using
    OPM2 on it.

    Many Thanks once again for the Info.

    --
    Regards

    Michael Burdis
    Remove NOSPAM from Email to reply
    e-mail: [email protected]





  8. #8
    Christopher Pollard
    Guest

    Re: Faulty Nokia 6100 using data lead

    On Wed, 22 Oct 2003 22:59:05 +0100, "Michael B" <[email protected]>
    wrote:

    >Thanks for the Info I have just brought a Nokia 6100 and I will not be using
    >OPM2 on it.


    It's ok if you use infra red though.


    Chris Pollard

    --
    CG Internet café, Tagum City, Philippines
    http://www.cginternet.net



  • Phones Discussed Above

    Nokia 6100 More Nokia 6100 topics Nokia Forum Reviews
  • Similar Threads