Results 1 to 4 of 4
  1. #1
    Regan Milnes
    Guest
    have 6310i with firmware v5.10 and understand the Nokia HDW2 bluetooth
    earpiece doesn't work properly (or at all?) unless the firmware is
    updated to v5.50. Too far to drive to service centre and wait couple of
    hours to upgrade & can't be without phone for the week plus they quote
    (and that's with the postal workers *not* on strike).

    Any recommendations for alternative bluetooth earphones that will work
    with current phone & version of firmware. Thanks. Regan



    See More: 6310i bluetooth earpiece advice?




  2. #2
    pzboyz
    Guest

    Re: 6310i bluetooth earpiece advice?


    "Regan Milnes" <[email protected]> wrote in message
    news:[email protected]
    >
    > Any recommendations for alternative bluetooth earphones that will work
    > with current phone & version of firmware. Thanks. Regan


    Plantronics M3000
    http://www.expansys.com/product.asp?code=105991





  3. #3
    Regan Milnes
    Guest

    Re: 6310i bluetooth earpiece advice?

    pzboyz <[email protected]> wrote:

    > "Regan Milnes" <[email protected]> wrote in message
    > news:[email protected]
    > >
    > > Any recommendations for alternative bluetooth earphones that will work
    > > with current phone & version of firmware. Thanks. Regan

    >
    > Plantronics M3000
    > http://www.expansys.com/product.asp?code=105991


    have you or anyone got personal experience of this? I only ask because
    www.expansys have indicated that *no* bluetooth earphone will work with
    my nokia phone on firmware v5.10 and that I *must* upgrade to v5.50.
    Don't understand as it was sold as 'bluetooth compatible'. Thanks. Regan



  4. #4
    G
    Guest

    Re: 6310i bluetooth earpiece advice?

    Its probably expansys playing safe. Nokia 6310i is incredibly picky with
    firmware versions before v5.50, so if you give it a go without a firmware
    upgrade, it may or may not work (i.e. you'll be taking a chance). Why not
    just go get the firmware upgraded? Either for free from a Nokia service
    centre (if its still under warrantee) or for a tenner from a random phone
    shop that can flash phones (there's couple of places that'll do it in sigs
    from people on this newsgroup).

    "bluetooth compatible" in this case means "compatible with the stuff we
    wan't you to buy". The firmware upgrade cures this.


    "Regan Milnes" <[email protected]> wrote in message
    news:[email protected]
    > pzboyz <[email protected]> wrote:
    >
    > > "Regan Milnes" <[email protected]> wrote in message
    > > news:[email protected]
    > > >
    > > > Any recommendations for alternative bluetooth earphones that will work
    > > > with current phone & version of firmware. Thanks. Regan

    > >
    > > Plantronics M3000
    > > http://www.expansys.com/product.asp?code=105991

    >
    > have you or anyone got personal experience of this? I only ask because
    > www.expansys have indicated that *no* bluetooth earphone will work with
    > my nokia phone on firmware v5.10 and that I *must* upgrade to v5.50.
    > Don't understand as it was sold as 'bluetooth compatible'. Thanks. Regan






  • Phones Discussed Above

    Nokia 6310I More Nokia 6310I topics Nokia Forum Reviews
  • Similar Threads