Results 1 to 3 of 3
  1. #1
    kevin schafer
    Guest
    Hi and Thanks for people comments on version 1.2.9.

    I have been given an upgrade to 1.3.0. The problem i have now is that the
    software opens and runs. But when i connect my phone to it via (Infared)
    logomanager seems to stop and takes up all the processor power. It is not
    my machine that is faulty. Can anyone give me any clues why is does this?

    Regards





    See More: LogoManager




  2. #2
    sluff
    Guest

    Re: LogoManager

    kevin schafer wrote:
    > Hi and Thanks for people comments on version 1.2.9.
    >
    > I have been given an upgrade to 1.3.0. The problem i have now is
    > that the software opens and runs. But when i connect my phone to it
    > via (Infared) logomanager seems to stop and takes up all the
    > processor power. It is not my machine that is faulty. Can anyone
    > give me any clues why is does this?
    >
    > Regards


    Have you tried contacting Mike Bradley through the Logomanager site

    I have only had one problem quite early on when it was still a beta but they
    respond

    quickly to technical questions.


    http://www.logomanager.co.uk/php/support.php is the link you need


    ---
    ++++++++++++++++++++++++++++++++++++++++++++++++++++++
    Sent via the miracle that is Wifi.
    If a reply is expected it may be delayed
    Wifi access points dependant.

    failing that calling my mobile gets an almost immediate response
    If you have the number
    ++++++++++++++++++++++++++++++++++++++++++++++++++++++


    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.542 / Virus Database: 336 - Release Date: 18/11/2003





  3. #3
    kevin schafer
    Guest

    Re: LogoManager

    thanks

    "sluff" <[email protected]> wrote in message
    news:[email protected]
    > kevin schafer wrote:
    > > Hi and Thanks for people comments on version 1.2.9.
    > >
    > > I have been given an upgrade to 1.3.0. The problem i have now is
    > > that the software opens and runs. But when i connect my phone to it
    > > via (Infared) logomanager seems to stop and takes up all the
    > > processor power. It is not my machine that is faulty. Can anyone
    > > give me any clues why is does this?
    > >
    > > Regards

    >
    > Have you tried contacting Mike Bradley through the Logomanager site
    >
    > I have only had one problem quite early on when it was still a beta but

    they
    > respond
    >
    > quickly to technical questions.
    >
    >
    > http://www.logomanager.co.uk/php/support.php is the link you need
    >
    >
    > ---
    > ++++++++++++++++++++++++++++++++++++++++++++++++++++++
    > Sent via the miracle that is Wifi.
    > If a reply is expected it may be delayed
    > Wifi access points dependant.
    >
    > failing that calling my mobile gets an almost immediate response
    > If you have the number
    > ++++++++++++++++++++++++++++++++++++++++++++++++++++++
    >
    >
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.542 / Virus Database: 336 - Release Date: 18/11/2003
    >
    >






  • Similar Threads