Results 1 to 15 of 15
  1. #1
    Exeter
    Guest
    I bought a new Sanyo 5300 yesterday (to replace my Samsung N200) and got
    the $15 Vision add-on (was able to keep my retention plan.) The girl at
    the Sprint PCS store told me to wait a few hours before attempting to
    try vision. I waited 3 hours and tried, could not connect. Called *2,
    they told me to give it 6 hours. Well, it's now been 16 hours and I
    cannot connect. I get "error message 1012, Could not prepare data
    service." If I check the phone info, it appears that my username hasn't
    been loaded into the phone yet. Phone, info, current user shows user
    name is "empty." If I log in to the SprintPCS website, it shows my new
    phone, vision plan and also correct user name.

    Any ideas what to do? Do I have to manually add my username into my
    phone somehow? (I tried but it appears that you can't add the name
    manually.) When I called *2, they told me that my username would
    automatically be added.

    Is there just a delay in getting vision working or could it be another
    problem?

    Thanks for any assistance.



    See More: Vision not working on Sanyo 5300




  2. #2
    Leonard
    Guest

    Re: Vision not working on Sanyo 5300

    In article <[email protected]>,
    Exeter <[email protected]> wrote:

    > I bought a new Sanyo 5300 yesterday (to replace my Samsung N200) and got
    > the $15 Vision add-on (was able to keep my retention plan.) The girl at
    > the Sprint PCS store told me to wait a few hours before attempting to
    > try vision. I waited 3 hours and tried, could not connect. Called *2,
    > they told me to give it 6 hours. Well, it's now been 16 hours and I
    > cannot connect. I get "error message 1012, Could not prepare data
    > service." If I check the phone info, it appears that my username hasn't
    > been loaded into the phone yet. Phone, info, current user shows user
    > name is "empty." If I log in to the SprintPCS website, it shows my new
    > phone, vision plan and also correct user name.


    Sounds like they're understaffed on weekends, and haven't provisioned
    your Vision Account yesterday. Maybe by noon Monday.



  3. #3
    Mark Pitcock
    Guest

    Re: Vision not working on Sanyo 5300

    1 or 2 days is not bad......I've been waiting since November 25th and it is
    still not working. I have been in contact with Tech almost every day and
    they cannot figure out what is wrong. I'm told they had a "glitch" in their
    software. I'm told that moving their info to a new server would fix the
    issue....ooops, still broke.

    "Leonard" <[email protected]> wrote in message
    news:[email protected]
    > In article <[email protected]>,
    > Exeter <[email protected]> wrote:
    >
    > > I bought a new Sanyo 5300 yesterday (to replace my Samsung N200) and got
    > > the $15 Vision add-on (was able to keep my retention plan.) The girl at
    > > the Sprint PCS store told me to wait a few hours before attempting to
    > > try vision. I waited 3 hours and tried, could not connect. Called *2,
    > > they told me to give it 6 hours. Well, it's now been 16 hours and I
    > > cannot connect. I get "error message 1012, Could not prepare data
    > > service." If I check the phone info, it appears that my username hasn't
    > > been loaded into the phone yet. Phone, info, current user shows user
    > > name is "empty." If I log in to the SprintPCS website, it shows my new
    > > phone, vision plan and also correct user name.

    >
    > Sounds like they're understaffed on weekends, and haven't provisioned
    > your Vision Account yesterday. Maybe by noon Monday.






  4. #4
    O/Siris
    Guest

    Re: Vision not working on Sanyo 5300

    In article <[email protected]>,=20
    [email protected] says...
    > Sounds like they're understaffed on weekends, and haven't provisioned=20
    > your Vision Account yesterday. Maybe by noon Monday.
    >=20


    How the hell do you understaff a script? Just as inane as ever, Phill.
    --=20
    -+-
    R=D8=DF
    O/Siris
    I work for SprintPCS
    I *don't* speak for them.



  5. #5
    Exeter
    Guest

    Re: Vision not working on Sanyo 5300

    "Mark Pitcock" <[email protected]> wrote in
    news:[email protected]:

    > 1 or 2 days is not bad......I've been waiting since November 25th
    > and it is still not working. I have been in contact with Tech
    > almost every day and they cannot figure out what is wrong.


    Yes, I finally got ahold of someone in tech support that pretty much
    admitted the same thing. Apparently, they are having problems with
    getting new people connected to vision. They were supposedly doing
    "upgrades" to the system, not sure if that's what caused the problem or
    if it was an attempt to fix the problem. It's been going on for weeks
    and according to the tech, they don't know what the problem is or when
    it will be fixed. At least I finally got someone that appeared to be
    honest instead of trying to BS me.

    I also traded in the Sanyo 5300 for a Samsung VGA1000. The earpiece
    volume sucked on the Sanyo (even with the software fix). That combined
    with my partial hearing loss made the Sanyo unusable. The Samsung's
    earpiece volume is much better. Now, we'll see how long it will take to
    get Vision working.



  6. #6
    O/Siris
    Guest

    Re: Vision not working on Sanyo 5300

    In article <[email protected]>, [email protected]=20
    says...
    > Is there just a delay in getting vision working or could it be another=20
    > problem?
    >=20


    It's the former *because of* the latter. I'm hoping that we've got it=20
    largely solved by today when I get into work. I've been able to get=20
    some people working by resetting their Vision password. You can=20
    accomplish roughly the same thing by customizing it. Here's how:

    Login with your phone number and account password to=20
    http://www.sprintpcs.com. Once there, click on "My Personal=20
    Information" over on the left. Then on "Vision Password." Once on that=20
    page, create a Vision password in the two first blanks. Something=20
    between 6 and 16 characters, letters and/or numbers, and letters *are*=20
    case sensitive. There's also a security question to setup. Pick one,=20
    and the answer for it. Click the check mark that says your phone is on=20
    and on our network (not roaming). Then click on "Submit."

    Wait about 30 minutes. And try not to use it as a phone during that=20
    time. During that time, the network should contact your phone to=20
    download the username and the Vision password (plus a couple of other=20
    network settings). Once it finishes, you should be all set.

    Hope that works for you.

    --=20
    -+-
    R=D8=DF
    O/Siris
    I work for SprintPCS
    I *don't* speak for them.



  7. #7
    Exeter
    Guest

    Re: Vision not working on Sanyo 5300

    O/Siris <[email protected]întpcs.com> wrote in
    news:[email protected]:

    > Login with your phone number and account password to
    > http://www.sprintpcs.com.


    Thanks, when I called tech support earlier, they tried exactly that. The
    changes they attempted would not save (they got some type of network
    error message.)

    I've got my Samsung charging now (exchanged the Sanyo 5300 - see
    previous post). Once it's fully charged, I'll try your suggestion again.
    Glad to hear the problem may be solved.



  8. #8
    Mark Pitcock
    Guest

    Re: Vision not working on Sanyo 5300

    thanks for the info also.....the tech told me that the "system" has not
    issued my account a password yet and that is what he is waiting on. I can't
    even go into the webpage and do what you suggest because there is no initial
    password to put in for the change.

    Hopefully the end is near.

    On a related topic...even though I have been having this issue for several
    weeks, the C/S and Tech's have been most courteous and have done their best
    to answer my questions and have worked the issue up to their level of
    expertise. I don't like the answers that I get (still working the issue)
    but that does not make these folks bad people or mean that Sprint has bad
    Customer Service.

    "Exeter" <[email protected]> wrote in message
    news:[email protected]
    > O/Siris <[email protected]întpcs.com> wrote in
    > news:[email protected]:
    >
    > > Login with your phone number and account password to
    > > http://www.sprintpcs.com.

    >
    > Thanks, when I called tech support earlier, they tried exactly that. The
    > changes they attempted would not save (they got some type of network
    > error message.)
    >
    > I've got my Samsung charging now (exchanged the Sanyo 5300 - see
    > previous post). Once it's fully charged, I'll try your suggestion again.
    > Glad to hear the problem may be solved.






  9. #9
    mjohns2
    Guest

    Re: Vision not working on Sanyo 5300

    I reset my password about 15 minutes ago, I'll update you guys in another 30
    minutes (I'm giving it a 15 min grace period)

    --

    http://www.youmatch.net/



    "Mark Pitcock" <[email protected]> wrote in message
    news:[email protected]
    > thanks for the info also.....the tech told me that the "system" has not
    > issued my account a password yet and that is what he is waiting on. I

    can't
    > even go into the webpage and do what you suggest because there is no

    initial
    > password to put in for the change.
    >
    > Hopefully the end is near.
    >
    > On a related topic...even though I have been having this issue for several
    > weeks, the C/S and Tech's have been most courteous and have done their

    best
    > to answer my questions and have worked the issue up to their level of
    > expertise. I don't like the answers that I get (still working the issue)
    > but that does not make these folks bad people or mean that Sprint has bad
    > Customer Service.
    >
    > "Exeter" <[email protected]> wrote in message
    > news:[email protected]
    > > O/Siris <[email protected]întpcs.com> wrote in
    > > news:[email protected]:
    > >
    > > > Login with your phone number and account password to
    > > > http://www.sprintpcs.com.

    > >
    > > Thanks, when I called tech support earlier, they tried exactly that. The
    > > changes they attempted would not save (they got some type of network
    > > error message.)
    > >
    > > I've got my Samsung charging now (exchanged the Sanyo 5300 - see
    > > previous post). Once it's fully charged, I'll try your suggestion again.
    > > Glad to hear the problem may be solved.

    >
    >






  10. #10
    Joseph
    Guest

    Re: Vision not working on Sanyo 5300

    In article <[email protected]>,
    O/Siris <[email protected]întpcs.com> wrote:

    > In article <[email protected]>,
    > [email protected] says...
    > > Sounds like they're understaffed on weekends, and haven't provisioned
    > > your Vision Account yesterday. Maybe by noon Monday.
    > >

    >
    > How the hell do you understaff a script?


    How the heck do you take 3 days to get someones Vision sort of
    working....sporadically.



  11. #11
    mjohns2
    Guest

    Re: Vision not working on Sanyo 5300

    Well grab a cat by his tail..... it worked!!!!!!!!!!!
    This is what I did... I chnaged the password, waited 30 minutes... tried to
    update, it failed. I changed the password back to my original password,
    waited 30 minutes and it worked, lol.....

    I thank you O/Siris and im sure a bunch of people in howardsforums.com will
    be thank you in a bit.....

    http://www.howardforums.com/showthre...03#post2074403


    --

    http://www.youmatch.net/



    "O/Siris" <[email protected]întpcs.com> wrote in message
    news:[email protected]
    In article <[email protected]>, [email protected]
    says...
    > Is there just a delay in getting vision working or could it be another
    > problem?
    >


    It's the former *because of* the latter. I'm hoping that we've got it
    largely solved by today when I get into work. I've been able to get
    some people working by resetting their Vision password. You can
    accomplish roughly the same thing by customizing it. Here's how:

    Login with your phone number and account password to
    http://www.sprintpcs.com. Once there, click on "My Personal
    Information" over on the left. Then on "Vision Password." Once on that
    page, create a Vision password in the two first blanks. Something
    between 6 and 16 characters, letters and/or numbers, and letters *are*
    case sensitive. There's also a security question to setup. Pick one,
    and the answer for it. Click the check mark that says your phone is on
    and on our network (not roaming). Then click on "Submit."

    Wait about 30 minutes. And try not to use it as a phone during that
    time. During that time, the network should contact your phone to
    download the username and the Vision password (plus a couple of other
    network settings). Once it finishes, you should be all set.

    Hope that works for you.

    --
    -+-
    RŘß
    O/Siris
    I work for SprintPCS
    I *don't* speak for them.





  12. #12
    Exeter
    Guest

    Re: Vision not working on Sanyo 5300

    Joseph <[email protected]> wrote in
    news:[email protected]:

    > How the heck do you take 3 days to get someones Vision sort of
    > working....sporadically.


    It wasn't 3 days, it was approximately 24 hours.




  13. #13
    Lawrence G. Mayka
    Guest

    Re: Vision not working on Sanyo 5300

    "O/Siris" <[email protected]întpcs.com> wrote in message
    news:[email protected]
    In article <[email protected]>,
    [email protected] says...
    >> Sounds like they're understaffed on weekends, and haven't provisioned
    >> your Vision Account yesterday. Maybe by noon Monday.


    > How the hell do you understaff a script? Just as inane as ever, Phill.


    Actually, his comment makes perfect sense. It's exactly why I didn't even
    bother calling Vision tech support over the weekend.

    If the issue were a mere script, the Vision on my new line (supposedly
    activated last Monday) would be working by now. After all, multiple Sprint
    employees have been claiming since Tuesday that the problems in Sprint's
    provisioning system have been solved. (Ha!) It is quite obvious to me that
    the Vision on this phone will never work until a Vision tech support person
    is willing to put human time and effort into it; but none has been willing
    to do so up until now. I will probably call one more time Monday
    morning--and of course, I don't put up with half-hour hold times--and if the
    problem isn't fixed, I'll just cancel. $25/mo is 'way too expensive for an
    additional line anyway, given that T-Mobile, Cingular, and AT&T Wireless all
    charge $10/mo. Luckily, my two other Add-a-Phones have no contract, so I'm
    free to cancel or move those also if I wish.

    And yes, back around Tuesday I tried to change my password in order to force
    a provisioning. It did no good, and in fact according to some Sprint
    employees it only delayed fixing the problem. I have no intention of trying
    such a thing again, especially since--the last time I went through this kind
    of nonsense--Sprint's password algorithm does not allow one to use the same
    password twice. I do not want to keep inventing new and interesting
    passwords every time Sprint goofs up.

    Am I annoyed with Sprint's provisioning goofup? Yes. Am I even more
    annoyed with the lies and the interminable hold times? Very much. Am I
    annoyed that all this is deja vu for those of us who suffered through the
    original Vision fiasco in August 2002? Darn right.





  14. #14
    Trouble
    Guest

    Re: Vision not working on Sanyo 5300

    I had the same problem after I took my phone to the Sprint PCS store.
    Got the standard answer, please wait (enter a number between 6 and 48
    hours) before you will get service. Or they would try to manually push
    your account information to the phone. Finially got the answer that I
    was looking for. My phone had the incorrect userid and password.
    Because of that I couldn't connect to retrieve the information to update
    my phone. The lady walked me through setting it up on my A-600 phone.
    She had to give me the MSL code, but it worked.

    Good luck with Sprint PCS (non) customer support.



    Exeter <[email protected]> wrote in
    news:[email protected]4.17:

    > I bought a new Sanyo 5300 yesterday (to replace my Samsung N200) and
    > got the $15 Vision add-on (was able to keep my retention plan.) The
    > girl at the Sprint PCS store told me to wait a few hours before
    > attempting to try vision. I waited 3 hours and tried, could not
    > connect. Called *2, they told me to give it 6 hours. Well, it's now
    > been 16 hours and I cannot connect. I get "error message 1012, Could
    > not prepare data service." If I check the phone info, it appears that
    > my username hasn't been loaded into the phone yet. Phone, info,
    > current user shows user name is "empty." If I log in to the SprintPCS
    > website, it shows my new phone, vision plan and also correct user
    > name.
    >
    > Any ideas what to do? Do I have to manually add my username into my
    > phone somehow? (I tried but it appears that you can't add the name
    > manually.) When I called *2, they told me that my username would
    > automatically be added.
    >
    > Is there just a delay in getting vision working or could it be another
    > problem?
    >
    > Thanks for any assistance.





  15. #15
    O/Siris
    Guest

    Re: Vision not working on Sanyo 5300

    In article <y95Db.71481$IE2.50813
    @newssvr25.news.prodigy.com>, [email protected]=20
    says...
    > I thank you O/Siris and im sure a bunch of people in howardsforums.com wi=

    ll
    > be thank you in a bit.....
    >=20


    You're welcome. And a few people over at SprintPCSInfo.com=20
    have already done the same, which must tear ole Philly=20
    apart. He once considered that site a reference some of=20
    his skewed ideas. Now Darth O/Siris has turned them

    --=20
    -+-
    R=D8=DF
    O/Siris
    I work for SprintPCS
    I *don't* speak for them.



  • Phones Discussed Above

    Nokia 5300 More Nokia 5300 topics Nokia Forum Reviews
  • Similar Threads