Results 1 to 3 of 3
  1. #1
    creative user
    Guest
    I just got the phone a day ago and have been able to receive SMS
    messages but I can't reply to them nor can I send them just on my own.
    I put the full phone number including area code in the "To" box and
    then type my message click on OK to send and then it says "connecting"
    and then it takes me back to the SMS main menu which I assumes means
    that it was done. But none of the people I have sent to said they
    received. I have the PCS Vision premium pack. Just curious if I was
    not doing something right before I called Sprint.



    See More: Problem with sending SMS messages on a Sanyo 4900




  2. #2
    O/Siris
    Guest

    Re: Problem with sending SMS messages on a Sanyo 4900

    In article <[email protected]>, [email protected]=20
    says...
    > I just got the phone a day ago and have been able to receive SMS
    > messages but I can't reply to them nor can I send them just on my own.
    > I put the full phone number including area code in the "To" box and
    > then type my message click on OK to send and then it says "connecting"
    > and then it takes me back to the SMS main menu which I assumes means
    > that it was done. But none of the people I have sent to said they
    > received. I have the PCS Vision premium pack. Just curious if I was
    > not doing something right before I called Sprint.
    >=20


    I've seen that happen on occasion. The "account" for SMS probably=20
    didn't setup correctly. I doubt you're doing anything wrong. Call in=20
    to Vision Tech Support. We'll have to submit a trouble ticket to the=20
    people in charge of it, and it'll take a few days. but it *will* get=20
    fixed.

    --=20
    -+-
    R=D8=DF
    O/Siris
    I work for SprintPCS
    I *don't* speak for them.



  3. #3
    Steve Crow
    Guest

    Re: Problem with sending SMS messages on a Sanyo 4900

    I had problems with Short Mail for a while. Tech support called me back after a few days, basically said they could fix it but they'd probably end up breaking a lot of other stuff in the process, and pretty much gave me a "30% chance of survival."

    I said "no thanks" and fixed it myself by changing my Vision username.

    Steve

    == Quote from O/Siris ([email protected]ntpcs.com)'s article
    > In article <[email protected]>, [email protected]
    > says...
    > > I just got the phone a day ago and have been able to receive SMS
    > > messages but I can't reply to them nor can I send them just on my own.
    > > I put the full phone number including area code in the "To" box and
    > > then type my message click on OK to send and then it says "connecting"
    > > and then it takes me back to the SMS main menu which I assumes means
    > > that it was done. But none of the people I have sent to said they
    > > received. I have the PCS Vision premium pack. Just curious if I was
    > > not doing something right before I called Sprint.
    > >

    > I've seen that happen on occasion. The "account" for SMS probably
    > didn't setup correctly. I doubt you're doing anything wrong. Call in
    > to Vision Tech Support. We'll have to submit a trouble ticket to the
    > people in charge of it, and it'll take a few days. but it *will* get
    > fixed.
    > --
    > -+-
    > R
    > O/Siris
    > I work for SprintPCS
    > I *don't* speak for them.





  • Similar Threads