Results 1 to 7 of 7
  1. #1
    News Hounder
    Guest
    Anyone having issues trying to upload any pictures from any handset (5300 or
    others) this past week. Vision works fine, but cannot get the picture mail
    uploads to work at all, anytime day or night.

    <sigh> I am in the Oklahoma City market.

    I can see a credit on my horizon is this crap does not clear up.





    See More: Trouble uploading pics from Sanyo 5300 - over a week now




  2. #2
    Kash76
    Guest

    Re: Trouble uploading pics from Sanyo 5300 - over a week now

    Is it giving you the login failure?? I have been getting the same when
    trying to email pictures. I called last night and he had me pull my battery
    and put it back on after a minute I wasn't buying it but it worked.
    Speaking of credit, they then smoothly told me that I would get voice
    command free for 2 months. I told them no because I don't want to waste my
    time with a cancellation. Smooth try though.

    --
    Thanks,
    Kash76


    "News Hounder" <[email protected]> wrote in message
    news:[email protected]
    > Anyone having issues trying to upload any pictures from any handset (5300

    or
    > others) this past week. Vision works fine, but cannot get the picture

    mail
    > uploads to work at all, anytime day or night.
    >
    > <sigh> I am in the Oklahoma City market.
    >
    > I can see a credit on my horizon is this crap does not clear up.
    >
    >






  3. #3
    mcdgi
    Guest

    Re: Trouble uploading pics from Sanyo 5300 - over a week now

    News Hounder" <[email protected]> wrote in message
    news:[email protected]
    > Anyone having issues trying to upload any pictures from any handset (5300

    or
    > others) this past week.


    For the last two weeks I have had trouble, 50% of uploads from my 5300
    don't go. I called sufficiently often about this that they gave me a case
    number - and called back. Two to three things could be going on:

    1) Try powering off, taking the battery out, put it back in, and then
    restart. This corrects uploads for me about 8 times out of 10. I am
    getting very good at taking the battery out now, I have to do it ALOT.

    2) They said there was a problem on my account with the password- they had
    to reset a bunch of stuff, and had me stay off the phone for awhile. It
    only helped marginally

    3) There is a major problem - per Sprint in their callback on my
    troubleticket - with network congestion - they apparrently do not have
    enough capacity for the customers. They said they were working on it,
    were cagey on the time frame. I came away with the impression that its
    months before they get it fixed





  4. #4
    News Hounder
    Guest

    Re: Trouble uploading pics from Sanyo 5300 - over a week now

    Error # 23 - please try again later (or something like that). That Voice
    Command upsell is annoying - have to always say "nope" - like you said, a
    pain and a waste of 5 minutes to cancel.

    I just tried your trick (even though I have done this many times) - pulled
    the batt off without powering down, waiting 60 sec, put it back on, tries
    ULing about 6 stored pics, and it worked. Thanks!! I gues waiting 60
    seconds if the magix potion for this problem.

    I love these solutions - pulling batteries off hot and how that fixes these
    issues. Gotta lobe it....

    Thanks!


    "Kash76" <[email protected]> wrote in message
    news:[email protected]
    > Is it giving you the login failure?? I have been getting the same when
    > trying to email pictures. I called last night and he had me pull my

    battery
    > and put it back on after a minute I wasn't buying it but it worked.
    > Speaking of credit, they then smoothly told me that I would get voice
    > command free for 2 months. I told them no because I don't want to waste

    my
    > time with a cancellation. Smooth try though.
    >
    > --
    > Thanks,
    > Kash76
    >
    >
    > "News Hounder" <[email protected]> wrote in message
    > news:[email protected]
    > > Anyone having issues trying to upload any pictures from any handset

    (5300
    > or
    > > others) this past week. Vision works fine, but cannot get the picture

    > mail
    > > uploads to work at all, anytime day or night.
    > >
    > > <sigh> I am in the Oklahoma City market.
    > >
    > > I can see a credit on my horizon is this crap does not clear up.
    > >
    > >

    >
    >






  5. #5
    O/Siris
    Guest

    Re: Trouble uploading pics from Sanyo 5300 - over a week now

    Kash76 wrote:

    > Speaking of credit, they then smoothly told me that
    > I would get voice command free for 2 months. I told them no because
    > I don't want to waste my time with a cancellation. Smooth try though.


    Grrr, that stupid tactic really gets to me. It's dishonest, and it's
    fraudulent.

    Look, we've got an internal policy now that's forcing us to sell you new
    services. I don't have a problem with that policy. Sprint's determined
    that, the more services of ours that you use, the less likely you are to
    bolt come time for WLNP. Not a bad thought, though I'm sure you all have
    better ideas

    Still, I've heard my fellow reps passing this around as a tactic to sell the
    services, and I think it not only stinks, but is going to get us a call back
    when the customer doesn't realize that Voice Command, or Balance
    Notification, or whatever they sell, ceases to be free, but it's still on
    their account. End result, in my view, the exact OPPOSITE of what Sprint
    PCS intends.
    --
    -+-
    R
    O/Siris
    I work for Sprint
    I *don't* speak for them





  6. #6
    O/Siris
    Guest

    Re: Trouble uploading pics from Sanyo 5300 - over a week now

    mcdgi wrote:

    > 3) There is a major problem - per Sprint in their callback on my
    > troubleticket - with network congestion - they apparrently do not have
    > enough capacity for the customers. They said they were working on
    > it, were cagey on the time frame. I came away with the impression
    > that its months before they get it fixed


    Remember the Shortmail troubles at the beginning of the year? Does it feel
    like they're fully resolved even now?

    Hint hint.
    --
    -+-
    R
    O/Siris
    I work for Sprint
    I *don't* speak for them





  7. #7
    Joel Horner
    Guest

    Re: Trouble uploading pics from Sanyo 5300 - over a week now

    O/Siris <[email protected]ntpcs.com> wrote:

    > Remember the Shortmail troubles at the beginning of the year? Does it feel
    > like they're fully resolved even now?


    Ha! Not even close. If only a true handset SMS was an option with
    Sprint. But that's another thread that's been beaten to death.

    Joel



  • Phones Discussed Above

    Nokia 5300 More Nokia 5300 topics Nokia Forum Reviews
  • Similar Threads