Results 1 to 4 of 4
  1. #1
    Mark Anthony
    Guest
    when i got to log on to the web on my phone it "says sign in as" then
    its no name. i know my user name should be there but its now. i go to
    settings then display then greeting and put in user namee but i cant
    seem to log on. it says error #97. my pw prompt is on never ask alo. if
    someone could help me i would greatly appriciate it.

    [posted via phonescoop.com - free web access to the alt.cellular groups]



    See More: problem with Samsung SPH-A500 web browser




  2. #2
    O/Siris
    Guest

    Re: problem with Samsung SPH-A500 web browser

    Mark Anthony wrote:
    > when i got to log on to the web on my phone it "says sign in as" then
    > its no name. i know my user name should be there but its now. i go to
    > settings then display then greeting and put in user namee but i cant
    > seem to log on. it says error #97. my pw prompt is on never ask alo.
    > if someone could help me i would greatly appriciate it.
    >


    Basically, call us. On another cell phone. There's something teensy piece
    of login information already in the phone, and it's not right. Hence, you
    have no username on your phone (which is exactly what Error 97 means: no
    username). Call us. We'll instruct you on how to clean out the partial
    information, and then, when the phone tries to connect after that, it should
    download what it needs to connect.

    Call us: 888-211-4727. On another phone. And have your SPCS phone with
    you. It's toll free, so you don't even need a quarter.
    --
    -+-
    R
    O/Siris
    I work for Sprint
    I *don't* speak for them





  3. #3
    The Spelljammer
    Guest

    Re: problem with Samsung SPH-A500 web browser



    [email protected] (Mark Anthony) wrote in article
    <[email protected]>:
    > when i got to log on to the web on my phone it "says sign in as" then
    > its no name. i know my user name should be there but its now. i go to
    > settings then display then greeting and put in user namee but i cant
    > seem to log on. it says error #97. my pw prompt is on never ask alo. if
    > someone could help me i would greatly appriciate it.
    >
    > [posted via phonescoop.com - free web access to the alt.cellular groups]




    Take it to a local store to have it "provisioned".

    [posted via phonescoop.com - free web access to the alt.cellular groups]



  4. #4
    Lawrence Glasser
    Guest

    Re: problem with Samsung SPH-A500 web browser

    O/Siris wrote:
    >
    > Mark Anthony wrote:
    > > when i got to log on to the web on my phone it "says sign in as" then
    > > its no name. i know my user name should be there but its now. i go to
    > > settings then display then greeting and put in user namee but i cant
    > > seem to log on. it says error #97. my pw prompt is on never ask alo.
    > > if someone could help me i would greatly appriciate it.
    > >

    >
    > Basically, call us. On another cell phone. There's something teensy piece
    > of login information already in the phone, and it's not right. Hence, you
    > have no username on your phone (which is exactly what Error 97 means: no
    > username). Call us. We'll instruct you on how to clean out the partial
    > information, and then, when the phone tries to connect after that, it should
    > download what it needs to connect.


    I had the same problem, late last night.

    After changing plans, apparently the SPCS rep added Vision
    to my plan, effective at the END of my billing cycle (i.e.,
    at the end of the month).

    A quick call to Sprint cleared up the problem... According
    to this morning's rep, I should be up and running in about
    4 hours, as it takes this long for the system to register
    the new changes.

    Larry



  • Phones Discussed Above

    Samsung SPH-A500 More Samsung SPH-A500 topics Samsung Forum Reviews
  • Similar Threads